<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Our 6th Nerdversary by Donalyn Miller | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"skg0lvw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Our 6th Nerdversary by Donalyn&nbsp;Miller Comments Feed" href="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW2A0MFi3hnZB/96B4cWYvTT3Nvekt2ZlsDEoBjWUgH0aXBCzso0EQs7j+8edrcjJ/Me8m1HMhMqtnWF3pbiNC+Y9catbgrB3LXqkHCthq+sH1IzLoUHxVUSI6+PQJsdcr9js+3HX8YIikCe5RKBj7rZzT3pUl3vd3KrmWk0fmYd5ZA==' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkdFuwyAMRX9ozO2aqU/TPmVymEvcGhxhom5/P9J0qqKqqC9wL9xjLAPn0XlNhVKBMlAkgzFT5CnO1sqvEHgzEMIw0VfQMrB/rScv8AR5We/ScXKjTIGTwZm/AxWDA3rqVU9O+FTFz/OkqWcUxzWyNgvMkLQsl/+iVTWQOlGPhTWtjDsIcm6hmXrRUGW4DOxmWxD6uXiP+aZa8VGtLJ2ADZjnt657i7pOpbaja/PoH4cOgmiPMgc+48f2fbPZbfdd93b8A2Hr0wY=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dear Social Media: Thank you for Dear Martin by Rebecca&nbsp;Marsick' href='https://nerdybookclub.wordpress.com/2017/11/29/dear-social-media-thank-you-for-dear-martin-by-rebecca-marsick/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/" />
<link rel='shortlink' href='https://wp.me/p21t9O-41A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2017%2F12%2F01%2Four-6th-nerdversary-by-donalyn-miller%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2017%2F12%2F01%2Four-6th-nerdversary-by-donalyn-miller%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our 6th Nerdversary by Donalyn Miller" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/" />
<meta property="og:description" content="“If you give people a good book to talk about, you can build a community out of a diverse group. A common language grows out of it.” ― Nancy Pearl &nbsp; The Nerdy Book Club blog began on December …" />
<meta property="article:published_time" content="2017-12-01T11:41:16+00:00" />
<meta property="article:modified_time" content="2017-12-01T05:21:50+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Our 6th Nerdversary by Donalyn&nbsp;Miller" />
<meta name="twitter:image:src" content="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Our 6th Nerdversary by Donalyn&nbsp;Miller | Nerdy Book Club on WordPress.com" />
<meta name="description" content="“If you give people a good book to talk about, you can build a community out of a diverse group. A common language grows out of it.” ― Nancy Pearl &nbsp; The Nerdy Book Club blog began on December 1, 2011 with this post announcing the First Annual Nerdy Book Club Awards. Now known as&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
<link rel="amphtml" href="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#search-form,#footer,#footer-wrapper,#content-bottom-bg,#footer .widget ol a,#footer .widget ul a,#footer .widget ol a:hover,#footer .widget ul a:hover,ul.nav ul li a,ul.nav ul li a:hover{background-image:none}ul.nav a,#breadcrumbs,#footer .widget,p#copyright,input#searchinput,h1#text_logo,h3.title,h3.widgettitle,#tabbed-area li a,#infinite-handle span{text-shadow:none}#footer .widget ol a,#footer .widget ul a{padding-left:0}#footer .widget ol a:before,#footer .widget ul a:before{content:'\00BB\0020';font-size:1.5em}#footer .widgets-multi-column-grid ol a:before,#footer .widgets-multi-column-grid ul a:before{content:''}#searchform input[type="image"]{display:none}ul.nav ul li{padding-left:14px}ul.nav ul li a{padding-left:0}ul.nav ul li a:before,ul.nav ul li a:hover:before{content:'\00BB\0020';font-size:1.3em}.post,.entry,.no-results,body.page,body.single,.et_blogstyle-entries .post,#sidebar .widget,#comment-wrap{box-shadow:3px 6px 7px 1px rgba(0,0,0,.2);-moz-box-shadow:3px 3px 3px rgba(0,0,0,.2);-webkit-box-shadow:3px 3px 3px rgba(0,0,0,.2)}#footer .widget_calendar table,#footer .widget_calendar th,#footer .widget_calendar td{border-color:transparent}#infinite-handle span{box-shadow:none;border-width:1px}#infinite-handle span:hover{box-shadow:none}#footer .widget ol a:hover{color:#686868}#footer .widget ul a:hover{color:#686868}#breadcrumbs a:hover{color:#686868}ul.nav a{color:#686868}ul.nav a:hover,ul.nav>li.current-menu-item>a{color:#686868}#sidebar .widget{background-color:#686868}#infinite-handle span{color:#686868}#infinite-handle span:hover{color:#686868}#footer .widget{color:#686868}#footer .widget ol a{color:#686868}#footer .widget ul a{color:#686868}#footer .widget strong{color:#686868}#footer .widget a{color:#007299}p#copyright a{color:#686868}p#copyright{color:#686868}#footer .widget ol a:before{color:#5e5e5e}#footer .widget ul a:before{color:#5e5e5e}#footer .widget ol a:hover:before{color:#912d20}#footer .widget ul a:hover:before{color:#912d20}input#searchinput{color:#595959}#breadcrumbs{color:#686868}#breadcrumbs a{color:#686767}#breadcrumbs span.raquo{color:#686767}#footer #wp-calendar td{color:#686868}#footer tr th{color:#555}#footer thead th{color:#555}#footer h1{color:#555}#footer h2{color:#555}#footer h3{color:#555}#footer h4{color:#555}#footer h5{color:#555}#footer h6{color:#555}body{background-color:#f7f6f6}#header #search-form{background-color:#f1efef}#footer{background-color:#dfdbdb}#footer-wrapper{background-color:#dfdbdb}#content-bottom-bg{border-color:#c7c0c0}#footer #search-form{background-color:#d9d4d4}ul.nav ul{background-color:#f1efef}ul.nav>li.sf-ul.sfHover>a{background-color:#f1efef}#infinite-handle span{background-color:#dfdbdb}#infinite-handle span{border-color:#c7c0c0}h1#text_logo a{color:#846228}.post-text h1.title{color:#000}.blog-title a{color:#000}h3#comments,h3#reply-title span,#reply-title{color:#000}span.box{background-color:#000}#footer h3.title{color:#000}#sidebar h3.widgettitle{color:#000}div.category{color:#000}h2.title a{color:#000}a{color:#0075a8}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		
</head>
<body class="post-template-default single single-post postid-15474 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5266"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2011-nerdies-book-awards/">2011 Nerdy Book Awards</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5265"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2012-nerdies-book-awards/">2012 Nerdy Book Awards</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5264"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2013-nerdy-book-awards/">2013 Nerdy Book Awards</a></li>
	<li id="menu-item-7315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7315"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2014-nerdy-book-awards/">2014 Nerdy Book Awards</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2015-nerdy-book-awards/">2015 Nerdy Book Awards</a></li>
</ul>
</li>
<li id="menu-item-5275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5275"><a>Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
</ul>
</li>
<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s0.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a> <span class="raquo">&raquo;</span> Our 6th Nerdversary by Donalyn&nbsp;Miller	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-15474" class="post post-15474 type-post status-publish format-standard has-post-thumbnail hentry category-reading-lives">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" srcset="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=372&amp;h=372&amp;crop=1 372w, https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=150&amp;h=150&amp;crop=1 150w, https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="15475" data-permalink="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/nerdy-book-club-monster-large-jpg/" data-orig-file="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg" data-orig-size="1278,719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nerdy book club monster large. jpg" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=300" data-large-file="https://nerdybookclub.files.wordpress.com/2017/11/nerdy-book-club-monster-large-jpg.jpg?w=650" />			<span class="overlay"></span>
							<span class="box">December</span>
				<span class="et_date">01</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">Our 6th Nerdversary by Donalyn&nbsp;Miller</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/donalynm/" title="Posts by donalynm" rel="author">donalynm</a> on December 1, 2017 in <a href="https://nerdybookclub.wordpress.com/category/reading-lives/" rel="category tag">Reading Lives</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/#comments">3 Comments</a></span></p>
					<div class="hr"></div>

					<p style="text-align:center;">“If you give people a good book to talk about, you can build a community out of a diverse group. A common language grows out of it.”<br />
― Nancy Pearl</p>
<p>&nbsp;</p>
<p>The Nerdy Book Club blog began on December 1, 2011 with <a href="https://nerdybookclub.wordpress.com/2011/12/01/best-books-of-2011/" target="_blank" rel="noopener">this post</a> announcing the First Annual Nerdy Book Club Awards. Now known as The Nerdies, these yearly people&#8217;s choice awards mark another milestone for the blog and its evolution. Colby Sharp and I didn&#8217;t have grand, longterm expectations for the blog when we started it. We wanted to celebrate children&#8217;s and young adult literature and share ideas for engaging young people with reading. Six years later, we have the same goals. Our motto, &#8220;Every reader has value and a voice in our community,&#8221; expresses our vision for inclusive, supportive reading communities for all readers&#8211;especially children. We believe that reading should be joyful, not painful or boring. We believe that strong learning communities value all members. We believe that readers and writers can move the world.</p>
<p>We appreciate all of you for reading the blog, commenting, and sharing posts with colleagues and friends. We offer a special thanks to everyone who has contributed posts over the past six years. Almost one thousand individuals have reviewed books, created book lists, shared strategies and instructional moves for engaging children with reading, offered tips for raising readers, revealed your writing and research processes, explained your research, explored your reading lives, and described your experiences as authors, illustrators, booksellers, publishers, editors, librarians, teachers, administrators, scholars, families, and readers. Your voices are positively changing reading and reading instruction for kids. You are the reason Nerdy Book Club continues to grow and thrive. We look forward to what the next year brings!</p>
<p>&nbsp;</p>
<p><strong>2017 Nerdy Book Club Award Ballot Opens!</strong></p>
<p>&nbsp;</p>
<p>In the beginning, Nerdy was a community-driven book award blog, and we still hold the Nerdy Book Club Awards, the Nerdies, each winter. Each year’s list provides an overview of our readers’ most popular recommendations. The Nerdies look like a handpicked children’s bookshelf—a current mix of genres, formats, voices, perspectives, and styles; books with high literary merit and kid appeal; family, librarian, teacher, and kid-tested titles; books you want to own and share.</p>
<p>&nbsp;</p>
<p>It is time for the seventh annual Nerdy Book Club Awards. In a sea of end-of-year book lists and awards, the Nerdies honor the new children’s and young adults’ titles that teachers, librarians, authors, booksellers, caretakers, and most of all, young people, have loved reading this year.</p>
<p>&nbsp;</p>
<p>You’ve been reading and sharing books all year. What have your reading communities enjoyed?</p>
<p>&nbsp;</p>
<p>Here is how the Nerdies work:</p>
<p>&nbsp;</p>
<p>The <a href="https://www.surveymonkey.com/r/2017Nerdies" target="_blank" rel="noopener">2017 Nerdies Nomination Ballot</a> is open until December 17th at midnight Eastern Time. Nominate up to 5 books in each of the following categories:</p>
<p><em>Picture Books: Fiction</em></p>
<p><em>Picture Books: Nonfiction</em></p>
<p><em>Early Readers/ Chapter Books</em></p>
<p><em>Graphic Novels</em></p>
<p><em>Poetry and Novels in Verse</em></p>
<p><em>MG/YA Nonfiction</em></p>
<p><em>Middle Grade Fiction</em></p>
<p><em>Young Adult Fiction</em></p>
<p>&nbsp;</p>
<p>You do not need to nominate books in every category or nominate a full slate of 5 nominees. <strong>All nominees must have been published in 2017 and written for children or young adults.</strong> In order to prevent ballot box stuffing for beloved titles, we have restricted the surveys to one response per computer.</p>
<p>&nbsp;</p>
<p>After tallying the ballots, we will announce the 2017 Nerdies list in daily category posts beginning December 26th.</p>
<p>&nbsp;</p>
<p>Join us in honoring the books that matter to you and the children you encourage to read. No matter which titles wind up on our final list, the ongoing conversations about these books will benefit every member of our community. Thank you for participating.</p>
<p>&nbsp;</p>
<p>Let the Nerdies begin!</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15474" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15474" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-15474-5a215d40be97b' data-src='//widgets.wp.com/likes/#blog_id=29903084&amp;post_id=15474&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-15474-5a215d40be97b' data-name='like-post-frame-29903084-15474-5a215d40be97b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2017/11/29/dear-social-media-thank-you-for-dear-martin-by-rebecca-marsick/" rel="prev"><span class="meta-nav">&larr;</span> Dear Social Media: Thank you for Dear Martin by Rebecca&nbsp;Marsick</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
		<h3 id="comments">3 Comments</h3>

		<ol class="commentlist clearfix">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-71044">
		<div id="comment-71044" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://0.gravatar.com/avatar/f5d108fc468b47416285fcad5aa35a6e?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn">Kim banuelos </span><span class="comment-date">December 1, 2017</span>				</div>

				
				<div class="comment-content">
					<p>Thank you for ALL that you do!</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/?replytocom=71044#respond' onclick='return addComment.moveForm( "comment-71044", "71044", "respond", "15474" )' aria-label='Reply to Kim banuelos'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lisaorchard odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-71046">
		<div id="comment-71046" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://0.gravatar.com/avatar/92b1860783523094ea09e9038f23f56d?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://lisaorchard.wordpress.com' rel='external nofollow' class='url'>Lisa Orchard</a> </span><span class="comment-date">December 1, 2017</span>				</div>

				
				<div class="comment-content">
					<p>I can&#8217;t wait to see the results of the Nerdies. Maybe some day one of my books will be up for an award! With that in mind, I&#8217;m getting back to my writing! Have a Merry Christmas!</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/?replytocom=71046#respond' onclick='return addComment.moveForm( "comment-71046", "71046", "respond", "15474" )' aria-label='Reply to Lisa Orchard'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jlfatgcs even thread-even depth-1 highlander-comment" id="li-comment-71051">
		<div id="comment-71051" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://1.gravatar.com/avatar/7401fd3e084b5c1a436fadcbfdd599be?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://jenniefitzkee.wordpress.com' rel='external nofollow' class='url'>Jennie</a> </span><span class="comment-date">December 1, 2017</span>				</div>

				
				<div class="comment-content">
					<p>Done!  I look forward to the results.</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/?replytocom=71051#respond' onclick='return addComment.moveForm( "comment-71051", "71051", "respond", "15474" )' aria-label='Reply to Jennie'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
		</ol>

		
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/our-6th-nerdversary-by-donalyn-miller/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5d2abe1c45" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/our-6th-nerdversary-by-donalyn-miller/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnerdybookclub.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9873a45d49" /></p>
<input type="hidden" name="genseq" value="1512136000" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

	<div id="sidebar">
	<div id="linkcat-70271278" class="widget widget_links"><h3 class="widgettitle">Nerdy Book Bloggers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bethsfbtb.blogspot.com/">A Foodie Bibliophile in Wanderlust</a></li>
<li><a href="http://www.picturebooklog.blogspot.com/">A Picture Book a Day</a></li>
<li><a href="http://arepreading.tumblr.com/">A Rep Reading</a></li>
<li><a href="http://azlibrarylady.blogspot.com/">a to z Library</a></li>
<li><a href="http://readingyear.blogspot.com/">A Year of Reading</a></li>
<li><a href="http://all-en-a-days-work.blogspot.com/">All-en-A-Day&#039;s Work</a></li>
<li><a href="http://yetanotherimportantblog.blogspot.com/">Another Important Blog</a></li>
<li><a href="http://bellbulldogreaders.edublogs.org/">Bull Dog Readers</a></li>
<li><a href="http://bulldogsread.wordpress.com/">Bulldog Read&#039;s Blog</a></li>
<li><a href="http://chartingbythestars.wordpress.com/">Charting By the Stars</a></li>
<li><a href="http://www.chocolateair.blogspot.com/">Chocolate Air</a></li>
<li><a href="http://curlsandasmile.blogspot.com/">Curls and a Smile</a></li>
<li><a href="http://dragonsbookoftheweek.weebly.com/">Dragon&#039;s Book of the Week</a></li>
<li><a href="https://medinger.wordpress.com/">educating alice</a></li>
<li><a href="http://extremereadingandwriting.wordpress.com/">Extreme Reading and Writing</a></li>
<li><a href="http://www.youngpeoplesbooks.blogspot.com/">From Tots to Teens</a></li>
<li><a href="http://www.galleysmith.com/">Galley Smith</a></li>
<li><a href="http://greatkidbooks.blogspot.com/">Great Kid Books</a></li>
<li><a href="http://heisereads.blogspot.com/">Heise Reads and Recommends</a></li>
<li><a href="http://www.helpreaderslovereading.com/">Help Readers Love Reading</a></li>
<li><a href="http://www.irunreadteach.wordpress.com">I Run Read Teach</a></li>
<li><a href="http://www.karinsbooknook.com">Karin&#039;s Book Nook</a></li>
<li><a href="http://www.katemessner.com/blog/">Kate Messner</a></li>
<li><a href="http://www.kidlitfrenzy.com">Kid Lit Frenzy</a></li>
<li><a href="http://liblaura5.blogspot.com/">Lib Laura 5</a></li>
<li><a href="http://librarianincuteshoes.blogspot.com/">Librarian in Cute Shoes</a></li>
<li><a href="http://lit360.wordpress.com/">Lit 360</a></li>
<li><a href="http://literaryasylum.blogspot.com/">Literary Asylum</a></li>
<li><a href="http://literatelives.blogspot.com/">Literate Lives</a></li>
<li><a href="http://ls5385blog.blogspot.com/" title="Teri Lesesne’s Book Blog">LS 5385 Blog</a></li>
<li><a href="http://maestra-amanda.blogspot.com/">Maestra Amanda&#039;s Bookshelf</a></li>
<li><a href="http://mrsmckennareads.blogspot.com/">McKenna&#039;s Read It or NOT</a></li>
<li><a href="http://meandmylaptop.weebly.com/">Me and My Laptop</a></li>
<li><a href="http://paulwhankins.edublogs.org/">Mr. Hankins is Reading and Writing in Kentuckiana</a></li>
<li><a href="http://mrsalanizclassblog.blogspot.com/">Mrs. Alaniz&#039;s Classroom Blog</a></li>
<li><a href="http://kaymcgriff.edublogs.org">Mrs. McGriff’s Reading Blog</a></li>
<li><a href="http://www.mshoughtonsclass.com/">Ms. Houghton&#039;s Class</a></li>
<li><a href="http://www.msoreadsbooks.com">Ms. O Reads Books</a></li>
<li><a href="http://learnlovegrow.blogspot.com/">My World-Mi Mundo</a></li>
<li><a href="http://nextbestbook.blogspot.com/">Next Best Book</a></li>
<li><a href="http://nicolesbooknook.blogspot.com/">Nicole&#039;s Book Nook</a></li>
<li><a href="http://ourcampreadalot.blogspot.com/" title="http://ourcampreadalot.blogspot.com/">Our Camp Read-A-Lot</a></li>
<li><a href="http://pageintraining.wordpress.com/">Page in Training</a></li>
<li><a href="http://pleasuresfromthepage.blogspot.com">Pleasures from the Page</a></li>
<li><a href="http://readwriteandreflect.blogspot.com/">Read, Write, Reflect</a></li>
<li><a href="http://readingbyexample.com/">Reading By Example</a></li>
<li><a href="http://www.seipelt5.blogspot.com/">Reading Rocks!</a></li>
<li><a href="http://tasblogs.tas.edu.tw/wpmu/middletonb/">Reading Rumpus Book Reviews</a></li>
<li><a href="http://readingtl.blogspot.com/">Reading Through Life</a></li>
<li><a href="http://www.readingwritingbreathing.com/">Reading Writing Breathing</a></li>
<li><a href="http://www.hollymueller.blogspot.com/">Reading, Teaching, Learning</a></li>
<li><a href="http://rebeccagaguilar.com/">Rebecca Aguilar</a></li>
<li><a href="http://sharpread.wordpress.com">sharpread</a></li>
<li><a href="http://spottoread.blogspot.com/">Spot to Read</a></li>
<li><a href="http://suburbanfamiliar.blogspot.com/">Suburban Familiar</a></li>
<li><a href="http://www.sweetonbooks.com/">Sweet on Books</a></li>
<li><a href="http://www.teachmentortexts.com/">Teach Mentor Texts</a></li>
<li><a href="http://abookbutcher.blogspot.com/">The Book Butcher</a></li>
<li><a href="http://blogs.edweek.org/teachers/book_whisperer/">The Book Whisperer</a></li>
<li><a href="http://www.thebrainlair.com/">The Brain Lair</a></li>
<li><a href="http://fumafiles.blogspot.com/">The Fuma Files</a></li>
<li><a href="http://professornana.livejournal.com/" title="Professor Nana&#8217;s Blog">The Goddess of YA Literature: Pearls from the Goddess</a></li>
<li><a href="http://nonfictiondetectives.blogspot.com/">The Nonfiction Detectives</a></li>
<li><a href="http://thereadingzone.wordpress.com/">The Reading Zone</a></li>
<li><a href="http://thereisabookforthat.com/">There&#039;s a Book for That</a></li>
<li><a href="http://www.threeteacherstalk.com">Three Teachers Talk</a></li>
<li><a href="http://guysread.wordpress.com/">TMC Guys Read</a></li>
<li><a href="http://tonykeefer.tumblr.com/">Tony&#039;s Reading&#8230;</a></li>
<li><a href="http://www.unleashingreaders.com/">Unleashing Readers</a></li>
<li><a href="http://mrschureads.blogspot.com/">Watch. Connect. Read</a></li>
<li><a href="http://wyzreads.wordpress.com/">Wyz Reads</a></li>
<li><a href="http://yaloveblog.com/">Y.A. Love</a></li>
<li><a href="http://mretome.wordpress.com/">{Eat the Book}</a></li>

	</ul>
</div><!-- end .widget -->
	</div> <!-- end #sidebar -->
</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 65,063 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="29903084"/>
						<input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2017/12/01/our-6th-nerdversary-by-donalyn-miller/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="11a34dac3f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f5d108fc468b47416285fcad5aa35a6e">
	</div>
	<div class="grofile-hash-map-92b1860783523094ea09e9038f23f56d">
	</div>
	<div class="grofile-hash-map-7401fd3e084b5c1a436fadcbfdd599be">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=d329d125b6","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"15474","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2017\/12\/01\/our-6th-nerdversary-by-donalyn-miller\/":15474};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29903084","siteName":"Nerdy Book Club","siteURL":"http:\/\/nerdybookclub.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3f662ac3f538ca220847bab01c95ca7?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/thestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2017%2F12%2F01%2Four-6th-nerdversary-by-donalyn-miller%2F","themeURL":"","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4e25138951","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"11a34dac3f\" \/>","referer":"https:\/\/nerdybookclub.wordpress.com\/2017\/12\/01\/our-6th-nerdversary-by-donalyn-miller\/","canFollow":"1","feedID":"1008183","statusMessage":"","customizeLink":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2017%2F12%2F01%2Four-6th-nerdversary-by-donalyn-miller%2F","postID":"15474","shortlink":"https:\/\/wp.me\/p21t9O-41A","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nerdybookclub.wordpress.com\/15474","statsLink":"https:\/\/wordpress.com\/stats\/post\/15474\/nerdybookclub.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: TheStyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 65,063 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2017%2F12%2F01%2Four-6th-nerdversary-by-donalyn-miller%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+INEOjIB4Qz3wFSlO3dRsnwU4G/XsSxEaFpkp7imPfax9bf0Zlg0/gk55F93BCC/GrmeVOb0qUVXR5RC/a4QKiPzJkmIzvHfBZjN663JdiaWQDUTEqhujWhtD/75gmoCKNDISZ6lfS6qB6JUfgAWW6wTMXIF6bKZyA337UdSgOCP01PCQzgrhg+lLf0G01ZCR4vhXeZkmBdu43Q4rGLvq9zNKDsdCFsCig7o/0isv0BUN1hitWAi6RqrsyVtpL7sYOiQuJ7JlswuCr6RLtqRcUgqSOzeF3vcB7p4hBkhqcQdYyGUY/nt9ieqWX+/bwfHx6aB/b+Ru+2P8T'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-5','user_id':'0','post':'15474','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGZzVPMD9xcFRDM1tncTlJajlsWGhMZjhNSlh1cmpBcDJRaz9mKy8wRENOTVU0ZCtMb0ldWkJEVTZVYlhkTlZaPTJxOHVjUjNmQXxhV1RRaTVhaUcrRTdGaENEcV9+UkM0a3FrYj1YLndBJnh1JnQlb2l3VmJbY3N4a1hVT3NubywuMC1xWn5ickppSkd3WGdMeUcweVhWSUpFSVhueTNZY2lkUDZpQ0hQL2dfOTY4W2ZOYU4lVU90cVpyRmp4OGNMUkJPOT10NE5IdC9lc0lsUk0mdkszODdacTdHP2dSUHlJWlIzbjFhUUhCV3dBJg=='}]);
_stq.push([ 'clickTrackerInit', '29903084', '15474' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>