<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>SO NOT MARY POPPINS! by Margo Sorenson | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"skg0lvw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; SO NOT MARY POPPINS! by Margo&nbsp;Sorenson Comments Feed" href="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UNEOwiAM/CERlzh9Mn4LsMbVUSC0ZO7vxS3zwRhemmt712tOz0m5GASCaCoq+fLAwHpOLpJiQg/LT3d0zAf9X+ZxAtZPkGTcpNbuS8fgfBnqug70gCza+riybDZ50SyLhyNhaBnwGLO4uJ/ZnYAMesXFsstooXXBxQx1TsnIh0EwoAEPVGkt2YzDA2Rz3bASeDUllC670QeO9dFmeFvK1qYMzKpWwkJKxvrbqrvTrevP50vXn/rr8w2dLKVZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkdFuwyAMRX9ozMrWaE9VP6UizCVuDY6wo25/P9J0qqJpqC9wL9xjLAPXyQXJhtnARkyoMBVMNKfFqn0zQlAFRh9nPEaxkcJrPXmBJ8jb+iedZjfxHCkrXOkzoimcfMBB5OKYLlV8PU+qBPLsqEa2ZoUJsth6+StaVSOKYwneSPLGuBN7Ki204MASq4y3gT1sC/JhKT748lCt+CRqayegoy/LW/e9Rd2nUtuRrfnvH8cdRJbB8xI4pH3Xv/UfXb/r3s8/YjDTDQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ten Ways Reading New and Diverse Literature Changes Us as Teachers By Stephanie Affinito and Kris&nbsp;McGee' href='https://nerdybookclub.wordpress.com/2019/01/05/ten-ways-reading-new-and-diverse-literature-changes-us-as-teachers-by-stephanie-affinito-and-kris-mcgee/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/" />
<link rel='shortlink' href='https://wp.me/p21t9O-4uP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F01%2F06%2Fso-not-mary-poppins-by-margo-sorenson%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F01%2F06%2Fso-not-mary-poppins-by-margo-sorenson%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SO NOT MARY POPPINS! by Margo Sorenson" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/" />
<meta property="og:description" content="The world of children is abuzz! Disney says its new Mary Poppins movie released in December will be truer to the books than the original movie in 1964, starring Dick Van Dyke and Julie Andrews. Ah!…" />
<meta property="article:published_time" content="2019-01-06T16:36:21+00:00" />
<meta property="article:modified_time" content="2019-01-06T16:36:21+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg" />
<meta property="og:image:width" content="236" />
<meta property="og:image:height" content="320" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CBethM" />
<meta name="twitter:site" content="@CBethM" />
<meta name="twitter:text:title" content="SO NOT MARY POPPINS! by Margo&nbsp;Sorenson" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The world of children is abuzz! Disney says its new Mary Poppins movie released in December will be truer to the books than the original movie in 1964, starring Dick Van Dyke and Julie Andrews. Ah! Truer to the books—what a wonderful concept! Reading the Mary Poppins series aloud to children who have seen only&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
	<link rel="amphtml" href="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#search-form,#footer,#footer-wrapper,#content-bottom-bg,#footer .widget ol a,#footer .widget ul a,#footer .widget ol a:hover,#footer .widget ul a:hover,ul.nav ul li a,ul.nav ul li a:hover{background-image:none}ul.nav a,#breadcrumbs,#footer .widget,p#copyright,input#searchinput,h1#text_logo,h3.title,h3.widgettitle,#tabbed-area li a,#infinite-handle span{text-shadow:none}#footer .widget ol a,#footer .widget ul a{padding-left:0}#footer .widget ol a:before,#footer .widget ul a:before{content:'\00BB\0020';font-size:1.5em}#footer .widgets-multi-column-grid ol a:before,#footer .widgets-multi-column-grid ul a:before{content:''}#searchform input[type="image"]{display:none}ul.nav ul li{padding-left:14px}ul.nav ul li a{padding-left:0}ul.nav ul li a:before,ul.nav ul li a:hover:before{content:'\00BB\0020';font-size:1.3em}.post,.entry,.no-results,body.page,body.single,.et_blogstyle-entries .post,#sidebar .widget,#comment-wrap{box-shadow:3px 6px 7px 1px rgba(0,0,0,.2);-moz-box-shadow:3px 3px 3px rgba(0,0,0,.2);-webkit-box-shadow:3px 3px 3px rgba(0,0,0,.2)}#footer .widget_calendar table,#footer .widget_calendar th,#footer .widget_calendar td{border-color:transparent}#infinite-handle span{box-shadow:none;border-width:1px}#infinite-handle span:hover{box-shadow:none}#footer .widget ol a:hover{color:#686868}#footer .widget ul a:hover{color:#686868}#breadcrumbs a:hover{color:#686868}ul.nav a{color:#686868}ul.nav a:hover,ul.nav>li.current-menu-item>a{color:#686868}#sidebar .widget{background-color:#686868}#infinite-handle span{color:#686868}#infinite-handle span:hover{color:#686868}#footer .widget{color:#686868}#footer .widget ol a{color:#686868}#footer .widget ul a{color:#686868}#footer .widget strong{color:#686868}#footer .widget a{color:#007299}p#copyright a{color:#686868}p#copyright{color:#686868}#footer .widget ol a:before{color:#5e5e5e}#footer .widget ul a:before{color:#5e5e5e}#footer .widget ol a:hover:before{color:#912d20}#footer .widget ul a:hover:before{color:#912d20}input#searchinput{color:#595959}#breadcrumbs{color:#686868}#breadcrumbs a{color:#686767}#breadcrumbs span.raquo{color:#686767}#footer #wp-calendar td{color:#686868}#footer tr th{color:#555}#footer thead th{color:#555}#footer h1{color:#555}#footer h2{color:#555}#footer h3{color:#555}#footer h4{color:#555}#footer h5{color:#555}#footer h6{color:#555}body{background-color:#f7f6f6}#header #search-form{background-color:#f1efef}#footer{background-color:#dfdbdb}#footer-wrapper{background-color:#dfdbdb}#content-bottom-bg{border-color:#c7c0c0}#footer #search-form{background-color:#d9d4d4}ul.nav ul{background-color:#f1efef}ul.nav>li.sf-ul.sfHover>a{background-color:#f1efef}#infinite-handle span{background-color:#dfdbdb}#infinite-handle span{border-color:#c7c0c0}h1#text_logo a{color:#846228}.post-text h1.title{color:#000}.blog-title a{color:#000}h3#comments,h3#reply-title span,#reply-title{color:#000}span.box{background-color:#000}#footer h3.title{color:#000}#sidebar h3.widgettitle{color:#000}div.category{color:#000}h2.title a{color:#000}a{color:#0075a8}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		
</head>
<body class="post-template-default single single-post postid-17287 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5266"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2011-nerdies-book-awards/">2011 Nerdy Book Awards</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5265"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2012-nerdies-book-awards/">2012 Nerdy Book Awards</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5264"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2013-nerdy-book-awards/">2013 Nerdy Book Awards</a></li>
	<li id="menu-item-7315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7315"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2014-nerdy-book-awards/">2014 Nerdy Book Awards</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2015-nerdy-book-awards/">2015 Nerdy Book Awards</a></li>
</ul>
</li>
<li id="menu-item-5275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5275"><a>Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
</ul>
</li>
<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s2.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a> <span class="raquo">&raquo;</span> SO NOT MARY POPPINS! by Margo&nbsp;Sorenson	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-17287" class="post post-17287 type-post status-publish format-standard has-post-thumbnail hentry category-author-posts category-pay-it-forward tag-margo-sorenson">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="17293" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-park-1/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg" data-orig-size="236,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary poppins park 1" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=221" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=236" />			<span class="overlay"></span>
							<span class="box">January</span>
				<span class="et_date">06</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


				<h3 class="infotitle">Tags</h3>
			<div class="tags clearfix">
				<ul><li><a href="https://nerdybookclub.wordpress.com/tag/margo-sorenson/" rel="tag">Margo Sorenson</a></li></ul>			</div>
					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">SO NOT MARY POPPINS! by Margo&nbsp;Sorenson</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/cbethm/" title="Posts by CBethM" rel="author">CBethM</a> on January 6, 2019 in <a href="https://nerdybookclub.wordpress.com/category/author-posts/" rel="category tag">Author Posts</a>, <a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/" rel="category tag">Pay It Forward</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/#comments">1 Comment</a></span></p>
					<div class="hr"></div>

					<p><span style="font-weight:400;">The world of children is abuzz! Disney says its new Mary Poppins movie released in December will be </span><i><span style="font-weight:400;">truer</span></i><span style="font-weight:400;"> to the books than the original movie in 1964, starring Dick Van Dyke and Julie Andrews.</span></p>
<p><a href="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg"><img data-attachment-id="17292" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-old-movie-2/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg" data-orig-size="620,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary poppins old movie" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg?w=300&#038;h=180" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg?w=620" class="aligncenter size-medium wp-image-17292" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg?w=300&#038;h=180" alt="" width="300" height="180" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg?w=300&amp;h=180 300w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg?w=600&amp;h=360 600w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-old-movie-1.jpg?w=150&amp;h=90 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="font-weight:400;">Ah! Truer to the books—what a wonderful concept! Reading the Mary Poppins series aloud to children who have seen only that 1963 first movie and have never read the books is illuminating, as I discovered this last summer, when I read aloud two of the Mary Poppins books, <em>MARY POPPINS IN THE PARK</em> and <em>MARY POPPINS</em>, to my grandchildren, ages five and nine, the ages I was when I first read the books. Yes, they could have read the books on their own, but, as we know, reading aloud to young readers is a true delight, because it encourages questioning, dialogue, meaningful conversations, and unique insights. When I started out to read these favorite books from my childhood, however, I had no idea what we would discover together. </span></p>
<p><a href="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg"><img data-attachment-id="17290" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-in-the-park-cover/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg?w=650" data-orig-size="225,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary poppins in the park cover" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg?w=650?w=225" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg?w=650?w=225" class="aligncenter size-full wp-image-17290" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg?w=650" alt="" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg 225w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-in-the-park-cover.jpg?w=113 113w" sizes="(max-width: 225px) 100vw, 225px"   /></a></p>
<p><span style="font-weight:400;">Reading the very first chapter of <em>MARY POPPINS IN THE PARK</em> (the second in the series, but, because I read that book first, as a kid, we read it first, too) was the occasion for real &#8220;head-snaps&#8221;! In Chapter One, &#8220;Every Goose a Swan,&#8221; Mary Poppins&#8217;s true character is fully revealed, as here, when young Michael is stumbling to explain himself, trying to get out of the tight spot he&#8217;s put himself into with Mary Poppins:</span></p>
<blockquote><p><i><span style="font-weight:400;">&#8220;I don&#8217;t mean somebody, Mary Poppins! I mean not somebody else! You&#8217;re Mary Poppins through and through! Inside and outside. And round about. All of you is Mary Poppins. That is how I like you!</span></i><i><span style="font-weight:400;"><br />
</span></i> <i><span style="font-weight:400;">&#8220;Humph!&#8221; she said, disbelievingly. But the fierceness faded away from her face.</span></i></p>
<p><i><span style="font-weight:400;">With a laugh of relief, he sprang towards her, embracing her wet blue skirt.</span></i></p>
<p><i><span style="font-weight:400;">&#8220;Don&#8217;t grab me like that, Michael Banks. I am not a Dutch Doll, thank you!</span></i><i><span style="font-weight:400;"><br />
</span></i> <i><span style="font-weight:400;">&#8220;You are!&#8221; he shouted. &#8220;No, you&#8217;re not! You only look like one. Oh, Mary Poppins, tell me truly! You aren&#8217;t anybody in disguise? I want you just as you are!&#8221;</span></i></p>
<p><i><span style="font-weight:400;">A faint, pleased smile puckered her mouth. Her head gave a prideful toss.</span></i></p>
<p><i><span style="font-weight:400;">&#8220;Me? Disguised? Certainly not!&#8221;</span></i></p>
<p><i><span style="font-weight:400;">With a loud sniff at the mere idea, she disengaged his hands.</span></i></p>
<p><i><span style="font-weight:400;">&#8220;But, Mary Poppins—&#8221; Jane persisted. &#8220;Supposing you weren&#8217;t Mary Poppins, who would you choose to be?&#8221;</span></i></p>
<p><i><span style="font-weight:400;">The blue eyes under the tulip hat turned to her in surprise.</span></i></p>
<p><i><span style="font-weight:400;">There was only one answer to such a question.</span></i></p>
<p><i><span style="font-weight:400;">&#8220;Mary Poppins!&#8221; she said.</span></i><span style="font-weight:400;"> </span></p></blockquote>
<p><a href="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg"><img data-attachment-id="17295" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-park-4-2/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot ELPH 100 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1388568442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mary poppins park 4" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg?w=225&#038;h=300" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg?w=650" class="aligncenter size-medium wp-image-17295" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg?w=225&#038;h=300" alt="" width="225" height="300" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg?w=225&amp;h=300 225w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg?w=450&amp;h=600 450w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-4-1.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p><span style="font-weight:400;">After their initial gasps, my grandchildren doubled up in laughter, delighted at the self-assuredness of the not-so-sweet nanny, who was always </span><i><span style="font-weight:400;">quite</span></i><span style="font-weight:400;"> right. After a few more chapters of magical adventures, the five-year-old asked, &#8220;But why is Mary Poppins so mean, not like in the movie?&#8221; &#8220;What do you mean, &#8216;mean&#8217;?&#8221; I asked, and we were off and running with a lively discussion about magic, unpredictability, and boundaries. </span></p>
<p><span style="font-weight:400;"><a href="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg"><img data-attachment-id="17294" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-park-2/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg" data-orig-size="310,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary poppins park 2" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg?w=194&#038;h=300" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg?w=310" class="alignright size-medium wp-image-17294" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg?w=194&#038;h=300" alt="" width="194" height="300" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg?w=194&amp;h=300 194w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg?w=97&amp;h=150 97w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-2.jpg 310w" sizes="(max-width: 194px) 100vw, 194px" /></a>&#8220;Oh, I see,&#8221; they exclaimed, knowingly, after exploring what would happen in real life if unscripted, magical adventures were allowed to run rampant and unsupervised. They enjoyed coming to conclusions themselves, as all young readers enjoy doing, and their discoveries gave them new insights. </span></p>
<p><span style="font-weight:400;">Reading that book and then the next book aloud (MARY POPPINS, actually, the first in the series) brought even more dialogue and laughter. They thoroughly enjoyed already knowing what would happen in the second book, as we were reading the first. They exclaimed excitedly about clues they found and made connections, and many &#8220;Aha!&#8221; moments ensued, filled with amazement and hilarity. Always, the refrain echoed, &#8220;That&#8217;s so different from the movie!&#8221; Making the comparisons was a joy-filled journey for all three of us, resulting in whimsical comments about their own experiences and affirming the need for imaginative adventures. Of course, many of Mary Poppins&#8217;s sayings have become staples of our interactions:</span></p>
<p><span style="font-weight:400;">&#8220;This is </span><i><span style="font-weight:400;">not</span></i><span style="font-weight:400;"> a Bear Garden!&#8221;</span></p>
<p><span style="font-weight:400;">&#8220;Spit-spot and off to bed!&#8221;</span></p>
<p><span style="font-weight:400;">&#8220;I </span><i><span style="font-weight:400;">never</span></i><span style="font-weight:400;"> explain anything.&#8221;</span></p>
<p><span style="font-weight:400;">&#8220;Sniff!&#8221;</span></p>
<p><span style="font-weight:400;">In her article about the forthcoming movie in The Guardian, November 23, 2018, &#8220;Mary Poppins: Why We Need a Spoonful of Sugar More than Ever,&#8221; Emma Brockes writes: &#8220;What is it she teaches the children? Empathy; mindfulness; a sneaky determination to win (at the horse race). Tidiness. Not to gush. Not to worry, overly, about whether or not they are liked. Simultaneously to believe and not believe what they see. As in the books, she denies to the children that anything magical has happened, inculcating skepticism and something worthwhile about view point.&#8221; </span></p>
<p><a href="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg"><img data-attachment-id="17291" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-new-movie-1/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg" data-orig-size="1200,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary poppins new movie 1" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg?w=300&#038;h=140" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg?w=650" class="aligncenter size-medium wp-image-17291" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg?w=300&#038;h=140" alt="" width="300" height="140" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg?w=300&amp;h=140 300w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg?w=600&amp;h=280 600w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-new-movie-1.jpeg?w=150&amp;h=70 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="font-weight:400;">When Disney released the news about the remake, the grandchildren were overjoyed, because they had come to love and admire the </span><i><span style="font-weight:400;">real</span></i><span style="font-weight:400;"> Mary Poppins and the Banks family of the actual books, not the sweet, old movie version. The books were more real to them than the movie—as they should be! I asked our granddaughter what she was looking forward to about seeing the new movie, and she said, &#8220;Because it&#8217;s supposed to be more like the </span><i><span style="font-weight:400;">real</span></i><span style="font-weight:400;"> Mary Poppins—what we read in the books!&#8221;  </span></p>
<p><a href="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg"><img data-attachment-id="17293" data-permalink="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/mary-poppins-park-1/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg" data-orig-size="236,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mary poppins park 1" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=221&#038;h=300" data-large-file="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=236" class="aligncenter size-medium wp-image-17293" src="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=221&#038;h=300" alt="" width="221" height="300" srcset="https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=221&amp;h=300 221w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg?w=111&amp;h=150 111w, https://nerdybookclub.files.wordpress.com/2019/01/mary-poppins-park-1.jpg 236w" sizes="(max-width: 221px) 100vw, 221px" /></a></p>
<p><span style="font-weight:400;">Consider reading aloud to young readers a book that has been made into a movie, and you may find the comparisons and conversations engaging and challenging. There are many from which to choose, such as <em>JAMES AND THE GIANT PEACH</em>, <em>MATILDA</em>, and <em>THE BRIDGE TO TERABITHIA</em>. As readers, writers, and teachers of children&#8217;s literature, by reading aloud to children and engaging in dialogue with them, we can enlarge both our and their horizons. What a way to pay it forward!</span></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;"><em>Margo Sorenson is the author of thirty books for young readers. Her most recent young adult novel is</em> SECRETS IN TRANSLATION <em>(Fitzroy Books, 2018), set in Italy, in which 17-year-old &#8220;nanny&#8221; Alessandra is most definitely not Mary Poppins! You can find her online at </em></span><em><a href="http://www.margosorenson.com"><span style="font-weight:400;">www.margosorenson.com.</span></a></em></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17287" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17287" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-17287-5c32424501578' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=29903084&amp;post_id=17287&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-17287-5c32424501578' data-name='like-post-frame-29903084-17287-5c32424501578'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2019/01/05/ten-ways-reading-new-and-diverse-literature-changes-us-as-teachers-by-stephanie-affinito-and-kris-mcgee/" rel="prev"><span class="meta-nav">&larr;</span> Ten Ways Reading New and Diverse Literature Changes Us as Teachers By Stephanie Affinito and Kris&nbsp;McGee</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
		<h3 id="comments">One Comment</h3>

		<ol class="commentlist clearfix">
				<li class="comment byuser comment-author-knowleselle even thread-even depth-1 highlander-comment" id="li-comment-80919">
		<div id="comment-80919" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://1.gravatar.com/avatar/7953e79049e43ad8b63372d9633f3d86?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://knowleselle.wordpress.com' rel='external nofollow' class='url'>Elle Knowles</a> </span><span class="comment-date">January 6, 2019</span>				</div>

				
				<div class="comment-content">
					<p>Reblogged this on <a href="https://knowleselle.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/" rel="nofollow">Finding Myself Through Writing</a> and commented:<br />
I’ve never read the Mary Poppins books! They are now on my TBR list. I will say, I enjoyed the second movie but I enjoyed the music from the first movie more. ~Elle</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/?replytocom=80919#respond' onclick='return addComment.moveForm( "comment-80919", "80919", "respond", "17287" )' aria-label='Reply to Elle Knowles'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
		</ol>

		
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/06/so-not-mary-poppins-by-margo-sorenson/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="21fa67a63c" /><input type="hidden" name="_wp_http_referer" value="/2019/01/06/so-not-mary-poppins-by-margo-sorenson/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnerdybookclub.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17287' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a931b7e29e" /></p>
<input type="hidden" name="genseq" value="1546797637" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 126,838 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="29903084"/>
						<input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2019/01/06/so-not-mary-poppins-by-margo-sorenson/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f871a61193" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201901y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7953e79049e43ad8b63372d9633f3d86">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=4163ec3e2c","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"17287","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29903084" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nerdybookclub.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nerdy Book Club" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="58271ff073" /><input type="hidden" name="_wp_http_referer" value="/2019/01/06/so-not-mary-poppins-by-margo-sorenson/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2019\/01\/06\/so-not-mary-poppins-by-margo-sorenson\/":17287};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29903084","siteName":"Nerdy Book Club","siteURL":"http:\/\/nerdybookclub.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3f662ac3f538ca220847bab01c95ca7?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/thestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F01%2F06%2Fso-not-mary-poppins-by-margo-sorenson%2F","themeURL":"","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2ed2f47bfe","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f871a61193\" \/>","referer":"https:\/\/nerdybookclub.wordpress.com\/2019\/01\/06\/so-not-mary-poppins-by-margo-sorenson\/","canFollow":"1","feedID":"1008183","statusMessage":"","customizeLink":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F01%2F06%2Fso-not-mary-poppins-by-margo-sorenson%2F","postID":"17287","shortlink":"https:\/\/wp.me\/p21t9O-4uP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nerdybookclub.wordpress.com\/17287","statsLink":"https:\/\/wordpress.com\/stats\/post\/17287\/nerdybookclub.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: TheStyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 126,838 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F01%2F06%2Fso-not-mary-poppins-by-margo-sorenson%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"24937f46c6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F01%2F06%2Fso-not-mary-poppins-by-margo-sorenson%2F","blog_id":"29903084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29903084&v=wpcom&tz=-5&user_id=0&subd=nerdybookclub","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMhV+INAM2wQ3imqdAaequbuMks5PB3p4E6KhQVWlX+fE59pcT/RGVDT6BT3oU3cEZLcTPZpQ7vShRVtHlI3rRDicQfcqQYTC+c8CzGL11uSvF0sgGomJUDNFdGkL/v2MagIo0MhBmqkdJFwfVKzkC9yjDDZ6xAPGlGcIZ+O1bXYdij9Ct4SGZI4gLpiv1Bd1SQ0aC51vhbZYUaCO/EVI0dtLvZZbujYU2hEkBtX+kKy7TFQzVGq5YCbjsVH0rY6W93t3YIXEhkS2TTRh8NV13a1FJXI/w51fmz1mqVmZZwyELuDkhNV9s8U0oBEk9NrvfQANvhR+DJNU7g6xlMIz+OK/F9Eov94f9Yb972D09j18P/Sog'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-5','user_id':'0','post':'17287','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGZzVPMD9xcFRDM1tncTlJajlsWGhMZjhNSlh1cmpBcDJRaz9mKy8wRENOTVU0ZCtMb0ldWkJEfDQ5ayt4azg1Lk9sLW9vMWRMSTF+NER6c1RZUXw5cVpEN0ExLTdtdGg0WGxnfndJOWI1Ym9Ed11JdGl8LEk4YlpfekZQLW9KT2guMDBSVXpwZXRmcUdwMnxEfjM2TjEyRGNKTVF+bnR5NlphUVtZW0swOUxRa1dEYz85aHw3QnEmcnNsUzZNeXImRzF+UXA2Q2ZlVHZZK2ktLXF1UFt6VXB4MmU0JXVHbTNnVXcwaiUvRGJtYlcwZF0='}]);
_stq.push([ 'clickTrackerInit', '29903084', '17287' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.133 seconds
	85057 bytes batcached for 300 seconds
-->
