<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>The 2019 Nerdies: Young Adult Fiction (Part One), Announced by a Chapter of Nerds | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"skg0lvw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; The 2019 Nerdies: Young Adult Fiction (Part One), Announced by a Chapter of&nbsp;Nerds Comments Feed" href="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydU9tuwyAM/aERkklV0odp35IEj7nlJmya5u9HSKtN3ZZNeUHYnJvAyCmI0TsGx9ImEUzS6EhOYfRWkEUD80NVjURP8meawTOQPAGHfjyLUn2D37E65XKAqPNJBNlWTVXLIaFRcjC+0IfYx1kSzwb+IVNYn+5wybAMT46Vn9xeGdPPPrHQEdVeidgzOk176YwWDDr4g/+WjBGEDAIULoa3V5F11XTV83KpueWJaTWQConlBWH6VXL0tyjNIlGvjLVVrWHKe+2OtKYxWfVrpMfu1sAto5P7NvS8IGz26cGAzbAt2oRKA2c63feC4bpNKX9gGEIEIpFXi8kKfs9eZcZf7UtzaNvjoTt23ekD6p5ASw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUdFOwzAM/CFSM7Rp3QPiU1CauampG1exq8HfL90KY5qoeEnuoruLL4HT6IIkw2RgHQ6oMGYcaBpmqvbFCEEVGH2c8D2KdRSqcvIE/3Be1gf1MLmRp0hJ4UTHiKbQ+oCNSO+Y+gI+fzsJkhgVs/6AtciI4liCN5J0R1zLnvKaNWPDEguMl843umbyYQ5vfL6hB/m3tp2YnZKhwyNZCV5S4Lna1NULRJbGF8VcXssblLkDNOxTvzbBKGrXcqCdz/P4y77mUglU7ioN5Z789bvddplvFrwNr5vdfn/Y1Ye6/jgDNuDaWQ==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 2019 Nerdies: Middle Grade Fiction Books Announced by Colby&nbsp;Sharp' href='https://nerdybookclub.wordpress.com/2020/01/01/the-2019-nerdies-middle-grade-fiction-books-announced-by-colby-sharp/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/" />
<link rel='shortlink' href='https://wp.me/p21t9O-4Tm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2020%2F01%2F02%2Fthe-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2020%2F01%2F02%2Fthe-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2019 Nerdies: Young Adult Fiction (Part One), Announced by a Chapter of Nerds" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/" />
<meta property="og:description" content="&nbsp; We finish up the 2019 Nerdy Book Club Awards with two collaborative posts celebrating the best young adult fiction. This year, we honor twenty-five outstanding titles capturing and respectin…" />
<meta property="article:published_time" content="2020-01-02T14:30:44+00:00" />
<meta property="article:modified_time" content="2020-01-02T14:19:54+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg" />
<meta property="og:image:width" content="315" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The 2019 Nerdies: Young Adult Fiction (Part One), Announced by a Chapter of&nbsp;Nerds" />
<meta name="twitter:image" content="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; We finish up the 2019 Nerdy Book Club Awards with two collaborative posts celebrating the best young adult fiction. This year, we honor twenty-five outstanding titles capturing and respecting the challenges of adolescence. Each outstanding book offers young adults validation and support for their experiences and struggles, and expands readers’ understanding of perspectives differing&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
	<link rel="amphtml" href="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/amp/"><style type="text/css" id="custom-colors-css">#search-form,#footer,#footer-wrapper,#content-bottom-bg,#footer .widget ol a,#footer .widget ul a,#footer .widget ol a:hover,#footer .widget ul a:hover,ul.nav ul li a,ul.nav ul li a:hover{background-image:none}ul.nav a,#breadcrumbs,#footer .widget,p#copyright,input#searchinput,h1#text_logo,h3.title,h3.widgettitle,#tabbed-area li a,#infinite-handle span{text-shadow:none}#footer .widget ol a,#footer .widget ul a{padding-left:0}#footer .widget ol a:before,#footer .widget ul a:before{content:'\00BB\0020';font-size:1.5em}#footer .widgets-multi-column-grid ol a:before,#footer .widgets-multi-column-grid ul a:before{content:''}#searchform input[type="image"]{display:none}ul.nav ul li{padding-left:14px}ul.nav ul li a{padding-left:0}ul.nav ul li a:before,ul.nav ul li a:hover:before{content:'\00BB\0020';font-size:1.3em}.post,.entry,.no-results,body.page,body.single,.et_blogstyle-entries .post,#sidebar .widget,#comment-wrap{box-shadow:3px 6px 7px 1px rgba(0,0,0,.2);-moz-box-shadow:3px 3px 3px rgba(0,0,0,.2);-webkit-box-shadow:3px 3px 3px rgba(0,0,0,.2)}#footer .widget_calendar table,#footer .widget_calendar th,#footer .widget_calendar td{border-color:transparent}#infinite-handle span{box-shadow:none;border-width:1px}#infinite-handle span:hover{box-shadow:none}#footer .widget ol a:hover{color:#686868}#footer .widget ul a:hover{color:#686868}#breadcrumbs a:hover{color:#686868}ul.nav a{color:#686868}ul.nav a:hover,ul.nav>li.current-menu-item>a{color:#686868}#sidebar .widget{background-color:#686868}#infinite-handle span{color:#686868}#infinite-handle span:hover{color:#686868}#footer .widget{color:#686868}#footer .widget ol a{color:#686868}#footer .widget ul a{color:#686868}#footer .widget strong{color:#686868}#footer .widget a{color:#007299}p#copyright a{color:#686868}p#copyright{color:#686868}#footer .widget ol a:before{color:#5e5e5e}#footer .widget ul a:before{color:#5e5e5e}#footer .widget ol a:hover:before{color:#912d20}#footer .widget ul a:hover:before{color:#912d20}input#searchinput{color:#595959}#breadcrumbs{color:#686868}#breadcrumbs a{color:#686767}#breadcrumbs span.raquo{color:#686767}#footer #wp-calendar td{color:#686868}#footer tr th{color:#555}#footer thead th{color:#555}#footer h1{color:#555}#footer h2{color:#555}#footer h3{color:#555}#footer h4{color:#555}#footer h5{color:#555}#footer h6{color:#555}body{background-color:#f7f6f6}#header #search-form{background-color:#f1efef}#footer{background-color:#dfdbdb}#footer-wrapper{background-color:#dfdbdb}#content-bottom-bg{border-color:#c7c0c0}#footer #search-form{background-color:#d9d4d4}ul.nav ul{background-color:#f1efef}ul.nav>li.sf-ul.sfHover>a{background-color:#f1efef}#infinite-handle span{background-color:#dfdbdb}#infinite-handle span{border-color:#c7c0c0}h1#text_logo a{color:#846228}.post-text h1.title{color:#000}.blog-title a{color:#000}h3#comments,h3#reply-title span,#reply-title{color:#000}span.box{background-color:#000}#footer h3.title{color:#000}#sidebar h3.widgettitle{color:#000}div.category{color:#000}h2.title a{color:#000}a{color:#0075a8}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		
</head>
<body class="post-template-default single single-post postid-18808 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5266"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2011-nerdies-book-awards/">2011 Nerdy Book Awards</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5265"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2012-nerdies-book-awards/">2012 Nerdy Book Awards</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5264"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2013-nerdy-book-awards/">2013 Nerdy Book Awards</a></li>
	<li id="menu-item-7315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7315"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2014-nerdy-book-awards/">2014 Nerdy Book Awards</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2015-nerdy-book-awards/">2015 Nerdy Book Awards</a></li>
</ul>
</li>
<li id="menu-item-5275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5275"><a>Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
</ul>
</li>
<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s2.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/2019-nerdies/">2019 Nerdies</a> <span class="raquo">&raquo;</span> The 2019 Nerdies: Young Adult Fiction (Part One), Announced by a Chapter of&nbsp;Nerds	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-18808" class="post post-18808 type-post status-publish format-standard has-post-thumbnail hentry category-2019-nerdies tag-nerdies">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" srcset="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=150&amp;h=150&amp;crop=1 150w, https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="18678" data-permalink="https://nerdybookclub.wordpress.com/internment/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="internment" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=315" />			<span class="overlay"></span>
							<span class="box">January</span>
				<span class="et_date">02</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


				<h3 class="infotitle">Tags</h3>
			<div class="tags clearfix">
				<ul><li><a href="https://nerdybookclub.wordpress.com/tag/nerdies/" rel="tag">Nerdies</a></li></ul>			</div>
					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">The 2019 Nerdies: Young Adult Fiction (Part One), Announced by a Chapter of&nbsp;Nerds</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/donalynm/" title="Posts by donalynm" rel="author">donalynm</a> on January 2, 2020 in <a href="https://nerdybookclub.wordpress.com/category/2019-nerdies/" rel="category tag">2019 Nerdies</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/#comments">1 Comment</a></span></p>
					<div class="hr"></div>

					<p>&nbsp;</p>
<p>We finish up the 2019 Nerdy Book Club Awards with two collaborative posts celebrating the best young adult fiction. This year, we honor twenty-five outstanding titles capturing and respecting the challenges of adolescence. Each outstanding book offers young adults validation and support for their experiences and struggles, and expands readers’ understanding of perspectives differing from their own.</p>
<p>Congratulations to the winners and thank you to everyone who nominated books or volunteered to write reviews this year. Look for the second half of our YA fiction winners in tomorrow’s post!</p>
<p>&nbsp;</p>
<p><strong><img data-attachment-id="18674" data-permalink="https://nerdybookclub.wordpress.com/black-enough/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg" data-orig-size="1600,2409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black enough" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=650" class="  wp-image-18674 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=350&#038;h=527" alt="black enough" width="350" height="527" srcset="https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=350&amp;h=527 350w, https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=700&amp;h=1054 700w, https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=199&amp;h=300 199w, https://nerdybookclub.files.wordpress.com/2019/12/black-enough.jpg?w=680&amp;h=1024 680w" sizes="(max-width: 350px) 100vw, 350px" /></strong></p>
<p>&nbsp;</p>
<p><strong>Black Enough: Stories of Being Young &amp; Black in American edited by Ibi Zoboi (Balzer + Bray)</strong></p>
<p>Scrolling through Facebook on the first day of a new year of new decade (Yes, it’s a new decade and that there was no year zero thing is rubbish), I ran across a <em>New York Times</em> headline that read “In a Homecoming Video Mean to Unite Campus, Almost Everyone was White.” But the news story that focused on the lack of diversity at the University of Wisconsin isn’t what piqued my interest. It was the comments. In less than 3, 2, 1, the first comments appeared conflating the lack of diversity at the flagship university of a state and HBCUs, which immediately reminded me of the short story “Oreo” by Brandy Colbert in the young adult anthology <em>Black Enough: Stories of Being Young &amp; Black in America, </em>edited by Ibi Zoboi. In “Oreo,” Joni struggles with telling her parents that she has applied and been accepted into what her father refers to as “a Black college.” Her father even questions whether HBCUs are even necessary anymore and wonders “if those places are setting us back instead of moving us forward.” And Joni, who wants to attend worries that she is “a fraud within [her] own race” because she can’t remember the “last time I’d been around more than a handful of other Black people who weren’t my immediate family.” This is the beauty of Zoboi’s collection. From stories of Black nerd problems, the wrong part of town, code switching, the “cultural threads that connect Black people all over the world,” these stories by authors like Jason Reynolds, Varian Johnson, Nic Stone, Ibi Zoboi, and so many more speak to the truths and hard conversations about race, belonging, what it means to be Black in America.<em>&#8211;Michael Guevara</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18675" data-permalink="https://nerdybookclub.wordpress.com/call-down-the-hawk/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg" data-orig-size="1740,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="call down the hawk" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=205" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=650" class="  wp-image-18675 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=350&#038;h=513" alt="call down the hawk" width="350" height="513" srcset="https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=350&amp;h=513 350w, https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=700&amp;h=1026 700w, https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=102&amp;h=150 102w, https://nerdybookclub.files.wordpress.com/2019/12/call-down-the-hawk.jpg?w=205&amp;h=300 205w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Call Down the Hawk by Maggie Stiefvater (Scholastic Press)</strong></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">In </span><i><span style="font-weight:400;">The Secret Life of John Singer Sargent</span></i><span style="font-weight:400;">, Colm Tóibín wrote, “Part of [Sargent’s] appeal was that sitting for him was risky. He did not flatter his subjects… agreeing to have your portrait painted by him was, it was said, “like taking your face in your hands.”’ It’s difficult not to read Maggie Stiefvater’s </span><i><span style="font-weight:400;">Call Down The Hawk</span></i><span style="font-weight:400;"> without seeing the similarities between Sargent’s approach to portraiture and Stiefvater’s own handling of the Lynch Brothers: three boys whose dark and dreamy pasts are finally catching up to them in this, the first of three books chronicling their post Raven Cycle journeys. Like Sargant, (whose work features prominently in </span><i><span style="font-weight:400;">Call Down The Hawk</span></i><span style="font-weight:400;">) Stiefvater lays all three boys bare, flaws and all, and then dares the reader NOT to fall in love with them, at least enough to ride shotgun on what turns out to be a thrilling and dangerous journey to save the world from a cult of mercenaries who are convinced that they too are saving the world. You don’t need to be familiar with John Singer Sargent’s work in order to love </span><i><span style="font-weight:400;">Call Down The Hawk</span></i><span style="font-weight:400;">. Nor do you need to have read any of Stiefvater’s previous books to find yourself enthralled by this one. But I’m guessing you’ll want to do both as you wait for the second installment The Dreamer Trilogy to be released later this year.<em>&#8211;Jennifer LaGarde</em></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18676" data-permalink="https://nerdybookclub.wordpress.com/dig-as-king/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg" data-orig-size="1650,2475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dig as king" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=200" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=650" class="  wp-image-18676 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=350&#038;h=525" alt="dig as king" width="350" height="525" srcset="https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=350&amp;h=525 350w, https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=700&amp;h=1050 700w, https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=200&amp;h=300 200w, https://nerdybookclub.files.wordpress.com/2019/12/dig-as-king.jpg?w=683&amp;h=1024 683w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Dig by A.S. King (Dutton Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>Labeled The Shoveler, The Freak, CanIHelpYou?, First Class Malcolm, and The Flea Circus Mistress, five teenagers find themselves currently navigating their way through prevalent social issues of today due to decisions their grandparents made years ago to “better themselves” by selling the family farm and not passing their wealth along to their prodigy.</p>
<p>At first, the <em>Solanum tuberosum</em> (potato) appears to be the impetus of the novel’s storyline, yet A.S. King takes this spud and turns it into a multi-layered symbol for today’s society. Secrets, misconceptions, and plain stubbornness prevail throughout this novel, yet as I reread it again I felt an overwhelming sense of “family” and “relevancy.” <em>Dig</em> is a “must read” title in 2020.<em>&#8211;Kelly D. Vorhis</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18677" data-permalink="https://nerdybookclub.wordpress.com/frankly-in-love/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg" data-orig-size="1690,2551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankly in love" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=650" class="  wp-image-18677 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=350&#038;h=528" alt="frankly in love" width="350" height="528" srcset="https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=350&amp;h=528 350w, https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=700&amp;h=1056 700w, https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=199&amp;h=300 199w, https://nerdybookclub.files.wordpress.com/2019/12/frankly-in-love.jpg?w=678&amp;h=1024 678w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Frankly in Love by David Yoon (G.P. Putnam&#8217;s Sons Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p dir="ltr">Frank Le is a high school senior, stressing over SATs, college acceptance, girls, and grades. But he is doing it all with added pressure from his Korean parents who want him to date a Korean girl and get into “the Harvard.” While Frank identifies strongly with American geek culture (marathon D&amp;D campaigns anyone?), his parents hold on to their Korean roots by joining monthly Gatherings with friends who came from Korea at the same time they did. It is at one of these Gatherings that Frank and another Limbo come up with the perfect plan &#8212; they will fake-date to satisfy their parents’ “Koreans only” criteria, providing the perfect cover for each of  them to date their non-Korean love interests. But when a fake relationship develops true feelings, what do you do? When your family is dealt tough news and a difficult hand, how do you respond? When your ethnicity straddles two worlds, how do you mold yourself to fit both?&#8211;<em>&#8211;Jennifer Fountain</em></p>
<p dir="ltr">*If you’re into audiobooks, the audio narrated by Raymond J. Lee is phenomenal.*</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18678" data-permalink="https://nerdybookclub.wordpress.com/internment/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="internment" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=315" class="  wp-image-18678 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=350&#038;h=528" alt="internment" width="350" height="528" srcset="https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg 315w, https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/internment.jpg?w=199&amp;h=300 199w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Internment by Samira Ahmed (Little, Brown Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">Anguish. Fear. Heartache. Rage. These were just a few of the emotions I experienced while reading </span><i><span style="font-weight:400;">Internment</span></i><span style="font-weight:400;"> by Samira Ahmed, a book for young adults that takes readers into a time when Islamophobia has caused the US government to force Muslims into internment camps. Society is largely silent, and although people oppose the relocation of Muslim residents, fear forces the opposition into silent complicity. Seventeen-year-old Layla is forced into one of these camps with her family after the government seizes their home and pushes them from the life they knew into one of uncertainty. </span></p>
<p><span style="font-weight:400;">Once imprisoned, Layla seeks for justice, forming a resistance movement within the parameters of the camp with internees, as well as outside the camp, with help from her boyfriend, whom she was mercilessly separated from. They know that they must overthrow the camp’s director, an odious man with no regard for the beautiful threads that make up a diverse world, in order to dismantle the system that has bound them there. Because of Layla’s vision and leadership, the prisoners rally their strength in the midst of the pervasive chaos and racism within the camp, to fight the director and the guards who follow blindly. Ultimately, the novel glimmers with hope despite the harsh cruelty the characters are forced to endure. One question remains: How does silent complicity support an oppressor? Samira Ahmed’s book nudges readers to consider this critical and timely question through a beautifully written story.<em>&#8211;Travis Crowder</em></span></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18679" data-permalink="https://nerdybookclub.wordpress.com/jackpot-nic-stone/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg" data-orig-size="1675,2558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackpot nic stone" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=196" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=650" class="  wp-image-18679 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=350&#038;h=534" alt="jackpot nic stone" width="350" height="534" srcset="https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=350&amp;h=534 350w, https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=700&amp;h=1068 700w, https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=98&amp;h=150 98w, https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=196&amp;h=300 196w, https://nerdybookclub.files.wordpress.com/2019/12/jackpot-nic-stone.jpg?w=671&amp;h=1024 671w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Jackpot by Nic Stone (Crown Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>I first fell in love with the talent of Nic Stone when I held my breath as I turned the pages in her debut book <em>Dear Martin</em>,  I think so many of us did as the book traveled from hand to hand, lovingly wrapped up in our quiet reverence as we told each other to drop everything and read, to discuss, to sink in, and to live in a different way.  Since her arrival into the children&#8217;s literature scene, she has become a juggernaut, paving her own path as she forces us, her readers, to take a hard look at so many lives that surround us whose stories are often drowned out in our every days.</p>
<p><em>Jackpot</em>, her latest book, is no different.  Set in a neighborhood that straddles the often invisible divide between the haves and have nots, we are pulled into the perspective of  Rico, a tough survivor who does what she knows best; nurtures and dreams of an easier life, one that doesn&#8217;t always ask her to give her everything in every step she takes.  As her dreams take her on a journey, we, the readers, are invited along to confront or own biases and assumptions about those we meet and those whose lives we think we know.  They say the best books are those that open up experiences we otherwise never would have had, with this book, Nic Stone once again invites us on a journey that is needed for so many of us, a journey that we now can share with others as we pass her books on.  All hail the writers who dream and especially those that allow us to dream right alongside them.<em>&#8211;Pernille Ripp</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18680" data-permalink="https://nerdybookclub.wordpress.com/juliet-takes-a-breath/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg" data-orig-size="1684,2552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="juliet takes a breath" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=198" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=650" class="  wp-image-18680 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=350&#038;h=530" alt="juliet takes a breath" width="350" height="530" srcset="https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=350&amp;h=530 350w, https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=700&amp;h=1060 700w, https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=198&amp;h=300 198w, https://nerdybookclub.files.wordpress.com/2019/12/juliet-takes-a-breath.jpg?w=676&amp;h=1024 676w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Juliet Takes a Breath by Gabby Rivera (Dial Books)</strong></p>
<p>As a man, brother with no sisters, and father of sons, <em>Juliet Takes a Breath </em>by Gabby Rivera made me uncomfortable from the first line of the preface—a feeling that did not change throughout most the book. Then again, that’s probably the point of the novel. Juliet Palante leaves the comfort of her home, family, and neighborhood in the Bronx after coming out to her family to spend the summer in Portland Oregon on an internship with Harlow Brisbane, author of <em>Raging Flower: Empowering Your Pussy by Empowering Your Mind. </em>In Oregon, Juliet faces a world of experiences and relationships practically foreign to her that challenge her thinking and world view. Confronted by first love, lost love, and the reality that the people we love, admire, and think we know are more complex and flawed than we want to believe, Juliet finds the value that comes from the simple act of breathing—even when life and your very body conspire against you. Filled with mature topics: lesbianism, polyamory, masturbation, and menstruation, the novel takes the reader on a journey that is as messy, bloody, painful, and heartwarming as real life. In a break from the strained mother-daughter relationship trope popular in works such like <em>The Poet X I </em>and <em>I Am Not Your Perfect Mexican Daughter</em>, Rivera skillfully manages the authenticity of mothers and daughters who have different expectations of life from one another without having a completely severed relationship. At moments, it’s difficult to believe that Juliet who meets her first same-gender significant other in their women’s studies class in college, isn’t familiar with the term preferred gender pronoun and feels attacked when asked how she identifies, but overall, she is vulnerable, likeable, and, most importantly someone we can identify with regardless of our own PGP or experiences.<em>&#8211;Michael Guevara</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18681" data-permalink="https://nerdybookclub.wordpress.com/love-from-a-to-z/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg" data-orig-size="1400,2123" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="love from a to z" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=198" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=650" class="  wp-image-18681 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=350&#038;h=531" alt="love from a to z" width="350" height="531" srcset="https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=350&amp;h=531 350w, https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=700&amp;h=1062 700w, https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=198&amp;h=300 198w, https://nerdybookclub.files.wordpress.com/2019/12/love-from-a-to-z.jpg?w=675&amp;h=1024 675w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Love from A to Z by S. K. Ali (Salaam Reads / Simon &amp; Schuster Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>&#8220;There&#8217;s nothing in this mug, and I&#8217;ve been pretending to drink it&#8230;So I just drank a lot of air.&#8221; Told in alternating entries from Adam&#8217;s and Zaynab&#8217;s diaries, we navigate their romance through the lens of being teenagers, Muslim, and sick. The microaggressions, and out and out aggression from a high school teacher, Zaynab faces has her deciding what it means to want justice and peace and are they opposites. And what does she do with these feelings for Adam? Despite being surrounded by friends, Adam feels alone. He&#8217;s afraid of the reaction he will get when he spills all of his secrets. His search for peace and his blossoming feelings for Zaynab seem at odds. Adam and Zaynab try to get from A to Z while holding onto their beliefs in a world determined to paint them with tarnished brushes.<em>&#8211;Kathy Burnette</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18682" data-permalink="https://nerdybookclub.wordpress.com/lovely-war/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg" data-orig-size="1696,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lovely war" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=650" class="  wp-image-18682 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=350&#038;h=528" alt="lovely war" width="350" height="528" srcset="https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=350&amp;h=528 350w, https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=700&amp;h=1056 700w, https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=199&amp;h=300 199w, https://nerdybookclub.files.wordpress.com/2019/12/lovely-war.jpg?w=678&amp;h=1024 678w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Lovely War by Julie Berry (Viking Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>Hazel, a pianist, and James, a newly-enlisted soldier, meet at a dance in London right before his departure to the frontlines of World War I.  Aubrey, a musician from Harlem, and Colette, a Belgian refugee who has lost her entire family, meet at the American training base at Saint-Nazaire, France.</p>
<p>Meanwhile, thirty years later, on the eve of World War II, Ares and Aphrodite are caught secretly meeting in a Manhattan hotel room. Aphrodite&#8217;s husband, the god Hephaestus, catches them and puts them on trial for adultery.  Aphrodite tells the stories of the Hazel, James, Aubrey, and Colette, pairs of star-crossed lovers, in a plea to help her husband understand her side of the story.</p>
<p>World War I and Greek gods- not a typical combination.  But this sweeping war epic brings these two topics together in an unforgettable way. Why are Love and War eternally drawn to one another? Julie Berry attempts to answer this and the result is a book readers won&#8217;t be able to put down.  My copy has been making its way around the 9th-grade class; before break one student brought it back to me, starry-eyed, and said: &#8220;This is the best book I&#8217;ve ever read!&#8221;.  She quickly passed it to her best friend.  That&#8217;s the best endorsement I can share!<em>&#8211;Sarah Gross</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18683" data-permalink="https://nerdybookclub.wordpress.com/one-the-come-up/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg" data-orig-size="1685,2557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one the come up" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=198" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=650" class="  wp-image-18683 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=351&#038;h=533" alt="one the come up" width="351" height="533" srcset="https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=351&amp;h=533 351w, https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=702&amp;h=1066 702w, https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=198&amp;h=300 198w, https://nerdybookclub.files.wordpress.com/2019/12/one-the-come-up.jpg?w=675&amp;h=1024 675w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>On the Come Up by Angie Thomas (Balzer + Bray)</strong></p>
<p>&nbsp;</p>
<p><i>&#8220;That&#8217;s what we call our goal, the come up. It&#8217;s when we finally make it with this rap stuff. I&#8217;m talking get-out-of-the-Garden-and-have-enough-money-to-never-worry-again make it.&#8221; </i></p>
<p>Something always seems to be going wrong in Bri&#8217;s life- late rent, getting in trouble at school, family stuff- and Bri dreams and being able to fix it all by hitting it big. She dreams of being a rapper like her late father.  She wants to achieve the fame he was denied when he was shot and killed.  But when a song she writes and performs goes viral, for all the wrong reasons, she&#8217;s forced to make tough decisions.</p>
<p>Like most sixteen-year-olds, Bri can&#8217;t do it all.  Her mom has been sober for years, but her past drug use still affects them all.  Bri&#8217;s favorite aunt helps take care of the Bri and her brother Trey, but she&#8217;s in the local gang and that comes with a lot of baggage, too. Bri just wants to achieve her come up and make it big, for her sake and her family&#8217;s sake.  Readers who loved <i>The Hate U Give </i>will find a lot to love here, but new readers will also find Bri relatable and endearing.  This is a book that will leave readers heartbroken over the difficult choices and lack of options that exist for so many people from places like Garden Heights.<em>&#8211;Sarah Gross</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18684" data-permalink="https://nerdybookclub.wordpress.com/opposite-of-always/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg" data-orig-size="1600,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opposite of always" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=650" class="  wp-image-18684 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=350&#038;h=529" alt="opposite of always" width="350" height="529" srcset="https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=350&amp;h=529 350w, https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=700&amp;h=1058 700w, https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=199&amp;h=300 199w, https://nerdybookclub.files.wordpress.com/2019/12/opposite-of-always.jpg?w=678&amp;h=1024 678w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Opposite of Always by Justin A. Reynolds (Katherine Tegen Books)</strong></p>
<p>&nbsp;</p>
<p>Jack King just wanted to finally get the girl. To tell his best friend how he felt. He would do it. Tonight. But he can&#8217;t. Enter Kate. The trajectory of Jack&#8217;s life changes. But not the way he expects. He loses Kate. He hurts himself seriously. And no matter how many times he gets to go back and do it over &#8211; he can&#8217;t seem to get it right. He has to decide if he wants to keep trying or just accept his fate before time runs out.-<em>-Kathy Burnette</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18685" data-permalink="https://nerdybookclub.wordpress.com/patron-saints-of-nothing-2/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg" data-orig-size="1687,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patron saints of nothing" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=198" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=650" class="  wp-image-18685 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=353&#038;h=534" alt="patron saints of nothing" width="353" height="534" srcset="https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=353&amp;h=534 353w, https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=706&amp;h=1068 706w, https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=198&amp;h=300 198w, https://nerdybookclub.files.wordpress.com/2019/12/patron-saints-of-nothing.jpg?w=677&amp;h=1024 677w" sizes="(max-width: 353px) 100vw, 353px" /></p>
<p>&nbsp;</p>
<p><strong>Patron Saints of Nothing by Randy Ribay (Kokila)</strong></p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">There are all kinds of books. There are books whose characters not only make us want to be better human beings, but who also, through their triumphs and failures, show us how. And there are books that expand our understanding of the world by shining a light onto dark truths so they can no longer be ignored.  And then there are books that are crafted of words so beautiful, and so lyrical, that they seem to exist, at least in part, as a reminder of how potent and perfect words can be. And then, rarely, there are a few books, like Randy Ribay’s </span><i><span style="font-weight:400;">Patron Saints of Nothing,</span></i><span style="font-weight:400;"> that manage to be all three. </span></p>
<p><span style="font-weight:400;">Through the story of Jay Roguero, a high school senior who travels to the Philippines, determined to uncover the truth behind his cousin Jun’s mysterious and violent death, Ribay creates a story that is as gripping as it is poignant. Set against the backdrop of the very real extermination of as many as 12,000 marginalized people during the Philippines’ ongoing “war on drugs,” Ribay’s </span><i><span style="font-weight:400;">Patron Saints of Nothing</span></i><span style="font-weight:400;"> exposes a human tragedy most people in the western world know little about, while also tackling universal questions around friendship, grief, love and faith. Part mystery, part coming of age story, this beautiful book not only tells a story that needs to be told, but it does so through an authentic voice that deserves a place on our shelves and in our hearts.<em>&#8211;Jennifer LaGarde</em></span></p>
<p>&nbsp;</p>
<p><img data-attachment-id="18686" data-permalink="https://nerdybookclub.wordpress.com/pet-akwaeke-emezi/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg" data-orig-size="1692,2537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pet akwaeke emezi" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=200" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=650" class="  wp-image-18686 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=350&#038;h=525" alt="pet akwaeke emezi" width="350" height="525" srcset="https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=350&amp;h=525 350w, https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=700&amp;h=1050 700w, https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=200&amp;h=300 200w, https://nerdybookclub.files.wordpress.com/2019/12/pet-akwaeke-emezi.jpg?w=683&amp;h=1024 683w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Pet by Akwaeke Emezi (Make Me a World)</strong></p>
<p>&nbsp;</p>
<p>“There shouldn’t be any monsters left in Lucille” (p.1). The main character, Jam, a transgender girl and selective mute who uses American Sign Language to communicate, has always been told that the monsters were gone from the town of Lucille&#8211;eliminated during the revolution. One night, Jam sneaks into her mother’s art studio and is scared when a magical creature emerges from her mother’s painting. This creature, Pet, informs Jam that not all of the monsters had been eliminated, and Pet is on the hunt. Instead of luring Pet back into the painting as her parents admonished, Jam goes on the hunt for the monster with Pet. Jam learns that the monster is closer that she ever imagined.</p>
<p>Akwaeke Emezi’s young adult science fiction debut presents a tale that speaks to issues and larger questions happening in today’s society. To put it plainly, Emezi ask, “How do you save the world from monsters if no one will admit they exist?” Larger themes of guilt, bravery, vengeance, and trust emerge in this masterfully crafted book. <em>Pet</em>, a finalist for the 2019 National Book Award for Young People&#8217;s Literature, will leave readers with a “book hangover,” eager to talk with others. For a free educator’s guide, visit <a href="https://www.rhteacherslibrarians.com/resources/">https://www.rhteacherslibrarians.com/resources/</a>, and scroll to PET. Christopher Myers, their publisher from the new imprint Make Me A World, performs the audio version of the book and can be found at your local library.<em>&#8211;Shanetia Clark and Lindsey Gehring</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>**In a social media poll a few years ago, Donalyn asked for collective nouns for a group of book nerds. The two most popular suggestions were &#8220;chapter of nerds&#8221; and &#8220;convention of nerds.&#8221; We use these terms for our group of YA Nerdies posters every year.</p>
<p>&nbsp;</p>
<p><em>Kathy Burnette is the proud owner of Brain Lair Books, a children’s bookstore dedicated to changing the world by developing empathy and building community through the reading and discussion of inclusive books. Find her and the store online at <a href="http://www.brainlairbooks.com" rel="nofollow">http://www.brainlairbooks.com</a> and @brainlairbooks</em></p>
<p><em>Shanetia Clark is an associate professor of literacy at Salisbury University in Salisbury, MD. She teaches courses literacy methods, children’s literature, and creative arts. She can be contacted at spclark@gmail.com or Twitter at @uvagradu8.</em></p>
<p><em>Travis Crowder is a 7th grade English teacher in Hiddenite, NC. He is author of </em>Reflective Readers: The Power of Readers’ Notebooks<em> and a co-author of </em>Sparks in the Dark<em>. His blog, <a href="http://www.teachermantrav.com" rel="nofollow">http://www.teachermantrav.com</a>, houses his reflections about teaching, and the instructional moves and habits of mind that help nudge students’ reading and writing lives. Follow him @teachermantrav.</em></p>
<p><em>Jennifer Fountain lives in Houston with her husband and three kids. She spends her days teaching high school English, her evenings being a taxi-mom, and her weekends at the baseball fields or horse shows. No matter what, she always has a book in her bag.</em></p>
<p><em>Lindsey Gehring is an early childhood and elementary education major at Salisbury University.  She plans to graduate in May 2021.  You may email her at <a href="mailto:lgehring1@gulls.salisbury.edu" target="_blank" rel="noopener">lgehring1@gulls.salisbury.edu</a>.</em></p>
<p><em>Michael M. Guevara, recipient of a 2019 Book Love Foundation Grant, spends his days advocating for choice reading. His social media posts, Today in Students Reading Choice Books celebrate students&#8217; genuine responses to books. Teaching in a school where nearly 80 percent of students are on free and reduced lunch and the majority are students of color, Michael uses choice reading to help students achieve academic success. His workshops with teachers focus on mentor texts and authentic student writing to choice reading. When he&#8217;s not reading. writing. or running, he&#8217;s fully committed to watching as much Law &amp; Order as possible.</em></p>
<p><em>Sarah Gross is a National Board Certified teacher who teaches ninth-grade and twelfth-grade English at High Technology High School in Lincroft, New Jersey. She does lots of reading while hiking with her dogs (audiobooks are real reading!) thanks to her three library cards.</em></p>
<p><em>Jennifer LaGarde is a lifelong teacher and learner with over 20 years in public education. Her educational passions include leveraging technology to help students develop authentic reading lives, meeting the unique needs of students living in poverty and helping learners (of all ages) discern fact from fiction in the information they consume. She is the coauthor of </em>Fact VS Fiction: Teaching Critical Thinking In the Age of Fake News (2018)<em> with Darren Hudgins. A huge fan of YA Literature, Jennifer currently lives, works, reads and drinks lots of coffee in Olympia, Washington. Follow her adventures at <a href="http://www.librarygirl.net" rel="nofollow">http://www.librarygirl.net</a> or on Twitter @jenniferlagarde.</em></p>
<p><em>Pernille Ripp (@pernilleripp) helps students discover their superpower as a former 4th and 5th, but now 7th grade English teacher in Oregon, Wisconsin. She opens up her educational practices to the world on her blog <a href="http://www.pernillesripp.com" rel="nofollow">http://www.pernillesripp.com</a> and is also the creator of the Global Read Aloud Project, a global literacy initiative that has connected millions of students. She is an internationally known educational speaker and also the author of several education books, with her latest release titled </em>Passionate Readers &#8211; The Art of Reaching and Engaging Every Child<em>. Look for Pernille surrounded by her four amazing kids, lovely husband and with a book in her hand.</em></p>
<p><em>Kelly D. Vorhis teaches high school English in northern Indiana. She spends her time talking about books, reading, and writing. She can be found on twitter at @kelvorhis.</em></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18808" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18808" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-18808-5e0eaaf1ae34a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=29903084&amp;post_id=18808&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-18808-5e0eaaf1ae34a' data-name='like-post-frame-29903084-18808-5e0eaaf1ae34a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2020/01/01/the-2019-nerdies-middle-grade-fiction-books-announced-by-colby-sharp/" rel="prev"><span class="meta-nav">&larr;</span> The 2019 Nerdies: Middle Grade Fiction Books Announced by Colby&nbsp;Sharp</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
		<h3 id="comments">One Comment</h3>

		<ol class="commentlist clearfix">
				<li class="comment byuser comment-author-lauriewoodwardauthor even thread-even depth-1 highlander-comment" id="li-comment-104872">
		<div id="comment-104872" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://0.gravatar.com/avatar/cdce2e7d61ed4ef23bba5289310de1f6?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://artania7.wordpress.com' rel='external nofollow ugc' class='url'>lauriewoodwardauthor</a> </span><span class="comment-date">January 2, 2020</span>				</div>

				
				<div class="comment-content">
					<p>Excellent reviews. Thank you!</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/?replytocom=104872#respond' data-commentid="104872" data-postid="18808" data-belowelement="comment-104872" data-respondelement="respond" aria-label='Reply to lauriewoodwardauthor'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
		</ol>

		
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dc3ac68e28" /><input type="hidden" name="_wp_http_referer" value="/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnerdybookclub.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18808' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="61f551ab8d" /></p>
<input type="hidden" name="genseq" value="1578019569" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 140,710 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="29903084"/>
                    <input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f1443e9d00" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202001y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cdce2e7d61ed4ef23bba5289310de1f6">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=fa9f013179","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"18808","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29903084" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nerdybookclub.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nerdy Book Club" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ebf0b46657" /><input type="hidden" name="_wp_http_referer" value="/2020/01/02/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2020\/01\/02\/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds\/":18808};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"29903084","siteName":"Nerdy Book Club","siteURL":"http:\/\/nerdybookclub.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3f662ac3f538ca220847bab01c95ca7?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/thestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2020%2F01%2F02%2Fthe-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"33b5e605f3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f1443e9d00\" \/>","referer":"https:\/\/nerdybookclub.wordpress.com\/2020\/01\/02\/the-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds\/","canFollow":"1","feedID":"1008183","statusMessage":"","customizeLink":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2020%2F01%2F02%2Fthe-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds%2F","postID":"18808","shortlink":"https:\/\/wp.me\/p21t9O-4Tm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nerdybookclub.wordpress.com\/18808","statsLink":"https:\/\/wordpress.com\/stats\/post\/18808\/nerdybookclub.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: TheStyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 140,710 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2020%2F01%2F02%2Fthe-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"346f68eea6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2020%2F01%2F02%2Fthe-2019-nerdies-young-adult-fiction-part-one-announced-by-a-chapter-of-nerds%2F","blog_id":"29903084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29903084&v=wpcom&tz=-5&user_id=0&subd=nerdybookclub","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVU9tOwzAM/SHScBFiPCCe+QqUJm7rLTfsZGN/jwPtmFCZtKck9jn28UmiD1nZFAvEoresHezRQv7stnyjz1KhquzriJG1xx2w/qhQYTLReaAFjNH66iTZCiEXvYfoErVUTv44oPddwPi39lJ4qN4rxgIKHBaM49xS33Z3m+5e9z5JKHFhJVu7m3sgHP6rOFY59kDjD0GEQcnG7hSIsiLwGotLh6jn9J/w2lw2hdBABNkf16YpEwSBZoKANbQjl6OHxuWagQbk6QrOVoymYzelPdDbN7o1xQHBrcnDYEZgn4yT/Jm6c0wwnCJdK95WLilceBezt/pdeunBWOhTEqdD/6t0hWWcyFC9oSarAMlOtVkJm9pT7MoKhUQJXyLZgik20mm3ZhXndQt/bmW5nHPUSi9rKFUGf3p9S+CSvh1ygKIeutvZ0ESXzG/fQg3eIGmeDMnnWVYhvYaXu8enp+fHzfNms/0CDWZ7ZA=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-5','user_id':'0','post':'18808','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGZzVPMD9xcFRDM1tncTlJajlsWGhMZjhNSlh1cmpBcDJRaz9mKy8wRENOTVU0ZCtMb0ldWkJENkouSDAlMmtFdFlSTV0vWDFBektrQS9xb1N1Nz9UX2lRWmt8XXZRUDJrMTEuQTR5b190eVZvclZVUFp6cnFBbFZsTnRPN1ZPYSVlNEFkZHlhSmozXzFZa05vM3gyekdmdjU1c01bLkVsfnNwdj1Ga3lbUXhWeFBWV0M3Nk5WUzFxMER5LzBdcTJfP0ksOWc9WDZuc01wOVZtK05qdEF8MWdyd0hoZmN8U1suYjQ9bn5zSnx4U0JVdm4='}]);
_stq.push([ 'clickTrackerInit', '29903084', '18808' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>