<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Why I Will Always Read Aloud to my Middle School Students by Beth Jarzabek | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Domine:r:latin,latin-ext","Domine:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Why I Will Always Read Aloud to my Middle School Students by Beth&nbsp;Jarzabek Comments Feed" href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydke9OQyEMxV9Iboe6uS/GZ+FPg93gQmjxet9eRpxZdJnGL4RTzu80pbAU5fIsOAukpkpsgWaGpbicFCeKuH5Tk2O+g+tYpCMyHFCKcUc11A/72RtalxZr6C8V4U1vpsdJg20UPdiYR4Ctpq7Askb8Q9CgLvqbNTdRoZL/b0Q1QnPgX3CXP7H7aTs9gCeWr5q6jl582mn8Xk/FyMmR0JPBiKnbbmEL+YDScT7fleD7bWTs0dpSkVn1M1FLSl57r7Gnl/Ssd3q/3eyfdvrwAaRYyeU=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj0EOwjAMBD9EcAtFnBBPQWlwXdMkrhpHhd+T9oIQEnBZ7View8I8GidRMSpojwETjBMGzmHBpA+P4FICj5YyXki0Z7ctlw38Ya758R2yGX0mjglmvhJqgs46bEUG43ko5f7bJBTjxVlliW9gOm95+qZO2HqhUmmd9sJFOodTfaiqfX1smt3tCeewa+I=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"29903084","siteName":"Nerdy Book Club","siteURL":"http:\/\/nerdybookclub.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3f662ac3f538ca220847bab01c95ca7?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/thestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F04%2F19%2Fwhy-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c11b8ddf23","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d8241739d1\" \/>","referer":"https:\/\/nerdybookclub.wordpress.com\/2021\/04\/19\/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek\/","canFollow":"1","feedID":"1008183","statusMessage":"","customizeLink":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F04%2F19%2Fwhy-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek%2F","postID":"21320","shortlink":"https:\/\/wp.me\/p21t9O-5xS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nerdybookclub.wordpress.com\/21320","statsLink":"https:\/\/wordpress.com\/stats\/post\/21320\/nerdybookclub.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: TheStyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 145,891 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F04%2F19%2Fwhy-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/" />
<link rel='shortlink' href='https://wp.me/p21t9O-5xS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F04%2F19%2Fwhy-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F04%2F19%2Fwhy-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I Will Always Read Aloud to my Middle School Students by Beth Jarzabek" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/" />
<meta property="og:description" content="On a given day this fall, someone who passed my classroom may have heard my heartwrenching recitation of Johnny’s famous “Stay Gold” letter from the timeless novel, The Outsiders.  This spring, pas…" />
<meta property="article:published_time" content="2021-04-19T10:57:02+00:00" />
<meta property="article:modified_time" content="2021-04-19T10:57:02+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1060" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CBethM" />
<meta name="twitter:site" content="@CBethM" />
<meta name="twitter:text:title" content="Why I Will Always Read Aloud to my Middle School Students by Beth&nbsp;Jarzabek" />
<meta name="twitter:image" content="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="On a given day this fall, someone who passed my classroom may have heard my heartwrenching recitation of Johnny’s famous “Stay Gold” letter from the timeless novel, The Outsiders.  This spring, passerbys might be relegated to my epic Effie Trinket impression, singing out the wish that the “Odds be ever in your favor!”  While my&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
	<link rel="amphtml" href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/amp/"><style type="text/css" id="custom-colors-css">	#search-form,
	#footer,
	#footer-wrapper,
	#content-bottom-bg,
	#footer .widget ol a,
	#footer .widget ul a,
	#footer .widget ol a:hover,
	#footer .widget ul a:hover,
	ul.nav ul li a,
	ul.nav ul li a:hover {
		background-image: none;
	}
	ul.nav a,
	#breadcrumbs,
	#footer .widget,
	p#copyright,
	input#searchinput,
	h1#text_logo,
	h3.title,
	h3.widgettitle,
	#tabbed-area li a,
	#infinite-handle span {
		text-shadow: none;
	}
	#footer .widget ol a,
	#footer .widget ul a {
		padding-left: 0;
	}
	#footer .widget ol a:before,
	#footer .widget ul a:before {
		content: '\00BB\0020';
		font-size: 1.5em;
	}
	#footer .widgets-multi-column-grid ol a:before,
	#footer .widgets-multi-column-grid ul a:before,
	#footer .jetpack_widget_social_icons ul a:before {
		content: '';
	}
	#searchform input[type="image"] {
		display:none;
	}
	ul.nav ul li {
		padding-left: 14px;
	}
	ul.nav ul li a {
		padding-left: 0;
	}
	ul.nav ul li a:before,
	ul.nav ul li a:hover:before {
		content: '\00BB\0020';
		font-size: 1.3em;
	}
	.post,
	.entry,
	.no-results,
	body.page,
	body.single,
	.et_blogstyle-entries .post,
	#sidebar .widget,
	#comment-wrap {
		box-shadow: 3px 6px 7px 1px rgba( 0, 0, 0, 0.2 );
		-moz-box-shadow: 3px 3px 3px rgba( 0, 0, 0, 0.2 );
		-webkit-box-shadow: 3px 3px 3px rgba( 0, 0, 0, 0.2 );
	}
	#footer .widget_calendar table,
	#footer .widget_calendar th,
	#footer .widget_calendar td {
		border-color: transparent;
	}
	#infinite-handle span {
		box-shadow: none;
		border-width: 1px;
	}
	#infinite-handle span:hover {
		box-shadow: none;
	}

#footer .widget ol a:hover { color: #686868;}
#footer .widget ul a:hover { color: #686868;}
#breadcrumbs a:hover { color: #686868;}
ul.nav a { color: #686868;}
ul.nav a:hover, ul.nav > li.current-menu-item > a { color: #686868;}
#sidebar .widget { background-color: #686868;}
#infinite-handle span { color: #686868;}
#infinite-handle span:hover { color: #686868;}
#footer .widget { color: #686868;}
#footer .widget ol a { color: #686868;}
#footer .widget ul a { color: #686868;}
#footer .widget strong { color: #686868;}
#footer .widget a { color: #007299;}
p#copyright a { color: #686868;}
p#copyright { color: #686868;}
#footer .widget ol a:before { color: #5E5E5E;}
#footer .widget ul a:before { color: #5E5E5E;}
#footer .widget ol a:hover:before { color: #912D20;}
#footer .widget ul a:hover:before { color: #912D20;}
input#searchinput { color: #595959;}
#breadcrumbs { color: #686868;}
#breadcrumbs a { color: #686767;}
#breadcrumbs span.raquo { color: #686767;}
#footer #wp-calendar td { color: #686868;}
#footer tr th { color: #555555;}
#footer thead th { color: #555555;}
#footer h1 { color: #555555;}
#footer h2 { color: #555555;}
#footer h3 { color: #555555;}
#footer h4 { color: #555555;}
#footer h5 { color: #555555;}
#footer h6 { color: #555555;}
body { background-color: #f7f6f6;}
#header #search-form { background-color: #F1EFEF;}
#footer { background-color: #DFDBDB;}
#footer-wrapper { background-color: #DFDBDB;}
#content-bottom-bg { border-color: #C7C0C0;}
#footer #search-form { background-color: #D9D4D4;}
ul.nav ul { background-color: #F1EFEF;}
ul.nav > li.sf-ul.sfHover > a { background-color: #F1EFEF;}
#infinite-handle span { background-color: #DFDBDB;}
#infinite-handle span { border-color: #C7C0C0;}
h1#text_logo a { color: #846228;}
.post-text h1.title { color: #000000;}
.blog-title a { color: #000000;}
h3#comments, h3#reply-title span, #reply-title { color: #000000;}
span.box { background-color: #000000;}
#footer h3.title { color: #000000;}
#sidebar h3.widgettitle { color: #000000;}
div.category { color: #000000;}
h2.title a { color: #000000;}
a { color: #0075A8;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-21320 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-20831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20831"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2011-nerdies/">2011 Nerdies</a></li>
	<li id="menu-item-20832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20832"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2012-nerdies/">2012 Nerdies</a></li>
	<li id="menu-item-20833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20833"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2013-nerdies/">2013 Nerdies</a></li>
	<li id="menu-item-20834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20834"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2014-nerdies/">2014 Nerdies</a></li>
	<li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20835"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2015-nerdies/">2015 Nerdies</a></li>
	<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20836"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2016-nerdies/">2016 Nerdies</a></li>
	<li id="menu-item-20837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20837"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2017-nerdies/">2017 Nerdies</a></li>
	<li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20838"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2018-nerdies/">2018 Nerdies</a></li>
	<li id="menu-item-20839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20839"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2019-nerdies/">2019 Nerdies</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20840"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2020-nerdies/">2020 Nerdies</a></li>
</ul>
</li>
<li id="menu-item-20805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20805"><a href="https://nerdybookclub.wordpress.com/posts/">Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
</ul>
</li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s2.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a> <span class="raquo">&raquo;</span> Why I Will Always Read Aloud to my Middle School Students by Beth&nbsp;Jarzabek	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-21320" class="post post-21320 type-post status-publish format-standard has-post-thumbnail hentry category-reading-lives tag-beth-jarzabek">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=372&amp;h=372&amp;crop=1 372w, https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=150&amp;h=150&amp;crop=1 150w, https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="5297" data-permalink="https://nerdybookclub.wordpress.com/2014/02/26/celebrating-nerdy-book-club-with-a-fresh-new-look/sketch113194837/" data-orig-file="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" data-orig-size="1853,1637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sketch113194837" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=300" data-large-file="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg?w=650" />			<span class="overlay"></span>
							<span class="box">April</span>
				<span class="et_date">19</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


				<h3 class="infotitle">Tags</h3>
			<div class="tags clearfix">
				<ul><li><a href="https://nerdybookclub.wordpress.com/tag/beth-jarzabek/" rel="tag">Beth Jarzabek</a></li></ul>			</div>
					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">Why I Will Always Read Aloud to my Middle School Students by Beth&nbsp;Jarzabek</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/cbethm/" title="Posts by CBethM" rel="author">CBethM</a> on April 19, 2021 in <a href="https://nerdybookclub.wordpress.com/category/reading-lives/" rel="category tag">Reading Lives</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/#comments">4 Comments</a></span></p>
					<div class="hr"></div>

					
<p>On a given day this fall, someone who passed my classroom may have heard my heartwrenching recitation of Johnny’s famous “Stay Gold” letter from the timeless novel, <strong><em>The Outsiders. </em></strong> This spring, passerbys might be relegated to my epic Effie Trinket impression, singing out the wish that the “Odds be ever in your favor!”  While my narration of novels is routine in Room 266, people have registered this phenomenon with surprise given that I teach teenagers.  Despite the fact that “read alouds” seem to be more accepted in elementary school classrooms, there are several reasons why I will never give up this practice.  </p>



<p><strong>Modelling Good Fluency</strong></p>



<p>Many of my students struggle with fluency when reading aloud.&nbsp; Some lack proper rate and expression, while others are still grappling with accurately decoding or pronouncing words.&nbsp; Having these issues in middle school, in a time where social and peer pressures are high, leads to increased anxiety surrounding reading.&nbsp; It is for these reasons that I long ago adapted the policy that I do not force my students to read out loud in front of their peers.&nbsp; While I will always take volunteers for the task and implement other methods for assessing students’ fluency more privately (like having students read aloud on Flipgrid), I will by and large take on the duty of reading our shared novels aloud.&nbsp;&nbsp;</p>



<p>By taking on the role of reader, I am able to give my students that opportunity to experience the flow and rhythm of the words, making the connection between the words on the page and the melodious sounds that these words can make when spoken.&nbsp; When students do not have to grapple with the anxiety of being chosen to read aloud, they can build their own “internal reading voices,” concentrate on increasing their own fluency, and in turn, their comprehension.&nbsp; When students do not have to focus their energy on their fears around fluency, they can direct their attention to interacting with the text.&nbsp; It is in this way that I hope to not only increase their skills and comprehension by example, but to also perhaps morph their reading experience into something pleasurable, thus increasing the chance of them to read independently, which we know has countless benefits.&nbsp;&nbsp;</p>



<p><strong>Modelling What “Good Readers” Do Automatically</strong></p>



<p>At the beginning of my career, I found the wonder that is Kylene Beers.&nbsp; <strong><em>When Kids Can’t Read, What Teachers Can Do </em></strong>and later <strong><em>Notice and Note </em></strong>and <strong><em>Distrupting Thinking</em></strong> became the cornerstones of my practice.&nbsp; (<strong><em>Forged by Reading</em></strong> is sitting and waiting for me to have the time to give it the attention that it deserves.)&nbsp; By reading aloud to my students, I am able to model the strategies and habits that so many struggle to do independently.&nbsp; I demonstrate by example, making inferences, forming connections, and asking questions.&nbsp; Because many of my readers lack these skills intrinsically, they are often anxious to try and use these strategies independently, nevermind share their answers with the collective group.&nbsp; With my lead, students are more comfortable to make their own attempts, venturing guesses and sharing thoughts with the class.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>With increased confidence through example, students begin to gain ownership of their relationship with the text, delving deeper into in meaning, author’s purpose, and theme.&nbsp; Exploring the text together instead of merely doling out chapter assignments allows students to see what true ownership of your relationship with a novel looks like, and increases the chances that they will start to form their own.&nbsp;&nbsp;</p>



<p><strong>The Entertainment Factor</strong></p>



<p>Teenagers today have a myriad of things vying for their attention &#8212; YouTube, video games, social media.&nbsp; Their phones sometimes seem to be quite literally burning a hole in their pockets.&nbsp; During remote learning, I was in competition with whatever may be drawing their attention behind the icon residing on my screen.&nbsp; Now in “hybrid,”&nbsp; the excitement of seeing friends and classmates <strong><em>in person</em></strong> is much more appealing than whatever I have planned for the day.&nbsp;&nbsp;</p>



<p>Even the most voracious of readers can hit a “wall” where it seems that no book can hold their attention.&nbsp; In times like these, I turn to audio books.&nbsp; By listening to novels, I can lose myself in the story and enjoy the magic that the author has created.&nbsp; I did this recently with <strong><em>The House in the Cerulean Sea </em></strong>by TJ Kline.&nbsp; Quite possibly my new favorite novel, the voices created by the narrator elicited emotions in me that I’m not sure I would have had if I had been reading it on my own.&nbsp; It is this type of experience that I strive to create for my students so that they can eventually create it for themselves.&nbsp; And it is for this reason that I will continue to imitate Effie, with all her affectations and give voice to Ponyboy in a drawl that would probably make S.E. Hinton cringe.&nbsp; I will do what not is perceived that my students&nbsp; “should do” in our classroom, but rather, what is best.&nbsp;&nbsp;</p>



<p><strong><em>Beth Jarzabek is a middle school teacher in Western Massachusetts who is lucky to explore books with 7th and 8th grade students in her Language Arts Lab classes.&nbsp; She earned a B.A. in Psychology and Education from Mount Holyoke College, as well as an MAET in the Teaching of English from Western New England University and an MATL at Mount Holyoke.&nbsp; Beth resides in Ludlow, Massachusetts, with her sassy teenage daughter, Amelia and her husband, Michael, a fellow “Book Nerd” and her stalwart support system.</em></strong></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21320" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21320" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-21320-607e6c4a53501' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=29903084&amp;post_id=21320&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-21320-607e6c4a53501' data-name='like-post-frame-29903084-21320-607e6c4a53501'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2021/04/18/a-live-conversation-with-linda-urban-4-19-830-pm-et/" rel="prev"><span class="meta-nav">&larr;</span> A live conversation with Linda Urban 4/19, 8:30 PM&nbsp;ET</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
		<h3 id="comments">4 Comments</h3>

		<ol class="commentlist clearfix">
				<li class="comment byuser comment-author-willedare even thread-even depth-1 highlander-comment" id="li-comment-112723">
		<div id="comment-112723" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://2.gravatar.com/avatar/524f5a9bf5b5e11946ccc191a19ed35b?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://amusicalifeonplanetearth.wordpress.com' rel='external nofollow ugc' class='url'>willedare</a> </span><span class="comment-date">April 19, 2021</span>				</div>

				
				<div class="comment-content">
					<p>Glad to read this post about the ongoing value of reading aloud to others at whatever age&#8230; Your students are lucky to have you as their teacher!!</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/?replytocom=112723#respond' data-commentid="112723" data-postid="21320" data-belowelement="comment-112723" data-respondelement="respond" data-replyto="Reply to willedare" aria-label='Reply to willedare'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rnewman504 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-112729">
		<div id="comment-112729" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ef7c3946d187fdcae0ce1f69a729c0e5?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://www.robinnewmanbooks.com' rel='external nofollow ugc' class='url'>rnewman504</a> </span><span class="comment-date">April 19, 2021</span>				</div>

				
				<div class="comment-content">
					<p>Wonderful post! You have some very lucky students. Audiobooks have really boosted my son&#8217;s interest in reading.</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/?replytocom=112729#respond' data-commentid="112729" data-postid="21320" data-belowelement="comment-112729" data-respondelement="respond" data-replyto="Reply to rnewman504" aria-label='Reply to rnewman504'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lisasimons12 even thread-even depth-1 highlander-comment" id="li-comment-112730">
		<div id="comment-112730" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://2.gravatar.com/avatar/2cfd78cbb049642031f1a32f36b01ef9?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn">lisasimons12 </span><span class="comment-date">April 19, 2021</span>				</div>

				
				<div class="comment-content">
					<p>I was a teacher for 25 years and although I loved reading aloud to elementary students, I also read aloud to high school students and loved it, too. Thank you for this post!</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/?replytocom=112730#respond' data-commentid="112730" data-postid="21320" data-belowelement="comment-112730" data-respondelement="respond" data-replyto="Reply to lisasimons12" aria-label='Reply to lisasimons12'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-112732">
		<div id="comment-112732" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/1791144742/cover_normal.jpg?resize=64%2C64' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://twitter.com/CaroleeJDean' rel='external nofollow ugc' class='url'>Carolee Dean (@CaroleeJDean)</a> </span><span class="comment-date">April 19, 2021</span>				</div>

				
				<div class="comment-content">
					<p>Thank you for this post. As a speech-language pathologist, I work with struggling readers and have long been a proponent of reading aloud to work on comprehension. It is surprising how many parents think it is &#8220;cheating&#8221; to read to their teenage kids. I&#8217;m thankful for posts like yours that remind us that reading aloud is important for all age groups.</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/?replytocom=112732#respond' data-commentid="112732" data-postid="21320" data-belowelement="comment-112732" data-respondelement="respond" data-replyto="Reply to Carolee Dean (@CaroleeJDean)" aria-label='Reply to Carolee Dean (@CaroleeJDean)'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
		</ol>

		
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="237a9fffb5" /><input type="hidden" name="_wp_http_referer" value="/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnerdybookclub.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21320' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e350e24efa" /></p>
<input type="hidden" name="genseq" value="1618897994" />
<input type="hidden" id="ak_js" name="ak_js" value="86"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

	<div id="sidebar">
	<div id="facebook-likebox-6" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/nerdybookclub">Nerdy Book Club on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nerdybookclub" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nerdybookclub"><a href="https://www.facebook.com/nerdybookclub">Nerdy Book Club on Facebook</a></blockquote></div>
		</div>
		</div><!-- end .widget --><div id="twitter-4" class="widget widget_twitter"><h3 class="widgettitle"><a href='http://twitter.com/nerdybookclub'>Nerdy Book Club on Twitter</a></h3><ul class='tweets'>
			<li>
				Why I Will Always Read Aloud to my Middle School Students by Beth Jarzabek <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/"> nerdybookclub.wordpress.com/2021/04/19/why…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1384098743226568704" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Ten Ways to Add Diversity in Aging to Picture Book Collections by Lindsey McDivitt <a href="https://nerdybookclub.wordpress.com/2021/04/17/ten-ways-to-add-diversity-in-aging-to-picture-book-collections-by-lindsey-mcdivitt/"> nerdybookclub.wordpress.com/2021/04/17/ten…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1383412809577373698" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				THIRD GRADE by Jon Klassen <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/04/13/third-grade-by-jon-klassen/"> nerdybookclub.wordpress.com/2021/04/13/thi…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1381932630074138624" class="timesince">6&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				A Purging of Pity and Fear by Marion Dane Bauer <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/04/12/a-purging-of-pity-and-fear-by-marion-dane-bauer/"> nerdybookclub.wordpress.com/2021/04/12/a-p…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1381558029141872640" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				How to Write A Great Children’s Book by Elisha Cooper <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> @<a href='http://twitter.com/MacKidsBooks'>MacKidsBooks</a> <a href="https://nerdybookclub.wordpress.com/2021/04/11/how-to-write-a-great-childrens-book-by-elisha-cooper/"> nerdybookclub.wordpress.com/2021/04/11/how…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1381185293752143874" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/nerdybookclub"  class='twitter-follow-button' data-show-count='false' data-link-color='#00b7f3' data-text-color='#7a7575'>Follow @nerdybookclub</a></div><!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title"><label for="subscribe-field">Subscribe to Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 145,891 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="29903084"/>
                    <input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2021/04/19/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d8241739d1" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202116y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-524f5a9bf5b5e11946ccc191a19ed35b">
	</div>
	<div class="grofile-hash-map-ef7c3946d187fdcae0ce1f69a729c0e5">
	</div>
	<div class="grofile-hash-map-2cfd78cbb049642031f1a32f36b01ef9">
	</div>
	<div class="grofile-hash-map-c96757f740af31e127755b5f63d4fb3f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=2c06ecc6fa","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"21320","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2021\/04\/19\/why-i-will-always-read-aloud-to-my-middle-school-students-by-beth-jarzabek\/":21320};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+INKuQGDwgnvkKlKZu6zZOgp1sjK8nhU6UqRrak2P53usT62NUNvgEPulRdAsHtBA/qlHu9N/R+J6BT0up0B8Qjv/KRkjR2EkxCH7CpZyyii736EU7nEB0MWUYjG8d8FmM3rrclmEJt4GoGEtcdKeK0F8mpgGoSCMDYaa5lXRyMHslR+AOZbjBs/xiCAfg12/1vBQ7hHYLD8n0IC6YtsxXdGsNGQmeb4W3WVKgK/dbDq3fyi7dGQtNCJMCan5JN1ymLRiqMTxjJeDyUolLjmyhl/YncIN9HTqhECR1X+0WnMDX0GOQpDpnkLUMhtH351pML/RcP9T7+umx3u3HL9EbANI='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://nerdybookclub.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">&lt;span&gt;%d&lt;/span&gt; bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-4','user_id':'0','post':'21320','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGZzVPMD9xcFRDM1tncTlJajlsWGhMZjhNSlh1cmpBcDJRaz9mKy8wRENOTVU0ZCtMb0ldWkJEbS4meXFsR1ptLExDJUZQMUEzNCZ1RUQvbWF0UyY3V0Rwcl9WX1gsJkczZjFMZGhiUDZMWDNqbEV4c1F4Lz9+SEQlMlVHNWllbThIaFo/OTB8MC5UZ0MwQ25rfDFMQ3FRenBIQ19FYlt1ajl8dDR2elljWjUmdmt4eH5sTyZ3eWpwfHNranQ2PWEwP3NKWltlbVdPZDctY0dlNnFrYkcmYm1XbUhMOTcxQT1QbkJfeENLenRVczNbMGQyc0Q9TmdWcWtQPVI1NmpPP1dhXzIuS0k='}]);
_stq.push([ 'clickTrackerInit', '29903084', '21320' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>