<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Forever (Bogalusa) This Summer by Leslie C. Youngblood | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Domine:r:latin,latin-ext","Domine:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Forever (Bogalusa) This Summer by Leslie C.&nbsp;Youngblood Comments Feed" href="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNku1OQyEMhm9I6M40S/xhvBY+GuwGHELBI3cvI245bnPzB4SX9mlLKSxJmDkWjAVCFclXR5FhSWYOggN5bBdKGuYnuI15OiDDHktS5iCGunI/+brapcbsuiUjfE4b+Son0JW8Be3nEUBnlRtwaR7PgSgaX+0xD0NASwo9hlHISiSvGmbh0SnTZKD4GO+2tf4F/V38qHT1ZtXmWoTLZC/K/neIrApFxw9wM/9gW9k7N4ElLudLcZtd/dSx5/0+JHX98DvYQtZh6TifzqLg131kDI/WKSOz6HugGkT56LnGcLyHt2m3fdn09bzbfwML7/Yo?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=5.8-beta4-51252' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj0EOwjAMBD9EcAtFnBBPQWlwXdMkrhpHhd+T9oIQEnBZ7View8I8GidRMSpojwETjBMGzmHBpA+P4FICj5YyXki0Z7ctlw38Ya758R2yGX0mjglmvhJqgs46bEUG43ko5f7bJBTjxVlliW9gOm95+qZO2HqhUmmd9sJFOodTfaiqfX1smt3tCeewa+I=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"29903084","siteName":"Nerdy Book Club","siteURL":"http:\/\/nerdybookclub.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3f662ac3f538ca220847bab01c95ca7?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/thestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F07%2F06%2Fforever-bogalusa-this-summer-by-leslie-c-youngblood%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d55ea37a86","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c7e6fb7bdc\" \/>","referer":"https:\/\/nerdybookclub.wordpress.com\/2021\/07\/06\/forever-bogalusa-this-summer-by-leslie-c-youngblood\/","canFollow":"1","feedID":"1008183","statusMessage":"","customizeLink":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F07%2F06%2Fforever-bogalusa-this-summer-by-leslie-c-youngblood%2F","postID":"21579","shortlink":"https:\/\/wp.me\/p21t9O-5C3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nerdybookclub.wordpress.com\/21579","statsLink":"https:\/\/wordpress.com\/stats\/post\/21579\/nerdybookclub.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: TheStyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 145,715 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F07%2F06%2Fforever-bogalusa-this-summer-by-leslie-c-youngblood%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/" />
<link rel='shortlink' href='https://wp.me/p21t9O-5C3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F07%2F06%2Fforever-bogalusa-this-summer-by-leslie-c-youngblood%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F07%2F06%2Fforever-bogalusa-this-summer-by-leslie-c-youngblood%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Forever (Bogalusa) This Summer by Leslie C. Youngblood" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/" />
<meta property="og:description" content="I was born in a town that forever reigns in my heart and mind: Bogalusa, Louisiana, the setting of my second novel,&nbsp;Forever This Summer. A town of close to twelve thousand, Bogalusa was crowne…" />
<meta property="article:published_time" content="2021-07-06T12:43:00+00:00" />
<meta property="article:modified_time" content="2021-07-07T14:07:28+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=794" />
<meta property="og:image:width" content="794" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CBethM" />
<meta name="twitter:site" content="@CBethM" />
<meta name="twitter:text:title" content="Forever (Bogalusa) This Summer by Leslie C.&nbsp;Youngblood" />
<meta name="twitter:image" content="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I was born in a town that forever reigns in my heart and mind: Bogalusa, Louisiana, the setting of my second novel,&nbsp;Forever This Summer. A town of close to twelve thousand, Bogalusa was crowned the “magic city” because of the speed of its construction in 1914. I was a tween before I realized it was&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
	<link rel="amphtml" href="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/amp/"><style type="text/css" id="custom-colors-css">	#search-form,
	#footer,
	#footer-wrapper,
	#content-bottom-bg,
	#footer .widget ol a,
	#footer .widget ul a,
	#footer .widget ol a:hover,
	#footer .widget ul a:hover,
	ul.nav ul li a,
	ul.nav ul li a:hover {
		background-image: none;
	}
	ul.nav a,
	#breadcrumbs,
	#footer .widget,
	p#copyright,
	input#searchinput,
	h1#text_logo,
	h3.title,
	h3.widgettitle,
	#tabbed-area li a,
	#infinite-handle span {
		text-shadow: none;
	}
	#footer .widget ol a,
	#footer .widget ul a {
		padding-left: 0;
	}
	#footer .widget ol a:before,
	#footer .widget ul a:before {
		content: '\00BB\0020';
		font-size: 1.5em;
	}
	#footer .widgets-multi-column-grid ol a:before,
	#footer .widgets-multi-column-grid ul a:before,
	#footer .jetpack_widget_social_icons ul a:before {
		content: '';
	}
	#searchform input[type="image"] {
		display:none;
	}
	ul.nav ul li {
		padding-left: 14px;
	}
	ul.nav ul li a {
		padding-left: 0;
	}
	ul.nav ul li a:before,
	ul.nav ul li a:hover:before {
		content: '\00BB\0020';
		font-size: 1.3em;
	}
	.post,
	.entry,
	.no-results,
	body.page,
	body.single,
	.et_blogstyle-entries .post,
	#sidebar .widget,
	#comment-wrap {
		box-shadow: 3px 6px 7px 1px rgba( 0, 0, 0, 0.2 );
		-moz-box-shadow: 3px 3px 3px rgba( 0, 0, 0, 0.2 );
		-webkit-box-shadow: 3px 3px 3px rgba( 0, 0, 0, 0.2 );
	}
	#footer .widget_calendar table,
	#footer .widget_calendar th,
	#footer .widget_calendar td {
		border-color: transparent;
	}
	#infinite-handle span {
		box-shadow: none;
		border-width: 1px;
	}
	#infinite-handle span:hover {
		box-shadow: none;
	}

#footer .widget ol a:hover { color: #686868;}
#footer .widget ul a:hover { color: #686868;}
#breadcrumbs a:hover { color: #686868;}
ul.nav a { color: #686868;}
ul.nav a:hover, ul.nav > li.current-menu-item > a { color: #686868;}
#sidebar .widget { background-color: #686868;}
#infinite-handle span { color: #686868;}
#infinite-handle span:hover { color: #686868;}
#footer .widget { color: #686868;}
#footer .widget ol a { color: #686868;}
#footer .widget ul a { color: #686868;}
#footer .widget strong { color: #686868;}
#footer .widget a { color: #007299;}
p#copyright a { color: #686868;}
p#copyright { color: #686868;}
#footer .widget ol a:before { color: #5E5E5E;}
#footer .widget ul a:before { color: #5E5E5E;}
#footer .widget ol a:hover:before { color: #912D20;}
#footer .widget ul a:hover:before { color: #912D20;}
input#searchinput { color: #595959;}
#breadcrumbs { color: #686868;}
#breadcrumbs a { color: #686767;}
#breadcrumbs span.raquo { color: #686767;}
#footer #wp-calendar td { color: #686868;}
#footer tr th { color: #555555;}
#footer thead th { color: #555555;}
#footer h1 { color: #555555;}
#footer h2 { color: #555555;}
#footer h3 { color: #555555;}
#footer h4 { color: #555555;}
#footer h5 { color: #555555;}
#footer h6 { color: #555555;}
body { background-color: #f7f6f6;}
#header #search-form { background-color: #F1EFEF;}
#footer { background-color: #DFDBDB;}
#footer-wrapper { background-color: #DFDBDB;}
#content-bottom-bg { border-color: #C7C0C0;}
#footer #search-form { background-color: #D9D4D4;}
ul.nav ul { background-color: #F1EFEF;}
ul.nav > li.sf-ul.sfHover > a { background-color: #F1EFEF;}
#infinite-handle span { background-color: #DFDBDB;}
#infinite-handle span { border-color: #C7C0C0;}
h1#text_logo a { color: #846228;}
.post-text h1.title { color: #000000;}
.blog-title a { color: #000000;}
h3#comments, h3#reply-title span, #reply-title { color: #000000;}
span.box { background-color: #000000;}
#footer h3.title { color: #000000;}
#sidebar h3.widgettitle { color: #000000;}
div.category { color: #000000;}
h2.title a { color: #000000;}
a { color: #0075A8;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-21579 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-20831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20831"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2011-nerdies/">2011 Nerdies</a></li>
	<li id="menu-item-20832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20832"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2012-nerdies/">2012 Nerdies</a></li>
	<li id="menu-item-20833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20833"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2013-nerdies/">2013 Nerdies</a></li>
	<li id="menu-item-20834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20834"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2014-nerdies/">2014 Nerdies</a></li>
	<li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20835"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2015-nerdies/">2015 Nerdies</a></li>
	<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20836"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2016-nerdies/">2016 Nerdies</a></li>
	<li id="menu-item-20837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20837"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2017-nerdies/">2017 Nerdies</a></li>
	<li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20838"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2018-nerdies/">2018 Nerdies</a></li>
	<li id="menu-item-20839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20839"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2019-nerdies/">2019 Nerdies</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20840"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2020-nerdies/">2020 Nerdies</a></li>
</ul>
</li>
<li id="menu-item-20805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20805"><a href="https://nerdybookclub.wordpress.com/posts/">Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
</ul>
</li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s2.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a> <span class="raquo">&raquo;</span> Forever (Bogalusa) This Summer by Leslie C.&nbsp;Youngblood	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-21579" class="post post-21579 type-post status-publish format-standard has-post-thumbnail hentry category-author-posts tag-leslie-c-youngblood">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=372&amp;h=372&amp;crop=1 372w, https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=150&amp;h=150&amp;crop=1 150w, https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="21581" data-permalink="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/forever-this-summer/" data-orig-file="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg" data-orig-size="1688,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forever this summer" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=650" />			<span class="overlay"></span>
							<span class="box">July</span>
				<span class="et_date">06</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


				<h3 class="infotitle">Tags</h3>
			<div class="tags clearfix">
				<ul><li><a href="https://nerdybookclub.wordpress.com/tag/leslie-c-youngblood/" rel="tag">Leslie C. Youngblood</a></li></ul>			</div>
					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">Forever (Bogalusa) This Summer by Leslie C.&nbsp;Youngblood</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/cbethm/" title="Posts by CBethM" rel="author">CBethM</a> on July 6, 2021 in <a href="https://nerdybookclub.wordpress.com/category/author-posts/" rel="category tag">Author Posts</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/#respond">Leave a comment</a></span></p>
					<div class="hr"></div>

					
<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg"><img loading="lazy" data-attachment-id="21581" data-permalink="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/forever-this-summer/" data-orig-file="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg" data-orig-size="1688,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forever this summer" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=650" src="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=650" alt="" class="wp-image-21581" width="325" height="491" srcset="https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=650 650w, https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=325 325w, https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=99 99w, https://nerdybookclub.files.wordpress.com/2021/07/forever-this-summer.jpg?w=199 199w" sizes="(max-width: 325px) 100vw, 325px" /></a></figure></div>



<p>I was born in a town that forever reigns in my heart and mind: Bogalusa, Louisiana, the setting of my second novel,&nbsp;<em>Forever This Summer.</em></p>



<p>A town of close to twelve thousand, Bogalusa was crowned the “magic city” because of the speed of its construction in 1914. I was a tween before I realized it was a small town, not known by many, forgotten by some. Its claim to fame was a national heart study, a papermill that flooded the air with fumes that lingered in the heat, and a stranglehold on racist ways.&nbsp;</p>



<p>Bogalusa, like most hometowns, is a repository of memories. Although I reunited with my mother in Rochester, New York, when I was six, I’ve returned to Bogalusa throughout my life. Childhood memories are akin to a continuous stream of images playing out like an amateur short film: choppy, linear, with the core stories unraveling.</p>



<p>Thoughts of Bogalusa bring forth images of summer road trips from Rochester (1,254 miles, Georgie, the protagonist in <em>Forever This Summer</em>, would note): baloney sandwiches, slathered with Miracle Whip and mustard, with American cheese; cold fried chicken nestled in paper towels to absorb the grease; and homemade pound cake. When I think of road trips, I hear static and music snippets as my mother searched for a station that played “our” songs.</p>



<p>There’s that love-hate sibling dynamic as you sit elbow-to-elbow, breath-to-breath with the anticipation of a 20-hour drive and lulls between spurts of the Alphabet Game, I-Spy, and “That’s My Car.” And the inevitable “We’re almost there,” as a parent unfurls a map as wide as the windshield.</p>



<p>We would head to the home of our great-uncles, great aunts, great-grandparents, grandparents, and cousins. My grandparents would later make the trek to Rochester to live with us, so intergenerational connections are normalized and central in <em>Forever This Summer</em> as in my real life.</p>



<p>Connecting with the “greats” proved more challenging. Even the great-uncle I was closest to, Uncle McClurie Sampson — I named a park after him in <em>Forever This Summer</em>. I still wish I knew him better and seized more opportunities to revel in his wisdom and his quest to have a Boys &amp; Girls Club built in Bogalusa. I had the forethought to record him talking about his story-filled life.</p>



<p>Our “interview” was on one of those mini-cassette recorders. Every minute I watched it, ensuring it captured his every word. I relocated a year or so after that and the moving company lost those tapes. Whatever amount they were insured for wasn’t enough.&nbsp;</p>



<p>Now I’m a great-aunt and I aspire to be storyteller to my nieces and nephew, but distance, even in this time of Zoom, encroaches on the indelible memories I long to create.&nbsp;</p>



<p>A consistent source of stories for our family are memories of our family&#8217;s hotel and diner—The Sampson Royal Hotel (TSRH). I’ve never worked there but imagined it many times over. One of my aunts told me that as kids they were often paid in &#8220;pig lips and crackers&#8221; for helping out. My imagination soared.&nbsp;</p>



<p>In the ‘50s through early ‘80&nbsp; TSRH operated in Bogalusa. My aunt vividly remembers the Freedom Riders taking respite there. The Sweetings Family Diner, my restaurant in <em>Forever This Summer</em>, is how I’ve imagined our family restaurant over the years. A diner seemed a perfect setting for my girls to bond. &nbsp;&nbsp;</p>



<p>My protagonists in <em>Forever This Summer</em> — Georgie, Markie Jean, and Nikki — are compilations of every young girl I’ve ever known, myself included. I wanted them to experience what I was blessed to experience in Bogalusa, such as the taste of sweet watermelon sold from the back of a truck, made-from-scratch biscuits with homemade syrup, sun-drenched clothes pulled from a line, and the love of flawed yet loving adults. &nbsp;</p>



<p>But along with the good memories of Bogalusa are unsettling ones, too. I was four or five-years-old playing in front of the house. The screen door flew open.</p>



<p>“Get inside,” Grandma said. In the living room there was silence. Until my grandmother called me to the window. “Look at them,” she said. She parted the curtains enough for me to witness figures in white robes marching down our street. Without her saying a word, they had to be the closest I&#8217;d seen to “the bogeyman” if we had to hide from them. I later learned in middle school in Rochester, probably during Black History Month, that Bogalusa was nicknamed “Klanstown USA.” Outside of the one sighting, I had no idea how prevalent they were in my home town.</p>



<p>I’ve never written about that experience until now.</p>



<p>When someone learns that I’m an author, they often assume that I’ve immersed myself in books all my life. During my early childhood, the Bogalusa library was segregated. And even after segregation ended, a cousin said, “You had to fight your way in. And fight your way out.” In <em>Forever This Summer</em>, the library is prominent and is what all libraries should be: a nerve center, a welcoming haven for all.</p>



<p>For me, it’s been “tell me a story,” more so than “read me a story.” My great-aunts and great-uncles were the epitome of human libraries. Stories were stacked deep within their chests, pages of their lives turned with each breath. Same for my mother and aunts and uncles.</p>



<p>It wasn’t until I read James Baldwin’s <em>Go Tell It on the Mountain</em> that I heard some of their language, some of their stories coming back to me. I had to be in my mid-twenties when it connected that I could capture these stories in fiction. And that people who looked like me could write novels as a career. Your world can come to life on a page if you have characters and setting. I credit my family and Bogalusa with the impetus for understanding that I was born into a place with both.</p>



<p>It seems only natural now that <em>Forever This Summer</em> is set in my hometown. Georgie explores Bogalusa with a curiosity that I had as a child but wasn’t able to indulge. With the setting of <em>Forever This Summer</em> steeped in soul food, music, and stories,&nbsp;young readers can delve into a town with dynamic characters and<strong> </strong>secrets to unearth.</p>



<p>Bogalusa has suffered the ills that plague most cities — drugs, poverty, joblessness — but Bogalusa is rebuilding. The joy and community that shine forth in <em>Forever This Summer</em> are there in the town. Townspeople are making new memories, keeping old ones alive, and writing Bogalusa’s next chapter. <em>Forever This Summer</em> speaks to that present and future. A summer adventure awaits in its pages.</p>


<p><em><a href="https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg"><img loading="lazy" data-attachment-id="21580" data-permalink="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/lesliecyoungbloodphoto-1-credit-sarahsalvilla/" data-orig-file="https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg" data-orig-size="2346,3079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523039610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LeslieCYoungbloodPhoto-1 credit @SarahSalvilla" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg?w=229" data-large-file="https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg?w=650" class="alignleft size-thumbnail wp-image-21580" src="https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg?w=114" alt="" width="114" height="150" srcset="https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg?w=114 114w, https://nerdybookclub.files.wordpress.com/2021/07/lesliecyoungbloodphoto-1-credit-40sarahsalvilla.jpg?w=228 228w" sizes="(max-width: 114px) 100vw, 114px"></a>Leslie C. Youngblood received an MFA from the University of North Carolina at Greensboro. A former assistant professor of creative writing at Lincoln University in Jefferson City, she has lectured at Mississippi State University, UNC-Greensboro, and the University of Ghana at Legon. She’s been awarded a host of writing honors, including a 2014 Yaddo’s Elizabeth Ames Residency, the Lorian Hemingway Short Story Prize, a Hurston Wright Fellowship, and the Room of Her Own Foundation’s 2009 Orlando Short Story Prize. In 2010 she won the Go On Girl! Book Club Aspiring Writer Award. Born in Bogalusa, Louisiana, and raised in Rochester, she’s fortunate to have a family of natural storytellers and a circle of supportive family and friends. Love Like Sky was her first novel.</em></p><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21579" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21579" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-21579-60e5f560b843b' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=29903084&amp;post_id=21579&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-21579-60e5f560b843b' data-name='like-post-frame-29903084-21579-60e5f560b843b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2021/07/05/the-why-by-veera-hiranandani/" rel="prev"><span class="meta-nav">&larr;</span> The Why by Veera&nbsp;Hiranandani</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c590467ade" /><input type="hidden" name="_wp_http_referer" value="/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnerdybookclub.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c2385e34c4" /></p>
<input type="hidden" name="genseq" value="1625683296" />
<input type="hidden" id="ak_js" name="ak_js" value="195"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

	<div id="sidebar">
	<div id="facebook-likebox-6" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/nerdybookclub">Nerdy Book Club on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nerdybookclub" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nerdybookclub"><a href="https://www.facebook.com/nerdybookclub">Nerdy Book Club on Facebook</a></blockquote></div>
		</div>
		</div><!-- end .widget --><div id="twitter-4" class="widget widget_twitter"><h3 class="widgettitle"><a href='http://twitter.com/nerdybookclub'>Nerdy Book Club on Twitter</a></h3><ul class='tweets'>
			<li>
				Forever (Bogalusa) This Summer by Leslie C. Youngblood <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/07/05/forever-bogalusa-this-summer-by-leslie-c-youngblood/"> nerdybookclub.wordpress.com/2021/07/05/for…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1412029405308801026" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				The Why by Veera Hiranandani <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/07/05/the-why-by-veera-hiranandani/"> nerdybookclub.wordpress.com/2021/07/05/the…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1412021674791342080" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Finding Hidden Portals and Other Worlds by Eleanor Crewes <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/07/01/finding-hidden-portals-and-other-worlds-by-eleanor-crewes/"> nerdybookclub.wordpress.com/2021/07/01/fin…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1410557462982316034" class="timesince">6&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				COVER REVEAL: The Great Peach Pit Experiment 2: The Peach Pit by Erin Soderberg Downing <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2021/06/23/cover-reveal-the-great-peach-pit-experiment-2-the-peach-pit-by-erin-soderberg-downing/"> nerdybookclub.wordpress.com/2021/06/23/cov…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1407717701997535232" class="timesince">2&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				When Life Hands You Ideas by Nandini Bajpai <a href="https://nerdybookclub.wordpress.com/2021/06/15/when-life-hands-you-ideas-by-nandini-bajpai/"> nerdybookclub.wordpress.com/2021/06/15/whe…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1404766115054632965" class="timesince">3&nbsp;weeks&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/nerdybookclub"  class='twitter-follow-button' data-show-count='false' data-link-color='#00b7f3' data-text-color='#7a7575'>Follow @nerdybookclub</a></div><!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title"><label for="subscribe-field">Subscribe to Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 145,715 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="29903084"/>
                    <input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2021/07/06/forever-bogalusa-this-summer-by-leslie-c-youngblood/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c7e6fb7bdc" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202127y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=8fcc95fc03","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"21579","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2021\/07\/06\/forever-bogalusa-this-summer-by-leslie-c-youngblood\/":21579};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1624282247h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"dd27604936","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2021%2F07%2F06%2Fforever-bogalusa-this-summer-by-leslie-c-youngblood%2F","blog_id":"29903084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=29903084&v=wpcom&tz=-4&user_id=0&subd=nerdybookclub","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1SgzAQhV/IkP5ZrxyvfQonhAUW8udu0lqf3lBBK8Pg9CrZ5Jyz3xLkOQjtXQQXZceyghNqCB9Fxw/y71X3noAu41KgOyGc/5V1EIPSvSBg/IS53CYRTGrQsTTYA8tsStAqVxmguXhSal8ar3uWu2K7KbayQr42ns6FwaaNpf+ZAZ02qcrpV5G1OSzzBHMpLLp5l9iCzdJAYDHZoeR4MTB4OQWgGrm9wzN+htafgF6v6qEp1gjVEh5a1QAbr6p8f0N3q7GKvaN74XXi6O3KA4wvJd9yL1krDaX3vQBb/pIuuFSVMUSpaMCKQHknIuUcXkLP5XfgAvtNqFbkE4OZmMR0sAbSI1uIYl9sxhE8rY07RYpzyP/ErFzxBc9R1EYhSW4VoWumNZte7PP2uDscDsfH/VP3BYcwQZY='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://nerdybookclub.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-4','user_id':'0','post':'21579','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGZzVPMD9xcFRDM1tncTlJajlsWGhMZjhNSlh1cmpBcDJRaz9mKy8wRENOTVU0ZCtMb0ldWkJENismJS9yZjJqbmd5RDdEeVhrZEkseDdkTS9GVFUtbC1TTSVOTUJCWX4zJlVhTDhHUVJFbEJWay9fWVFSNmxyZFRJQ2dqK0J0cD1IaDZDP2JXNUZBbENhND9WMmtyP2wwaS5QLXNyRk8/LFYzWHV5d2RpLEhMUVByVkNyfDAleWs3JkdaXThGSEx5Zm5mU24wS0d3K0IzcTBGanpoSDFaUmpIbHZpM0ZoZnhBekNFWXJTWXZKekhORUhzWU5haXk/YVpsWzYrQTFHLnBxREVqN3JxUH5N'}]);
_stq.push([ 'clickTrackerInit', '29903084', '21579' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>