<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Respect the Mic Poetry Competition &#8211; An Invitation from Peter Kahn | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Domine:r:latin,latin-ext","Domine:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Respect the Mic Poetry Competition &#8211; An Invitation from Peter&nbsp;Kahn Comments Feed" href="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-alpha-53911"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1yAiEMhV+ogNttbb3o+Cz8ZGgUWIaAW96+yFRnq1Z7w3BIvpNAEHNkegoZQha+sOiKxUBijnryjDw6qBeKa6IncRtzuAcSO8hR6j3r6ir9lGtLkwqSbZEE4jC88JGvhCrojFBu6gYqyVQF5ergbIRBu2KOdUh4MCjBge+NLER0skJiDqzUlXsMj/EWW+pf0N/N904Xd5Z1KpnZhOai7X9bJJkxWHqA6+kHe+bDOx8YoY8OWIIDH4VByucMdttoMbbjANq5j/L6Fe5gMxoLueF02rMMX/eR/pOUigmIWFs9Fs/yZ6vVf8rWfwzr9ev6bdysNrtvfCf60Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/block-library/classic.css?m=1665673909h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=6.1-alpha-53911' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/IGiY62IP4KdJ1WdctbcqaMv17uyEoCOpLuCfkHggsURkOgkFABvSYIM7oXfYrJrkTgkkJCLXNeLUsgzP7stnBH81tflz7rCJl60KCESVqMz25CLjLRhwH8CVRcS6usygJem2wZZ4UuamE22+3RVbERm+6d1A9aTd/q87YEtsS7fb8C9fSxZ+r+lQfD01TV+MDtGh5Yw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxtjEEKAjEMRS9kDerM6EY8itRY24yZpDQpXl8EXYiuHg/e//CoAVU8icPSQ+WeSQyqmocbR2pgJTaS/OEazVbwfzUnrxHvb4fa9NrRSQXOJAimSJEDa1b7kp9PL2lJBmWAzHqJ/ApOy3EzjdNuOOy34/wERyxD4Q==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"29903084","siteURL":"http:\/\/nerdybookclub.wordpress.com","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aa9fbf8bc0","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p21t9O-6by","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPKtbPzU/KzEnVLS1OLUpMB4rpZual5etlFevoo6oryinRLSjKr6iEyWXmJeeUpqQWgySzCktTiyqhlF5uZh5BRbq5melFiSWpUMX2ubaGZsbm5gYmJpbmWQCPUzuV'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/" />
<link rel='shortlink' href='https://wp.me/p21t9O-6by' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2022%2F10%2F15%2Frespect-the-mic-poetry-competition-an-invitation-from-peter-kahn%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2022%2F10%2F15%2Frespect-the-mic-poetry-competition-an-invitation-from-peter-kahn%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Respect the Mic Poetry Competition &#8211; An Invitation from Peter Kahn" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/" />
<meta property="og:description" content="This post is written by Peter Kahn, teacher and editor of Respect the Mic, a expansive, moving poetry anthology, representing 20 years of poetry from students and alumni of Chicago’s Oak Park River…" />
<meta property="article:published_time" content="2022-10-15T13:10:32+00:00" />
<meta property="article:modified_time" content="2022-10-15T13:10:32+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="325" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@CBethM" />
<meta name="twitter:text:title" content="Respect the Mic Poetry Competition &#8211; An Invitation from Peter&nbsp;Kahn" />
<meta name="twitter:image" content="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This post is written by Peter Kahn, teacher and editor of Respect the Mic, a expansive, moving poetry anthology, representing 20 years of poetry from students and alumni of Chicago’s Oak Park River Forest High School Spoken Word Club. When I began my career as a high school English teacher in 1994 I soon realized&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
	<style type="text/css" id="custom-colors-css">	#search-form,
	#footer,
	#footer-wrapper,
	#content-bottom-bg,
	#footer .widget ol a,
	#footer .widget ul a,
	#footer .widget ol a:hover,
	#footer .widget ul a:hover,
	ul.nav ul li a,
	ul.nav ul li a:hover {
		background-image: none;
	}
	ul.nav a,
	#breadcrumbs,
	#footer .widget,
	p#copyright,
	input#searchinput,
	h1#text_logo,
	h3.title,
	h3.widgettitle,
	#tabbed-area li a,
	#infinite-handle span {
		text-shadow: none;
	}
	#footer .widget ol a,
	#footer .widget ul a {
		padding-left: 0;
	}
	#footer .widget ol a:before,
	#footer .widget ul a:before {
		content: '\00BB\0020';
		font-size: 1.5em;
	}
	#footer .widgets-multi-column-grid ol a:before,
	#footer .widgets-multi-column-grid ul a:before,
	#footer .jetpack_widget_social_icons ul a:before {
		content: '';
	}
	#searchform input[type="image"] {
		display:none;
	}
	ul.nav ul li {
		padding-left: 14px;
	}
	ul.nav ul li a {
		padding-left: 0;
	}
	ul.nav ul li a:before,
	ul.nav ul li a:hover:before {
		content: '\00BB\0020';
		font-size: 1.3em;
	}
	.post,
	.entry,
	.no-results,
	body.page,
	body.single,
	.et_blogstyle-entries .post,
	#sidebar .widget,
	#comment-wrap {
		box-shadow: 3px 6px 7px 1px rgba( 0, 0, 0, 0.2 );
		-moz-box-shadow: 3px 3px 3px rgba( 0, 0, 0, 0.2 );
		-webkit-box-shadow: 3px 3px 3px rgba( 0, 0, 0, 0.2 );
	}
	#footer .widget_calendar table,
	#footer .widget_calendar th,
	#footer .widget_calendar td {
		border-color: transparent;
	}
	#infinite-handle span {
		box-shadow: none;
		border-width: 1px;
	}
	#infinite-handle span:hover {
		box-shadow: none;
	}

#footer .widget ol a:hover { color: #686868;}
#footer .widget ul a:hover { color: #686868;}
#breadcrumbs a:hover { color: #686868;}
ul.nav a { color: #686868;}
ul.nav a:hover, ul.nav > li.current-menu-item > a { color: #686868;}
#sidebar .widget { background-color: #686868;}
#infinite-handle span { color: #686868;}
#infinite-handle span:hover { color: #686868;}
#footer .widget { color: #686868;}
#footer .widget ol a { color: #686868;}
#footer .widget ul a { color: #686868;}
#footer .widget strong { color: #686868;}
#footer .widget a { color: #007299;}
p#copyright a { color: #686868;}
p#copyright { color: #686868;}
#footer .widget ol a:before { color: #5E5E5E;}
#footer .widget ul a:before { color: #5E5E5E;}
#footer .widget ol a:hover:before { color: #912D20;}
#footer .widget ul a:hover:before { color: #912D20;}
input#searchinput { color: #595959;}
#breadcrumbs { color: #686868;}
#breadcrumbs a { color: #686767;}
#breadcrumbs span.raquo { color: #686767;}
#footer #wp-calendar td { color: #686868;}
#footer tr th { color: #555555;}
#footer thead th { color: #555555;}
#footer h1 { color: #555555;}
#footer h2 { color: #555555;}
#footer h3 { color: #555555;}
#footer h4 { color: #555555;}
#footer h5 { color: #555555;}
#footer h6 { color: #555555;}
body { background-color: #f7f6f6;}
#header #search-form { background-color: #F1EFEF;}
#footer { background-color: #DFDBDB;}
#footer-wrapper { background-color: #DFDBDB;}
#content-bottom-bg { border-color: #C7C0C0;}
#footer #search-form { background-color: #D9D4D4;}
ul.nav ul { background-color: #F1EFEF;}
ul.nav > li.sf-ul.sfHover > a { background-color: #F1EFEF;}
#infinite-handle span { background-color: #DFDBDB;}
#infinite-handle span { border-color: #C7C0C0;}
h1#text_logo a { color: #846228;}
.post-text h1.title { color: #000000;}
.blog-title a { color: #000000;}
h3#comments, h3#reply-title span, #reply-title { color: #000000;}
span.box { background-color: #000000;}
#footer h3.title { color: #000000;}
#sidebar h3.widgettitle { color: #000000;}
div.category { color: #000000;}
h2.title a { color: #000000;}
a { color: #0075A8;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-23780 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-20831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20831"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2011-nerdies/">2011 Nerdies</a></li>
	<li id="menu-item-20832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20832"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2012-nerdies/">2012 Nerdies</a></li>
	<li id="menu-item-20833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20833"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2013-nerdies/">2013 Nerdies</a></li>
	<li id="menu-item-20834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20834"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2014-nerdies/">2014 Nerdies</a></li>
	<li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20835"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2015-nerdies/">2015 Nerdies</a></li>
	<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20836"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2016-nerdies/">2016 Nerdies</a></li>
	<li id="menu-item-20837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20837"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2017-nerdies/">2017 Nerdies</a></li>
	<li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20838"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2018-nerdies/">2018 Nerdies</a></li>
	<li id="menu-item-20839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20839"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2019-nerdies/">2019 Nerdies</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20840"><a href="https://nerdybookclub.wordpress.com/category/nerdies/2020-nerdies/">2020 Nerdies</a></li>
</ul>
</li>
<li id="menu-item-20805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20805"><a href="https://nerdybookclub.wordpress.com/posts/">Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
</ul>
</li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s2.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a> <span class="raquo">&raquo;</span> Respect the Mic Poetry Competition &#8211; An Invitation from Peter&nbsp;Kahn	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-23780" class="post post-23780 type-post status-publish format-standard has-post-thumbnail hentry category-author-posts category-book-news tag-peter-kahn">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=372&amp;h=372&amp;crop=1 372w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=150&amp;h=150&amp;crop=1 150w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="23782" data-permalink="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/respect-the-mic-3/" data-orig-file="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="respect the mic (3)" data-image-description="" data-image-caption="" data-medium-file="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=300" data-large-file="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=650" />			<span class="overlay"></span>
							<span class="box">October</span>
				<span class="et_date">15</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


				<h3 class="infotitle">Tags</h3>
			<div class="tags clearfix">
				<ul><li><a href="https://nerdybookclub.wordpress.com/tag/peter-kahn/" rel="tag">Peter Kahn</a></li></ul>			</div>
					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">Respect the Mic Poetry Competition &#8211; An Invitation from Peter&nbsp;Kahn</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/cbethm/" title="Posts by CBethM" rel="author">CBethM</a> on October 15, 2022 in <a href="https://nerdybookclub.wordpress.com/category/author-posts/" rel="category tag">Author Posts</a>, <a href="https://nerdybookclub.wordpress.com/category/book-news/" rel="category tag">Book News</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/#comments">1 Comment</a></span></p>
					<div class="hr"></div>

					
<figure class="wp-block-image size-large"><a href="https://spokenword.oprfhs.org/rtm-competition"><img data-attachment-id="23782" data-permalink="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/respect-the-mic-3/" data-orig-file="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="respect the mic (3)" data-image-description="" data-image-caption="" data-medium-file="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=300" data-large-file="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=650" src="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=1024" alt="" class="wp-image-23782" srcset="https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=1024 1024w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=150 150w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=300 300w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png?w=768 768w, https://nerdybookclub.files.wordpress.com/2022/10/respect-the-mic-3.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><em>This post is written by Peter Kahn, teacher and editor of </em>Respect the Mic<em>, a expansive, moving poetry anthology, representing 20 years of poetry from students and alumni of Chicago’s Oak Park River Forest High School Spoken Word Club.</em></p>



<p>When I began my career as a high school English teacher in 1994 I soon realized that many of my students needed more motivation than intrinsic satisfaction and/or a grade to put their all into writing assignments. Over the next several years, I tried to think of real world connections to engage students, while hopefully improving the world in some way. We would occasionally get something published in the local newspaper—great clippings for the refrigerator. We would get administrators and parents to come into class to hear our opinions on topics and themes covered in the literature we were reading and connecting them to what was happening in our school and wider community. We wrote to Maya Angelou and Toni Morrison, with no response, but heard back from Edwidge Danticatt (I still have the letters she wrote me) and Dawn Turner Trice (who visited with us two years in a row to discuss her novel<em>, Only Twice I’ve Wished for Heaven</em>).&nbsp; While reading <em>There Are No Children Here</em>, we managed to get one of the main character—Pharoah—to come in to speak with us via letters asking questions about his post-<em>TANCH</em> life and were able to persuade the <em>Chicago Tribune</em> architecture critic to come in to speak to the entire sophomore class about the history of the Henry Horner homes and, more generally, public housing in Chicago. For years, students would visit and bring up those experiences.</p>



<p>I traveled back to those early days of my career when thinking about how to make the <em>Respect the Mic</em> anthology competitions relevant. The anthology itself was conceived in large part to help poetry-averse teachers to get students excited about reading and writing poetry. We’ve tried to demystify the process and show a range of poems written by “everyday” people, many of whom were their age when they wrote their poem in the anthology.&nbsp;</p>



<p>For the competition (which is free to enter), we conceived of three elements to get students and teachers excited to participate:</p>



<ol type="1">
<li><strong>Final Judges.</strong>&nbsp; For the student competition, we invited our co-editor Hanif Abdurraqib who is not only a revered poet, but who is a music critic published in <em>The New York Times</em> and appearing on CNN, and someone who writes about basketball for ESPN.&nbsp; For the teacher competition, we invited one of the most beloved English educators in the country, Carol Jago.</li>



<li><strong>The opportunity to have one’s work utilized by other students and teachers.</strong>&nbsp; The winners and runners-up will have their work included on our <em>Respect the Mic</em> website so that it can be shared in classrooms around the country.&nbsp;</li>



<li><strong>Prize money.</strong>&nbsp; For the student competition, we figured that $1000 was a nice amount and since the teachers have to put in a bit of work to submit on their students’ behalf, we added $500 for the teacher of the winning student.</li>
</ol>



<p>We hope to get hundreds, if not thousands, of submissions by our October 20<sup>th</sup> deadline.&nbsp; It’s a pretty quick process to enter and further details may be found here:&nbsp; <a href="https://spokenword.oprfhs.org/rtm-competition">https://spokenword.oprfhs.org/rtm-competition</a></p>



<p>Thank you for sharing poetry with your students!</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23780" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23780" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-23780-634aeb810aad4' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=29903084&amp;post_id=23780&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-23780-634aeb810aad4' data-name='like-post-frame-29903084-23780-634aeb810aad4' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2022/10/14/an-essay-about-reading-by-kenneth-kraegel/" rel="prev"><span class="meta-nav">&larr;</span> An Essay About Reading by Kenneth&nbsp;Kraegel</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
		<h3 id="comments">One Comment</h3>

		<ol class="commentlist clearfix">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-118983">
		<div id="comment-118983" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://2.gravatar.com/avatar/ed8f4f3689be24b8945437b8f2c14ba8?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn">Nicole S </span><span class="comment-date">October 15, 2022</span>				</div>

				
				<div class="comment-content">
					<p>I love this, but I wish it would have been posted earlier than five days before the deadline for submissions. I would love for my students to participate, but my grades for first quarter are due Tuesday, and we don’t have class Thursday. I just won’t have time to have students, write, revise, and be ready for submission before Thursday. I did just buy the book, though. I think it will be good inspiration for our poetry Fridays.  Is this going to be a yearly contest I can plan for next year?</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/?replytocom=118983#respond' data-commentid="118983" data-postid="23780" data-belowelement="comment-118983" data-respondelement="respond" data-replyto="Reply to Nicole S" aria-label='Reply to Nicole S'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
		</ol>

		
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebd19e5895" /><input type="hidden" name="_wp_http_referer" value="/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23780' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32360fdf2f" /></p>
<input type="hidden" name="genseq" value="1665854337" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="109"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

	<div id="sidebar">
	<div id="facebook-likebox-6" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/nerdybookclub">Nerdy Book Club on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/nerdybookclub" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/nerdybookclub"><a href="https://www.facebook.com/nerdybookclub">Nerdy Book Club on Facebook</a></blockquote></div>
		</div>
		</div><!-- end .widget --><div id="twitter-4" class="widget widget_twitter"><h3 class="widgettitle"><a href='http://twitter.com/nerdybookclub'>Nerdy Book Club on Twitter</a></h3><ul class='tweets'>
			<li>
				Respect the Mic Poetry Competition - An Invitation from Peter Kahn <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/"> nerdybookclub.wordpress.com/2022/10/15/res…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1581271360147361794" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				An Essay About Reading by Kenneth Kraegel <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2022/10/14/an-essay-about-reading-by-kenneth-kraegel/"> nerdybookclub.wordpress.com/2022/10/14/an-…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1580944450045759489" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				How can parents support teachers and Librarians? <a href='http://twitter.com/search?q=%23AskNerdy'>#AskNerdy</a> <a href="https://twitter.com/i/broadcasts/1RDxlajmBbgKL"> twitter.com/i/broadcasts/1…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1580713800172703745" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				PLAY WHAT? by Jon Scieszka <a href='http://twitter.com/search?q=%23nerdybookclub'>#nerdybookclub</a> <a href="https://nerdybookclub.wordpress.com/2022/10/12/play-what-by-jon-scieszka/"> nerdybookclub.wordpress.com/2022/10/12/pla…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1580336732746022912" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Big Villain, Little Villain, Medium Villain by Aya de León <a href="https://nerdybookclub.wordpress.com/2022/10/11/big-villain-little-villain-medium-villain-by-aya-de-leon/"> nerdybookclub.wordpress.com/2022/10/11/big…</a>~~~~~~~~~~				<a href="http://twitter.com/nerdybookclub/statuses/1579939785728483329" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/nerdybookclub"  class='twitter-follow-button' data-show-count='false' data-link-color='#00b7f3' data-text-color='#7a7575'>Follow @nerdybookclub</a></div><!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title"><label for="subscribe-field">Subscribe to Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="29903084"/>
					<input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0715a7d268" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 148,762 other followers				</div>
						</div>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"premium\/thestyle","blog_id":29903084,"post_id":23780,"reason_noadverts_option":1,"reason_blog_safe":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202241z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ed8f4f3689be24b8945437b8f2c14ba8">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=e1ffaa50eb","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"23780","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-thestyle actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://nerdybookclub.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Nerdy Book Club			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 148,762 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="29903084" />
										<input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2022/10/15/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="0715a7d268" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2022%2F10%2F15%2Frespect-the-mic-poetry-competition-an-invitation-from-peter-kahn%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://nerdybookclub.wordpress.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Nerdy Book Club			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://nerdybookclub.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2022%2F10%2F15%2Frespect-the-mic-poetry-competition-an-invitation-from-peter-kahn%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2022%2F10%2F15%2Frespect-the-mic-poetry-competition-an-invitation-from-peter-kahn%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p21t9O-6by">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/29903084/posts/23780">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2022\/10\/15\/respect-the-mic-poetry-competition-an-invitation-from-peter-kahn\/":23780};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"868b2675a6","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2022%2F10%2F15%2Frespect-the-mic-poetry-competition-an-invitation-from-peter-kahn%2F","blog_id":"29903084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=29903084&v=wpcom&tz=-4&user_id=0&subd=nerdybookclub","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUttSwyAQ/SEJxjqdvjg++xUOgU2yCbDIQi9/L4minU7tTH2CXc5tAXkIQpNP4JOcWBrYo4ZwbCZ+kGdHLotg84CepcUZWH5kyDAqbyzES3BFauos6ZnlU9PumlYwumBBRNg3G2mQV8cKEhaHMXV0bBz6qohe22yK3Qp0rqgXerCnc1C1TSO4Ag0RHGa3lJxOFhYu5wCxRx7v4ExlxHhqRtpDfFvRiyn2COZaPHRqALakTDn/YwSnmHy8N7zOnMjdeJEJUlB6/q6LBpmsE5KX78Vd9kpDRzQLcN1v9is6ypRgolNxCZoglp1IsSjz/827jNZIrSJlBvuDro1rV3GeaEZ2kMSmefySq40+ruBb01QLcQjl61yUN3iBuOhbhVHyqCL6oa6F9Ope2u32ebdrt+1m+gR0pzb9'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://nerdybookclub.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-4','user_id':'0','post':'23780','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsRWFxcEV3XUtMXVR5aWlmMVNIcUxBaFstUWRrZVpWQ2tORExSfEpUVm05SlpEZzZWOEtlbW5nZHV0dkhDNjhwP35JbkdHLyZqSThUbDQsbXA2QWRUaz9XUkJwfmcwUFFIVlJYMXwvUVRvaVUrNVpSOXZUOEQtckVqP1U1P2dSdnl2dVgvcjd3cTdmWlZoNTNfX1JMeEx6UGQlWnR2aUltdHBzJUUrTGtkLzBmW2lOZW45RkosXXo4WCVbLEpEMVpYWVtkZXI0XXRdVmZ1azh5R2hnJSsmRlBrTURHMGlTM0E/U3R2VWItckVTRltYcUQzTF1PPSZ0dT80UH56SGNwRkRWWWpyOWpFVElLRExLWGhZNG52SmY4aEV1aE1TRmVRRlJyOURoLEdGaEdjd0NYNGlmVEtYZz1zQUh3OTRDYVl5aVl0UzhpLThqeEcuT3AzVklm'}]);
_stq.push([ 'clickTrackerInit', '29903084', '23780' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>