<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html class="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>The 2019 Nerdies: Long Form Nonfiction Announced by Donalyn Miller | Nerdy Book Club</title>

<link rel="pingback" href="https://nerdybookclub.wordpress.com/xmlrpc.php" />

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"skg0lvw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Feed" href="https://nerdybookclub.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; Comments Feed" href="https://nerdybookclub.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerdy Book Club &raquo; The 2019 Nerdies: Long Form Nonfiction Announced by Donalyn&nbsp;Miller Comments Feed" href="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkt1ugzAMhV9oIXDRn11Me5YAHnObP8VOKW8/E1pt6jY2cYOwOd/xEbYeo+qCZ/CsXVbR5gE96TF2wSlyaGF6qKqO6En/jFk8A+kTcDTdWZXqm/yuHbKULaRBviTQh6qpat1mtL1ubSh4m0yaNPFk4R82hfqcDheRiTx77sPot9pYM4XMakjYb7VIhtEPtBVndGDRwx/8W7ZWETIo6HEeeNuKrqvmOP9SaQRiWux1j8T6gjD+atiFW5BGDGQ3hVha1RKlbGtjoCWLFc+vgR67a8c2n430XTQ8K5xMMWDBiWwNG7EfgAWn+7tiuK4j5f7bNiYgUvJ0mJ3id5lV7vvVvTS7w/64q5vn/ekDv7I/eA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='google_font_droid_sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUdFOwzAM/CEyrxIb4wHxKSjN3NTUiava1cbfk47CmCYiXpK75M72JXAaXZBsmA2sx4QK44SJ5rRQtQ9GCKrA6OOMb1Gsp7ApJw/wD+dlvVOn2Y08R8oKJzpGNIXOB2xFBsc0FHD+7STIYlTM+gNqJSOKYwneSPINcR17mmrWCVuWWGC8ZL7SmsmHpXjrpyu6k39ru5nZKRk6PJKVwmsV2G6aA0SW1pf7JbqWFyhTB2jZ56HWfxS1r2igvZ+W4de95lIJVHqVfHJL/vrb/nGdbxG8ppdm97Q/7LbN8/79E8Rg2eY=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nerdybookclub.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 2019 Nerdies: Graphic Novels, Announced by Katherine&nbsp;Sokolowski' href='https://nerdybookclub.wordpress.com/2019/12/30/the-2019-nerdies-graphic-novels-announced-by-katherine-sokolowski/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/" />
<link rel='shortlink' href='https://wp.me/p21t9O-4SH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F12%2F31%2Fthe-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F12%2F31%2Fthe-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 2019 Nerdies: Long Form Nonfiction Announced by Donalyn Miller" />
<meta property="og:url" content="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/" />
<meta property="og:description" content="&nbsp; Engaging, accurate, relevant nonfiction texts provide opportunities to expand our knowledge of the world and our perceptions of both the past and future’s potential. I have always enjoyed no…" />
<meta property="article:published_time" content="2019-12-31T10:00:19+00:00" />
<meta property="article:modified_time" content="2019-12-31T03:44:57+00:00" />
<meta property="og:site_name" content="Nerdy Book Club" />
<meta property="og:image" content="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg" />
<meta property="og:image:width" content="336" />
<meta property="og:image:height" content="499" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The 2019 Nerdies: Long Form Nonfiction Announced by Donalyn&nbsp;Miller" />
<meta name="twitter:image" content="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=114" />
<link rel='openid.server' href='https://nerdybookclub.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nerdybookclub.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nerdybookclub.wordpress.com/osd.xml" title="Nerdy Book Club" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f7f6f6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nerdy Book Club" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community of readers" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nerdybookclub.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c3f662ac3f538ca220847bab01c95ca7?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; Engaging, accurate, relevant nonfiction texts provide opportunities to expand our knowledge of the world and our perceptions of both the past and future’s potential. I have always enjoyed nonfiction books and spent a large part of my childhood reading books about animals and history. As an adult, I still enjoy reading about the natural&hellip;" />
	<style type="text/css">
			h1#text_logo {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f6f6; }
</style>
	<link rel="amphtml" href="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/amp/"><style type="text/css" id="custom-colors-css">#search-form,#footer,#footer-wrapper,#content-bottom-bg,#footer .widget ol a,#footer .widget ul a,#footer .widget ol a:hover,#footer .widget ul a:hover,ul.nav ul li a,ul.nav ul li a:hover{background-image:none}ul.nav a,#breadcrumbs,#footer .widget,p#copyright,input#searchinput,h1#text_logo,h3.title,h3.widgettitle,#tabbed-area li a,#infinite-handle span{text-shadow:none}#footer .widget ol a,#footer .widget ul a{padding-left:0}#footer .widget ol a:before,#footer .widget ul a:before{content:'\00BB\0020';font-size:1.5em}#footer .widgets-multi-column-grid ol a:before,#footer .widgets-multi-column-grid ul a:before{content:''}#searchform input[type="image"]{display:none}ul.nav ul li{padding-left:14px}ul.nav ul li a{padding-left:0}ul.nav ul li a:before,ul.nav ul li a:hover:before{content:'\00BB\0020';font-size:1.3em}.post,.entry,.no-results,body.page,body.single,.et_blogstyle-entries .post,#sidebar .widget,#comment-wrap{box-shadow:3px 6px 7px 1px rgba(0,0,0,.2);-moz-box-shadow:3px 3px 3px rgba(0,0,0,.2);-webkit-box-shadow:3px 3px 3px rgba(0,0,0,.2)}#footer .widget_calendar table,#footer .widget_calendar th,#footer .widget_calendar td{border-color:transparent}#infinite-handle span{box-shadow:none;border-width:1px}#infinite-handle span:hover{box-shadow:none}#footer .widget ol a:hover{color:#686868}#footer .widget ul a:hover{color:#686868}#breadcrumbs a:hover{color:#686868}ul.nav a{color:#686868}ul.nav a:hover,ul.nav>li.current-menu-item>a{color:#686868}#sidebar .widget{background-color:#686868}#infinite-handle span{color:#686868}#infinite-handle span:hover{color:#686868}#footer .widget{color:#686868}#footer .widget ol a{color:#686868}#footer .widget ul a{color:#686868}#footer .widget strong{color:#686868}#footer .widget a{color:#007299}p#copyright a{color:#686868}p#copyright{color:#686868}#footer .widget ol a:before{color:#5e5e5e}#footer .widget ul a:before{color:#5e5e5e}#footer .widget ol a:hover:before{color:#912d20}#footer .widget ul a:hover:before{color:#912d20}input#searchinput{color:#595959}#breadcrumbs{color:#686868}#breadcrumbs a{color:#686767}#breadcrumbs span.raquo{color:#686767}#footer #wp-calendar td{color:#686868}#footer tr th{color:#555}#footer thead th{color:#555}#footer h1{color:#555}#footer h2{color:#555}#footer h3{color:#555}#footer h4{color:#555}#footer h5{color:#555}#footer h6{color:#555}body{background-color:#f7f6f6}#header #search-form{background-color:#f1efef}#footer{background-color:#dfdbdb}#footer-wrapper{background-color:#dfdbdb}#content-bottom-bg{border-color:#c7c0c0}#footer #search-form{background-color:#d9d4d4}ul.nav ul{background-color:#f1efef}ul.nav>li.sf-ul.sfHover>a{background-color:#f1efef}#infinite-handle span{background-color:#dfdbdb}#infinite-handle span{border-color:#c7c0c0}h1#text_logo a{color:#846228}.post-text h1.title{color:#000}.blog-title a{color:#000}h3#comments,h3#reply-title span,#reply-title{color:#000}span.box{background-color:#000}#footer h3.title{color:#000}#sidebar h3.widgettitle{color:#000}div.category{color:#000}h2.title a{color:#000}a{color:#0075a8}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=21t9O&#038;cscache=6&#038;csrev=10" />
		
</head>
<body class="post-template-default single single-post postid-18767 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-dark custom-colors">
	<div id="container">
		<div id="container2">
			<div id="header">
				<h1 id="text_logo"><a href="https://nerdybookclub.wordpress.com/">Nerdy Book Club</a></h1>

								<div id="custom_header">
					<a href="https://nerdybookclub.wordpress.com/"><img src="https://nerdybookclub.files.wordpress.com/2014/02/cropped-nerdy-banner.jpg" class="header-image" width="1000" height="200" alt="" /></a>
				</div> <!-- #custom_header -->
				
				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-5267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5267"><a href="https://nerdybookclub.wordpress.com/about/">About</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5263"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/">Nerdy Book Awards</a>
<ul class="sub-menu">
	<li id="menu-item-5266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5266"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2011-nerdies-book-awards/">2011 Nerdy Book Awards</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5265"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2012-nerdies-book-awards/">2012 Nerdy Book Awards</a></li>
	<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5264"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2013-nerdy-book-awards/">2013 Nerdy Book Awards</a></li>
	<li id="menu-item-7315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7315"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2014-nerdy-book-awards/">2014 Nerdy Book Awards</a></li>
	<li id="menu-item-11461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11461"><a href="https://nerdybookclub.wordpress.com/nerdy-book-awards/2015-nerdy-book-awards/">2015 Nerdy Book Awards</a></li>
</ul>
</li>
<li id="menu-item-5275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5275"><a>Posts</a>
<ul class="sub-menu">
	<li id="menu-item-5270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5270"><a href="https://nerdybookclub.wordpress.com/category/reading-lives/">Reading Lives</a></li>
	<li id="menu-item-5268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5268"><a href="https://nerdybookclub.wordpress.com/category/author-posts/">Author Posts</a></li>
	<li id="menu-item-5272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5272"><a href="https://nerdybookclub.wordpress.com/category/new-book-reviews/">New Book Reviews</a></li>
	<li id="menu-item-5273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5273"><a href="https://nerdybookclub.wordpress.com/category/retro-reviews/">Retro Reviews</a></li>
	<li id="menu-item-5269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5269"><a href="https://nerdybookclub.wordpress.com/category/pay-it-forward/">Pay It Forward</a></li>
	<li id="menu-item-5271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5271"><a href="https://nerdybookclub.wordpress.com/category/top-ten-lists/">Top Ten Lists</a></li>
	<li id="menu-item-5274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5274"><a href="https://nerdybookclub.wordpress.com/category/surprise-sunday/">Surprise Sunday</a></li>
	<li id="menu-item-5277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5277"><a href="https://nerdybookclub.wordpress.com/category/polls/">Polls</a></li>
	<li id="menu-item-5276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5276"><a href="https://nerdybookclub.wordpress.com/category/nerdy-site-news/">Nerdy Site News</a></li>
</ul>
</li>
<li id="menu-item-11797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11797"><a href="https://nerdybookclub.wordpress.com/the-nerdy-bookcast/">The Nerdy Bookcast</a></li>
<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://nerdybookclub.wordpress.com/want-to-be-a-nerdy-blogger/">WANT TO BE A NERDY BLOGGER?</a></li>
<li id="menu-item-5278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5278"><a href="http://www.cafepress.com/nerdybookclub/8346370">Store</a></li>
</ul>
					
<div id="search-form">
	<form method="get" id="searchform" action="https://nerdybookclub.wordpress.com/">
		<input type="text" value="Search this website..." name="s" id="searchinput" />

		<input type="image" src="https://s2.wp.com/wp-content/themes/premium/thestyle/images/search-btn.png" id="searchsubmit" />
	</form>
</div> <!-- end #search-form -->				</div> <!-- end #header-bottom -->
			</div> <!-- end #header -->

			<div id="breadcrumbs">
	<a href="https://nerdybookclub.wordpress.com/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

			<a href="https://nerdybookclub.wordpress.com/category/2019-nerdies/">2019 Nerdies</a> <span class="raquo">&raquo;</span> The 2019 Nerdies: Long Form Nonfiction Announced by Donalyn&nbsp;Miller	</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div id="post-18767" class="post post-18767 type-post status-publish format-standard has-post-thumbnail hentry category-2019-nerdies tag-donalyn-miller tag-nerdies">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img width="186" height="186" src="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=186&amp;h=186&amp;crop=1" class="attachment-single-small-thumb size-single-small-thumb wp-post-image" alt="" srcset="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=186&amp;h=186&amp;crop=1 186w, https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=150&amp;h=150&amp;crop=1 150w, https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 186px) 100vw, 186px" data-attachment-id="18655" data-permalink="https://nerdybookclub.wordpress.com/a-light-in-the-darkness/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg" data-orig-size="336,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a light in the darkness" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=202" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=336" />			<span class="overlay"></span>
							<span class="box">December</span>
				<span class="et_date">31</span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>


				<h3 class="infotitle">Tags</h3>
			<div class="tags clearfix">
				<ul><li><a href="https://nerdybookclub.wordpress.com/tag/donalyn-miller/" rel="tag">Donalyn Miller</a></li><li><a href="https://nerdybookclub.wordpress.com/tag/nerdies/" rel="tag">Nerdies</a></li></ul>			</div>
					</div> <!-- end .info-panel -->

				<div class="post-text">
					<h1 class="title">The 2019 Nerdies: Long Form Nonfiction Announced by Donalyn&nbsp;Miller</h1>

					<p class="post-meta">Posted by <a href="https://nerdybookclub.wordpress.com/author/donalynm/" title="Posts by donalynm" rel="author">donalynm</a> on December 31, 2019 in <a href="https://nerdybookclub.wordpress.com/category/2019-nerdies/" rel="category tag">2019 Nerdies</a> | <span class="comments-number"><a href="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/#comments">1 Comment</a></span></p>
					<div class="hr"></div>

					<p>&nbsp;</p>
<p>Engaging, accurate, relevant nonfiction texts provide opportunities to expand our knowledge of the world and our perceptions of both the past and future’s potential. I have always enjoyed nonfiction books and spent a large part of my childhood reading books about animals and history. As an adult, I still enjoy reading about the natural world and peoples&#8217; lives and experiences.</p>
<p>The quality and appeal of nonfiction texts written for young readers has dramatically changed since the 1970’s and 80’s when I was growing up. Gone are the dusty encyclopedias and the boiler plate biography sets. Nonfiction texts today offer more visual interest with kid-friendly formats and design features, a wider range of voices and cultures, and books about every topic under the Sun.</p>
<p>I am delighted and honored to share with you the outstanding long form nonfiction books selected as 2019 Nerdy Book Club Nerdies winners. Congratulations to the winners! Thank you to the hundreds of educators and families who nominated books and share them with young people all year long. Every title on this list has the power to inform and inspire young readers.</p>
<p><span style="font-weight:400;">Congratulations to the Nerdy Book Club 2019 Nerdies winners for best long form nonfiction of the year!</span></p>
<p>&nbsp;</p>
<p>**Book introductions are quoted from publishers&#8217; websites and descriptions.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18654" data-permalink="https://nerdybookclub.wordpress.com/1919-the-year-that-changed-america/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg" data-orig-size="657,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1919 the year that changed america" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg?w=246" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg?w=650" class="  wp-image-18654 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg?w=355&#038;h=432" alt="1919 the year that changed america" width="355" height="432" srcset="https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg?w=355&amp;h=432 355w, https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg?w=123&amp;h=150 123w, https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg?w=246&amp;h=300 246w, https://nerdybookclub.files.wordpress.com/2019/12/1919-the-year-that-changed-america.jpg 657w" sizes="(max-width: 355px) 100vw, 355px" /></p>
<p>&nbsp;</p>
<p><strong>1919: The Year That Changed America by Martin W. Sandler (Bloomsbury Children&#8217;s Books)</strong></p>
<p>&nbsp;</p>
<p><strong>Winner of the 2019 National Book Award for Young Peoples&#8217; Literature</strong></p>
<p>&#8220;1919 was a world-shaking year. America was recovering from World War I and black soldiers returned to racism so violent that that summer would become known as the Red Summer. The suffrage movement had a long-fought win when women gained the right to vote. Laborers took to the streets to protest working conditions; nationalistic fervor led to a communism scare; and temperance gained such traction that prohibition went into effect. Each of these movements reached a tipping point that year.</p>
<p>Now, one hundred years later, these same social issues are more relevant than ever. Sandler traces the momentum and setbacks of these movements through this last century, showing that progress isn’t always a straight line and offering a unique lens through which we can understand history and the change many still seek.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18655" data-permalink="https://nerdybookclub.wordpress.com/a-light-in-the-darkness/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg" data-orig-size="336,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a light in the darkness" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=202" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=336" class="  wp-image-18655 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=347&#038;h=515" alt="a light in the darkness" width="347" height="515" srcset="https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg 336w, https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=101&amp;h=150 101w, https://nerdybookclub.files.wordpress.com/2019/12/a-light-in-the-darkness.jpg?w=202&amp;h=300 202w" sizes="(max-width: 347px) 100vw, 347px" /></p>
<p>&nbsp;</p>
<p><strong>A Light in the Darkness: Janusz Korczak, His Orphans, and the Holocaust by Albert Marrin (Knopf Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Janusz Korczak was more than a good doctor. He was a hero. The Dr. Spock of his day, he established orphanages run on his principle of honoring children and shared his ideas with the public in books and on the radio. He famously said that &#8220;children are not the people of tomorrow, but people today.&#8221; Korczak was a man ahead of his time, whose work ultimately became the basis for the U.N. Declaration of the Rights of the Child.</p>
<p>Korczak was also a Polish Jew on the eve of World War II. He turned down multiple opportunities for escape, standing by the children in his orphanage as they became confined to the Warsaw Ghetto. Dressing them in their Sabbath finest, he led their march to the trains and ultimately perished with his children in Treblinka.</p>
<p>But this book is much more than a biography. In it, renowned nonfiction master Albert Marrin examines not just Janusz Korczak&#8217;s life but his ideology of children: that children are valuable in and of themselves, as individuals. He contrasts this with Adolf Hitler&#8217;s life and <i>his</i> ideology of children: that children are nothing more than tools of the state.</p>
<p>Filled with black-and-white photographs, this is an unforgettable portrait of a man whose compassion in even the darkest hours reminds us what is possible.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18656" data-permalink="https://nerdybookclub.wordpress.com/a-queer-history-of-the-united-states-for-young-people/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a queer history of the united states for young people" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg?w=200" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg?w=317" class="  wp-image-18656 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg?w=351&#038;h=525" alt="a queer history of the united states for young people" width="351" height="525" srcset="https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg 317w, https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/a-queer-history-of-the-united-states-for-young-people.jpg?w=200&amp;h=300 200w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>A Queer History of the United States for Young People by Michael Bronski, adapted by Richie Chevat (Beacon Press)</strong></p>
<p>&nbsp;</p>
<p>&#8220;It is crucial for lesbian, gay, bisexual, transgender, and queer youth to know their history. But this history is not easy to find since it’s rarely taught in schools or commemorated in other ways. <i>A Queer History of the United States for Young People</i> corrects this and demonstrates that LGBTQ people have long been vital to shaping our understanding of what America is today.</p>
<p>Through engrossing narratives, letters, drawings, poems, and more, the book encourages young readers, of all identities, to feel pride at the accomplishments of the LGBTQ people who came before them and to use history as a guide to the future.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18657" data-permalink="https://nerdybookclub.wordpress.com/an-indigenous-peoples-history-of-the-united-states-for-young-people/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg" data-orig-size="1707,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="an indigenous peoples history of the united states for young people" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=200" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=650" class="  wp-image-18657 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=351&#038;h=527" alt="an indigenous peoples history of the united states for young people" width="351" height="527" srcset="https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=351&amp;h=527 351w, https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=702&amp;h=1054 702w, https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=200&amp;h=300 200w, https://nerdybookclub.files.wordpress.com/2019/12/an-indigenous-peoples-history-of-the-united-states-for-young-people.jpg?w=683&amp;h=1024 683w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>An Indigenous Peoples&#8217; History of the United States for Young People by Roxanne Dunbar-Ortiz, adapted by Jean Mendoza and Debbie Reese (Beacon Press)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Spanning more than 400 years, this classic bottom-up history examines the legacy of Indigenous peoples’ resistance, resilience, and steadfast fight against imperialism.</p>
<p>Going beyond the story of America as a country &#8216;discovered&#8217; by a few brave men in the &#8216;New World,&#8217; Indigenous human rights advocate Roxanne Dunbar-Ortiz reveals the roles that settler colonialism and policies of American Indian genocide played in forming our national identity.</p>
<p>The original academic text is fully adapted by renowned curriculum experts Debbie Reese and Jean Mendoza, for middle-grade and young adult readers to include discussion topics, archival images, original maps, recommendations for further reading, and other materials to encourage students, teachers, and general readers to think critically about their own place in history.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18658" data-permalink="https://nerdybookclub.wordpress.com/brave-face/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg" data-orig-size="1400,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brave face" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=200" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=650" class="  wp-image-18658 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=351&#038;h=527" alt="brave face" width="351" height="527" srcset="https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=351&amp;h=527 351w, https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=702&amp;h=1054 702w, https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=200&amp;h=300 200w, https://nerdybookclub.files.wordpress.com/2019/12/brave-face.jpg?w=683&amp;h=1024 683w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>Brave Face: A Memoir by Shaun David Hutchinson (Simon Pulse)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Shaun David Hutchinson was nineteen. Confused. Struggling to find the vocabulary to understand and accept who he was and how he fit into a community in which he couldn’t see himself. The voice of depression told him that he would never be loved or wanted, while powerful and hurtful messages from society told him that being gay meant love and happiness weren’t for him.</p>
<p>A million moments large and small over the years all came together to convince Shaun that he couldn’t keep going, that he had no future. And so he followed through on trying to make that a reality.</p>
<p>Thankfully Shaun survived, and over time, came to embrace how grateful he is and how to find self-acceptance. In this courageous and deeply honest memoir, Shaun takes readers through the journey of what brought him to the edge, and what has helped him truly believe that it does get better.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18659" data-permalink="https://nerdybookclub.wordpress.com/insect-superpower/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg" data-orig-size="1877,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="insect superpower" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=220" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=650" class="  wp-image-18659 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=351&#038;h=479" alt="insect superpower" width="351" height="479" srcset="https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=351&amp;h=479 351w, https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=702&amp;h=958 702w, https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=110&amp;h=150 110w, https://nerdybookclub.files.wordpress.com/2019/12/insect-superpower.jpg?w=220&amp;h=300 220w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>Insect Superpowers: 18 Real Bugs that Smash, Zap, Hypnotize, Sting, and Devour! by Kate Messner (Chronicle Books)</strong></p>
<p>&nbsp;</p>
<p><i>&#8220;Insect Superpowers</i> is an action-packed nonfiction picture book about the incredible insect abilities found in the natural world. Packaged comic book style, this book explores 18 awesomely real superheroes and supervillains, who each possess powers far beyond the average insect.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18660" data-permalink="https://nerdybookclub.wordpress.com/its-trevor-noah-young-readers/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg" data-orig-size="1688,2550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="its trevor noah young readers" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=650" class="  wp-image-18660 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=351&#038;h=530" alt="its trevor noah young readers" width="351" height="530" srcset="https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=351&amp;h=530 351w, https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=702&amp;h=1060 702w, https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=199&amp;h=300 199w, https://nerdybookclub.files.wordpress.com/2019/12/its-trevor-noah-young-readers.jpg?w=678&amp;h=1024 678w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>It&#8217;s Trevor Noah: Born a Crime: Stories from a South African Childhood (adapted for young readers) by Trevor Noah (Delacorte Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>&#8220;This fascinating memoir blends drama, comedy, and tragedy to depict the day-to-day trials that turned a boy into a young man. In a country where racism barred blacks from social, educational, and economic opportunity, Trevor surmounted staggering obstacles and created a promising future for himself, thanks to his mom&#8217;s unwavering love and indomitable will.</p>
<p><i>It&#8217;s Trevor Noah: Born a Crime</i> not only provides a fascinating and honest perspective on South Africa&#8217;s racial history, but it will also astound and inspire young readers looking to improve their own lives.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18661" data-permalink="https://nerdybookclub.wordpress.com/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg" data-orig-size="2560,2148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monstrous the lore gore and science behind your favorite monsters" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=300" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=650" class="  wp-image-18661 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=423&#038;h=355" alt="monstrous the lore gore and science behind your favorite monsters" width="423" height="355" srcset="https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=423&amp;h=355 423w, https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=846&amp;h=710 846w, https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=150&amp;h=126 150w, https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=300&amp;h=252 300w, https://nerdybookclub.files.wordpress.com/2019/12/monstrous-the-lore-gore-and-science-behind-your-favorite-monsters.jpg?w=768&amp;h=644 768w" sizes="(max-width: 423px) 100vw, 423px" /></p>
<p>&nbsp;</p>
<p><strong>Monstrous: The Lore, Gore, and Science behind Your Favorite Monsters by Carlyn Beccia (Carolrhoda Books)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Could Dr. Frankenstein&#8217;s machine ever animate a body? Why should vampires drink from veins and not arteries? What body parts are best for zombies to eat? (It&#8217;s not brains.) This fascinating encyclopedia of monsters delves into the history and science behind eight legendary creatures, from Bigfoot and the kraken to zombies and more. Find out each monster&#8217;s origin story and the real-world history that informed it, and then explore the science of each creature in fun and surprising ways. Tips and infographics―including monster anatomy, how to survive a vampire attack, and real-life giant creatures of the deep sea―make this a highly visual and fun-to-browse book.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18662" data-permalink="https://nerdybookclub.wordpress.com/never-caught-the-story-of-ona-judge/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg" data-orig-size="1399,2104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="never caught the story of ona judge" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=650" class="  wp-image-18662 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=351&#038;h=528" alt="never caught the story of ona judge" width="351" height="528" srcset="https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=351&amp;h=528 351w, https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=702&amp;h=1056 702w, https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=199&amp;h=300 199w, https://nerdybookclub.files.wordpress.com/2019/12/never-caught-the-story-of-ona-judge.jpg?w=681&amp;h=1024 681w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>Never Caught, the Story of Ona Judge: George and Martha Washington&#8217;s Courageous Slave Who Dared to Run Away (young readers&#8217; edition) by Erica Armstrong Dunbar and Kathleen Van Cleve (Aladdin)</strong></p>
<p>&nbsp;</p>
<p>&#8220;In this incredible narrative, Erica Armstrong Dunbar reveals a fascinating and heartbreaking behind-the-scenes look at the Washingtons when they were the First Family—and an in-depth look at their slave, Ona Judge, who dared to escape from one of the nation’s Founding Fathers.</p>
<p>Born into a life of slavery, Ona Judge eventually grew up to be George and Martha Washington’s “favored” dower slave. When she was told that she was going to be given as a wedding gift to Martha Washington’s granddaughter, Ona made the bold and brave decision to flee to the north, where she would be a fugitive.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18663" data-permalink="https://nerdybookclub.wordpress.com/owling-enter-the-world-of-the-mysterious-birds-of-the-night/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg" data-orig-size="435,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owling enter the world of the mysterious birds of the night" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg?w=300" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg?w=435" class="  wp-image-18663 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg?w=351&#038;h=352" alt="owling enter the world of the mysterious birds of the night" width="351" height="352" srcset="https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg?w=351&amp;h=352 351w, https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg?w=150&amp;h=150 150w, https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg?w=300&amp;h=300 300w, https://nerdybookclub.files.wordpress.com/2019/12/owling-enter-the-world-of-the-mysterious-birds-of-the-night.jpg 435w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>Owling: Enter the World of the Mysterious Birds of the Night By Mark Wilson (Storey Publishing, LLC)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Wildlife photojournalist and nature educator Mark Wilson presents a one-of-a-kind look into the mysterious lives of these distinctive birds. Dramatic images of the 19 owl species of North America nesting, flying, hunting, and catching prey are accompanied by information about the birds’ silent flight, remarkable eyes and ears, haunting calls, and fascinating night life. Kids will learn how to spot owls; identify their calls, plumage, and pellets; and even carry on a hooting conversation with a nearby owl.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18664" data-permalink="https://nerdybookclub.wordpress.com/spies-the-secret-showdown-between-america-and-russia/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg" data-orig-size="330,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spies the secret showdown between america and russia" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg?w=198" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg?w=330" class="  wp-image-18664 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg?w=350&#038;h=530" alt="spies the secret showdown between america and russia" width="350" height="530" srcset="https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg 330w, https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/spies-the-secret-showdown-between-america-and-russia.jpg?w=198&amp;h=300 198w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>&nbsp;</p>
<p><strong>Spies: The Secret Showdown Between America and Russia by Mark Favreau (Little, Brown Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Rife with intrigue and filled with fascinating historical figures whose actions shine light on both the past and present, this timely work of narrative nonfiction explores the turbulence of the Cold War through the lens of the men and women who waged it behind closed doors, and helps explain the role secret and clandestine operations have played in America&#8217;s history and its national security.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18665" data-permalink="https://nerdybookclub.wordpress.com/the-magnificient-migration/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg" data-orig-size="1200,1503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the magnificient migration" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=240" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=650" class="  wp-image-18665 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=352&#038;h=441" alt="the magnificient migration" width="352" height="441" srcset="https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=352&amp;h=441 352w, https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=704&amp;h=882 704w, https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=120&amp;h=150 120w, https://nerdybookclub.files.wordpress.com/2019/12/the-magnificient-migration.jpg?w=240&amp;h=300 240w" sizes="(max-width: 352px) 100vw, 352px" /></p>
<p>&nbsp;</p>
<p><strong>The Magnificent Migration: On Safari with Africa’s Last Great Herds by Sy Montgomery (HMH Books for Young Readers)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Sibert medalist Sy Montgomery takes readers on a staggering, emotional journey alongside the greatest land migration on earth—that of the wildebeest across the Serengeti—to provide a you-are-there account of one of nature’s most fascinating occurrences. Montgomery explores the wonder of migration, asking questions like, how do migration patterns sculpt the environment? Why do animals migrate? And how do they know where to go?</p>
<p>With lyrical prose, abundant facts, and the inclusion of other species who undertake remarkable migrations, Montgomery makes a journey of thousands of miles fly by—but not without leaving its mark. Full color photography.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18666" data-permalink="https://nerdybookclub.wordpress.com/the-other-f-word/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg" data-orig-size="318,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the other f word" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg?w=227" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg?w=318" class="  wp-image-18666 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg?w=347&#038;h=458" alt="the other f word" width="347" height="458" srcset="https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg 318w, https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg?w=114&amp;h=150 114w, https://nerdybookclub.files.wordpress.com/2019/12/the-other-f-word.jpg?w=227&amp;h=300 227w" sizes="(max-width: 347px) 100vw, 347px" /></p>
<p>&nbsp;</p>
<p><strong>The Other F Word A Celebration of the Fat and Fierce edited by Angie Manfredi (Harry N. Abrams)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Chubby. Curvy. Fluffy. Plus-size. Thick. Fat. The time has come for fat people to tell their own stories. <i>The (Other) F Word </i>combines the voices of Renée Watson, Julie Murphy, Jes Baker, Samantha Irby, Bruce Sturgell, and more in a relatable and gift-worthy guide about body image and fat acceptance. This dazzling collection of art, poetry, essays, and fashion tips is meant for people of all sizes who desire to be seen and heard in a culture consumed by a narrow definition of beauty. By combining the talents of renowned fat YA and middle-grade authors, as well as fat influencers and creators, <i>The (Other) F Word </i>offers teen readers and activists of all ages a tool for navigating our world with confidence and courage.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18667" data-permalink="https://nerdybookclub.wordpress.com/the-poison-eaters/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg" data-orig-size="1200,1521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the poison eaters" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=237" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=650" class="  wp-image-18667 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=352&#038;h=447" alt="the poison eaters" width="352" height="447" srcset="https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=352&amp;h=447 352w, https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=704&amp;h=892 704w, https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=118&amp;h=150 118w, https://nerdybookclub.files.wordpress.com/2019/12/the-poison-eaters.jpg?w=237&amp;h=300 237w" sizes="(max-width: 352px) 100vw, 352px" /></p>
<p>&nbsp;</p>
<p><strong>The Poison Eaters: Fighting Danger and Fraud in our Food and Drugs by Gail Jarrow (Calkins Creek)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Formaldehyde, borax, salicylic acid. Today, these chemicals are used in embalming fluids, cleaning supplies, and acne medications. But in 1900, they were routinely added to food that Americans ate from cans and jars. Often products weren&#8217;t safe because unregulated, unethical companies added these and other chemicals to trick consumers into buying spoiled food or harmful medicines. Chemist Harvey Washington Wiley recognized these dangers and began a relentless thirty-year campaign to ensure that consumers could purchase safe food and drugs, eventually leading to the creation of the U.S. Food and Drug Administration, or FDA. Acclaimed nonfiction and Sibert Honor winning author Gail Jarrow uncovers this intriguing history in her trademark style that makes the past enthrallingly relevant for today&#8217;s young readers.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18668" data-permalink="https://nerdybookclub.wordpress.com/the-stonewall-riots/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg" data-orig-size="400,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the stonewall riots" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg?w=203" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg?w=400" class="  wp-image-18668 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg?w=351&#038;h=519" alt="the stonewall riots" width="351" height="519" srcset="https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg?w=351&amp;h=519 351w, https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg?w=102&amp;h=150 102w, https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg?w=203&amp;h=300 203w, https://nerdybookclub.files.wordpress.com/2019/12/the-stonewall-riots.jpg 400w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>The Stonewall Riots: Coming Out In the Streets By Gayle E. Pitman (Harry N. Abrams)</strong></p>
<p>&nbsp;</p>
<p>&#8220;This book is about the Stonewall Riots, a series of spontaneous, often violent demonstrations by members of the gay (LGBTQ+) community in reaction to a police raid that took place in the early morning hours of June 28, 1969, at the Stonewall Inn in the Greenwich Village neighborhood of Manhattan, New York City. The Riots are attributed as the spark that ignited the LGBTQ+ movement. The author describes American gay history leading up to the Riots, the Riots themselves, and the aftermath, and includes her interviews of people involved or witnesses, including a woman who was ten at the time. Profusely illustrated, the book includes contemporary photos, newspaper clippings, and other period objects. A timely and necessary read, <i>The Stonewall Riots </i>helps readers to understand the history and legacy of the LGBTQ+ movement.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18669" data-permalink="https://nerdybookclub.wordpress.com/troublmaker-for-justice/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg" data-orig-size="333,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="troublmaker for justice" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg?w=200" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg?w=333" class="  wp-image-18669 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg?w=329&#038;h=493" alt="troublmaker for justice" width="329" height="493" srcset="https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg?w=329&amp;h=493 329w, https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg?w=100&amp;h=150 100w, https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg?w=200&amp;h=300 200w, https://nerdybookclub.files.wordpress.com/2019/12/troublmaker-for-justice.jpg 333w" sizes="(max-width: 329px) 100vw, 329px" /></p>
<p>&nbsp;</p>
<p><strong>Troublemaker for Justice: The Story of Bayard Rustin, the Man Behind the March on Washington by Jacqueline Houtman, Walter Naegle, and Michael G. Long (City Lights Publishers)</strong></p>
<p>&nbsp;</p>
<p>&#8220;Bayard Rustin was a major figure in the Civil Rights movement. He was arrested on a bus 13 years before Rosa Parks and he participated in integrated bus rides throughout the South 14 years before the Freedom Riders. He was a mentor to Dr. Martin Luther King, Jr., teaching him the techniques and philosophy of Gandhian nonviolent direct action. He organized the March on Washington in 1963, one of the most impactful mobilizations in American history.</p>
<p>Despite these contributions, few Americans recognize his name, and he is absent from most history books, in large part because he was gay. This biography traces Rustin’s life, from his childhood and his first arrest in high school for sitting in the “whites only” section of a theater, through a lifetime of nonviolent activism.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18670" data-permalink="https://nerdybookclub.wordpress.com/two-truths-and-a-lie-forces-of-nature-2/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg" data-orig-size="1600,2050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="two truths and a lie forces of nature" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=234" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=650" class="  wp-image-18670 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=351&#038;h=450" alt="two truths and a lie forces of nature" width="351" height="450" srcset="https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=351&amp;h=450 351w, https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=702&amp;h=900 702w, https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=117&amp;h=150 117w, https://nerdybookclub.files.wordpress.com/2019/12/two-truths-and-a-lie-forces-of-nature.jpg?w=234&amp;h=300 234w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p>&nbsp;</p>
<p><strong>Two Truths and a Lie: Forces of Nature by Ammi-Joan Paquette and Laurie Ann Thompson (Walden Pond Press)</strong></p>
<p>&nbsp;</p>
<p>&#8220;You’ve heard of the game:<em> </em>Every story in this book is strange and<em> </em>astounding, but one out of every three is<em> </em>an outright lie. Picking out the fakes isn’t as easy as you think, however. Some false stories are based on truth, and some of<em> </em>the true stories are just plain unbelievable!<em> </em>Don’t be fooled by the photos that<em> </em>accompany each story—it’s going to take<em> </em>all your smarts and some clever research<em> </em>to ferret out the truth.</p>
<p>From a man who gave himself an appendectomy to radio signals from other planets to eagles that have been trained to take out spy drones, the stories in this third installment in the Two Truths and a Lie series will amaze you!&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18672" data-permalink="https://nerdybookclub.wordpress.com/viral-the-fight-against-aids-in-america/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg" data-orig-size="331,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="viral the fight against aids in america" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg?w=199" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg?w=331" class="  wp-image-18672 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg?w=344&#038;h=519" alt="viral the fight against aids in america" width="344" height="519" srcset="https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg 331w, https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg?w=99&amp;h=150 99w, https://nerdybookclub.files.wordpress.com/2019/12/viral-the-fight-against-aids-in-america.jpg?w=199&amp;h=300 199w" sizes="(max-width: 344px) 100vw, 344px" /></p>
<p>&nbsp;</p>
<p><strong>Viral: The Fight Against AIDS in America by Ann Bausum (Viking Books for Young Readers )</strong></p>
<p>&nbsp;</p>
<p>&#8220;<i>Viral</i> presents the history of the AIDS crisis through the lens of the brave victims and activists who demanded action and literally fought for their lives. This compassionate but unflinching text explores everything from the disease&#8217;s origins and how it spread to the activism it inspired and how the world confronts HIV and AIDS today.&#8221;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="18673" data-permalink="https://nerdybookclub.wordpress.com/what-the-eagle-sees/" data-orig-file="https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg" data-orig-size="318,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="what the eagle sees" data-image-description="" data-medium-file="https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg?w=247" data-large-file="https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg?w=318" class="  wp-image-18673 aligncenter" src="https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg?w=349&#038;h=425" alt="what the eagle sees" width="349" height="425" srcset="https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg 318w, https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg?w=123&amp;h=150 123w, https://nerdybookclub.files.wordpress.com/2019/12/what-the-eagle-sees.jpg?w=247&amp;h=300 247w" sizes="(max-width: 349px) 100vw, 349px" /></p>
<p>&nbsp;</p>
<p><strong>What the Eagle Sees: Indigenous Stories of Rebellion and Renewal by Eldon Littlehorn and Kathy Lowinger (Annick Press)</strong></p>
<p>&nbsp;</p>
<p>&#8220;In this brilliant follow up to <em>Turtle Island</em>, esteemed academic Eldon Yellowhorn and award-winning author Kathy Lowinger team up again, this time to tell the stories of what Indigenous people did when invaders arrived on their homelands. <em>What the Eagle Sees</em> shares accounts of the people, places, and events that have mattered in Indigenous history from a vastly under-represented perspective—an Indigenous viewpoint.&#8221;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Donalyn Miller has taught fourth, fifth, and sixth grade English and Social Studies in Northeast Texas. She is the author or co-author of several books about encouraging students to read and creating successful reading communities at school and home including, </em>The Book Whisperer <em>(Jossey-Bass, 2009), </em>Reading in the Wild<em> (Jossey-Bass, 2013), and </em>Game Changer! Book Access for All Kids <em>(Scholastic, 2018). Donalyn launched the annual Twitter summer and holiday reading initiative, #bookaday. You can find her on Twitter @donalynbooks.</em></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18767" class="share-twitter sd-button share-icon" href="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18767" class="share-facebook sd-button share-icon" href="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-29903084-18767-5e0b5795322be' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=29903084&amp;post_id=18767&amp;origin=nerdybookclub.wordpress.com&amp;obj_id=29903084-18767-5e0b5795322be' data-name='like-post-frame-29903084-18767-5e0b5795322be'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
					
					<div class="nav-single clearfix">
						<span class="nav-previous"><a href="https://nerdybookclub.wordpress.com/2019/12/30/the-2019-nerdies-graphic-novels-announced-by-katherine-sokolowski/" rel="prev"><span class="meta-nav">&larr;</span> The 2019 Nerdies: Graphic Novels, Announced by Katherine&nbsp;Sokolowski</a></span>
						<span class="nav-next"></span>
					</div><!-- .nav-single -->

									</div> <!-- .post-text -->
			</div> <!-- .post-content -->
		</div> <!-- #post -->

		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
	
		<h3 id="comments">One Comment</h3>

		<ol class="commentlist clearfix">
				<li class="comment byuser comment-author-ksbeth even thread-even depth-1 highlander-comment" id="li-comment-104832">
		<div id="comment-104832" class="comment-body clearfix">
			<div class="avatar">
				<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=64&#038;d=identicon&#038;r=G' class='avatar avatar-64' height='64' width='64' />			</div>

			<div class="comment-wrap">
				<div class="comment-author vcard">
				<span class="fn"><a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow ugc' class='url'>beth</a> </span><span class="comment-date">December 31, 2019</span>				</div>

				
				<div class="comment-content">
					<p>I love the eclectic mix here, so many sound like wonderful reads. interesting about the parallels between &#8216;1919&#8217; and now.</p>
									</div> <!-- end comment-content-->
				<div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?replytocom=104832#respond' data-commentid="104832" data-postid="18767" data-belowelement="comment-104832" data-respondelement="respond" aria-label='Reply to beth'>Reply</a></div>			</div> <!-- end comment-wrap-->
		</div> <!-- end comment-body-->
	</li><!-- #comment-## -->
		</ol>

		
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?fbclid=IwAR3zNF43ln3jf1jije7CzXM744IpX9f-QaNixaRqGWGDxhKCOrp95BqlHq0#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nerdybookclub.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b10f75134f" /><input type="hidden" name="_wp_http_referer" value="/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?fbclid=IwAR3zNF43ln3jf1jije7CzXM744IpX9f-QaNixaRqGWGDxhKCOrp95BqlHq0" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnerdybookclub.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="699082a965" /></p>
<input type="hidden" name="genseq" value="1577801621" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>       </div>
</div>
		</div> <!-- #left-area -->
	

</div> <!-- #content -->

<div id="content-bottom-bg"></div>

		</div> <!-- end #container2 -->
	</div> <!-- end #container -->

	<div id="footer">
		<div id="footer-wrapper">
						<div id="footer-content">
				<div id="rss_links-3" class="widget widget_rss_links"><h3 class="title">Follow Blog via RSS</h3><ul><li><a href="https://nerdybookclub.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://nerdybookclub.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div> <!-- end .widget --><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 140,706 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="29903084"/>
                    <input type="hidden" name="source" value="https://nerdybookclub.wordpress.com/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?fbclid=IwAR3zNF43ln3jf1jije7CzXM744IpX9f-QaNixaRqGWGDxhKCOrp95BqlHq0"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a79f6b2b4e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">Grab the Code Below For Your Own Nerdy Book Club Badge!</h3>			<div class="textwidget"><div style="text-align:center;"><img src="https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg" /><div style="text-align:center;"><div style="width:275px;height:200px;overflow:auto;border:1px solid #666666;">&lt;a href=&#034; https://nerdybookclub.wordpress.com/&#034; target=&#034;_blank&#034;&gt;&lt;img src=&#034; https://nerdybookclub.files.wordpress.com/2014/02/sketch113194837.jpg &#034; alt=&#034;Member of the Nerdy Book Club&#034; width=&#034;125&#034; height=&#034;125&#034; /&gt;&lt;/a&gt;</div></div>
		</div> <!-- end .widget -->			</div> <!-- end #footer-content -->
			
			<p id="copyright"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
</p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201901y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a87be5a8b7ab17befad637db1a8ea7f1">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nerdybookclub.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?action=logout&_wpnonce=da788567ef","homeURL":"https:\/\/nerdybookclub.wordpress.com\/","postID":"18767","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29903084" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nerdybookclub.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nerdy Book Club" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ef0c4ceb5" /><input type="hidden" name="_wp_http_referer" value="/2019/12/31/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller/?fbclid=IwAR3zNF43ln3jf1jije7CzXM744IpX9f-QaNixaRqGWGDxhKCOrp95BqlHq0" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nerdybookclub.wordpress.com\/2019\/12\/31\/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller\/":18767};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"29903084","siteName":"Nerdy Book Club","siteURL":"http:\/\/nerdybookclub.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c3f662ac3f538ca220847bab01c95ca7?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/thestyle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F12%2F31%2Fthe-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"56e7ff84c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a79f6b2b4e\" \/>","referer":"https:\/\/nerdybookclub.wordpress.com\/2019\/12\/31\/the-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller\/?fbclid=IwAR3zNF43ln3jf1jije7CzXM744IpX9f-QaNixaRqGWGDxhKCOrp95BqlHq0","canFollow":"1","feedID":"1008183","statusMessage":"","customizeLink":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F12%2F31%2Fthe-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller%2F%3Ffbclid%3DIwAR3zNF43ln3jf1jije7CzXM744IpX9f-QaNixaRqGWGDxhKCOrp95BqlHq0","postID":"18767","shortlink":"https:\/\/wp.me\/p21t9O-4SH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nerdybookclub.wordpress.com\/18767","statsLink":"https:\/\/wordpress.com\/stats\/post\/18767\/nerdybookclub.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: TheStyle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 140,706 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F12%2F31%2Fthe-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nerdybookclub.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"174fa75bb1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nerdybookclub.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnerdybookclub.wordpress.com%2F2019%2F12%2F31%2Fthe-2019-nerdies-long-form-nonfiction-announced-by-donalyn-miller%2F","blog_id":"29903084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29903084&v=wpcom&tz=-5&user_id=0&subd=nerdybookclub","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVU8tu4zAM/KGVlWCRPg6LnvsVhSzRNhO9SkpJ8/elWjsNCm+AnCSRM+RwJOlTVjbFArHoPWsHR7SQP7o9/9FXqVBV9nXEyNrjAVi/V6gwmeg80ALGaH11kmyFkIs+QnSJWionfx7Q+y5g/F17KTxU7xVjAQUOC8Zxbqk33fZJ9z5JIHFhJVt7mDsgnP5Xb6xy7IHGb4LIgpKNPSgQXUXgNRaXTlHP6V/htalsCqGBCLI/r81SJggCzQQBa2hHLmcPjcs1Aw3I0x2cvdhM525KR6DXL3RrigOCW5OHwYzAPhkn+St115hgOEW6V7ytXFK48Spmb/Wb9NKDsdCnJE6H/kfpCss4kaF6Q01WAZKdarMSNrWX2J0VCokSvkWyBVNspMtuzSrO6xZ+38pyOdeolV7WUKoM/vL6lsAtfQfkAEX97TazoYlumd++hRq8QdI8GZKvs6xCegn/trvHh6fdZvv8sP8EU8568Q=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29903084','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29903084','v':'wpcom','tz':'-5','user_id':'0','post':'18767','subd':'nerdybookclub'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGZzVPMD9xcFRDM1tncTlJajlsWGhMZjhNSlh1cmpBcDJRaz9mKy8wRENOTVU0ZCtMb0ldWkJEMzc5V18/SW92JTgmM2VlJixbflh0YytEQlBlRGR2T0JFNkdveUNrXz9rMlhybFs/WVtmYkxZZHUzOVosc1JmamlBW04mSEJ0K0xlNFNDN2hOd3UvYTFBbEZBMXksVV9TfGNZS3xlfGtjZ1Fsbjg3MUp1TXB5WmZmNkxLUFI2P0ZKYlQ2Sll3TEZrWCsuK3hXMnFnUF1jb3FkMW1fOWw2MG9CeXZSR1BkYSZYL3klLklKVUJ1NGpsdQ=='}]);
_stq.push([ 'clickTrackerInit', '29903084', '18767' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 250 seconds ago
	generated in 0.139 seconds
	served from batcache in 0.002 seconds
	expires in 50 seconds
-->
